Jump to content

Encore un problème de config


jojorans
 Share

Recommended Posts

Bonjour à tous,

l'heure est venue pour moi de penser à changer de machine.

Ma config actuelle

Carte mère : Abit at7max

CPU : AMD Athlon XP2000+

Ram : 4 X 256Mo 333

VGA : Radeon 9200Se

HDD1 : Hitachi 7200t/min 8 Mo 250Go Ide

HDD1 : Maxtor 7200t/min 8Mo 160Go Ide

Boitier Maxi : Aopen HQ08

Carte son : Sound blaster live

Mon utilisation est alternée, ça va du surf au streaming vidéo en passant par de la compression, du montage et de temps en temps des jeux.

Actuellement ma config ne permet pas de me faire profiter des derniers jeux ( sans blague ) J'in installé GRID, NFS undercover, Test drive unlimited et bien sur aucun ne démarre.

Je suis un apotre AMD qui pourrais passer du côté obscure.

Je visais un Phenom 9650 mais aux lire des test effectués ceux-ci ont des lacunes face au processeur "similaire" chez Intel.

Je dit je visais car je viens de lire ce matin que le phenom II étais prometteur bien que je ne compte pas overclocker mon CPU.

Dois-je attendre la commercialisation du phenom II ou passer chez Intel, il y a pas le fu ma machine tourne encore malgré son incompatibilité.

J'aimerais avoir quelques avis sans que ça ne finisse en gueguerre Intel/AMD.

Merci d'avance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...