Aller au contenu
ra2ke

virus attaque!!!

Recommended Posts

bonjour! sa me fait marré car lorsque j'allume mon pc j'ai du son et si je vais dès louverture du bureau dans: propriété de son sa m'affiche ma carte de son (pci, créative) et interne (realtek)! mas peu apré sa marche plus! (il n'y a pa de panneau dans le gestionaire de périphérique) et virtual dj m'afiche probleme direct X et dxdiag me dit pa de périphérique audio ainsi que lecteur windows média)

Merci fortement de repondre! et au passage g installle dernier direct X et aussi les drivers meme si il étaient à jour

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

on ne peut pas avoir 2 cartes audio opérationnelles en même temps.

soit tu désactives le chipset intégré à la carte mère dans le BIOS, soit tu démontes la carte audio PCI créative.

PS : fais un effort sur l'écriture, ton message est à peine compréhensible, merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

sa ok! je l'avait déjà fait! et je n'ai pa enlevé la pile de sauvegarde nonplus!

sa marché nikel encore avant ce week end! et sa doit faire au moins 5-6 mois que je tourné avec cette configuration!

mais en réalité je croi que sa doit être un virus, car:le pilote de carte graphique était désinstallé ainsi que celui da ma web cam (logitech) (qui ne veut toujour pas être réinstalé) et sutout je narrive plus a installer un anti virus (pas win 32 qu'il me dit) et les antivirus en ligne donne rien non plus) et le mode sans échec ne veut plus démarer car le pc redémarre!

alors pour moi la thèse du virus est privilégier!

désolé si des fois j'a oublié desletre car sa bug! j'ai beau taper toutes les lettres, elle ne sont pa toute écrit!

donc ma nouvelle initiative est de me relire! :Coucou33:

vous en dites quoi?

Partager ce message


Lien à poster
Partager sur d’autres sites

merci beaucoup pour tes précision! je demanderé a un de mes profs d'électronique, qui lui doit savoir!

et encore merci!

je rediré de ce qu'il en vient!

et sinon je suis toujour là si plus de précison !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

salut! pour dire qu j'ai finalement réussi a instal un antivirus (spyware terminator)

et donc aprés 2 tentative pour suprimer ce que j'ai chopé et 1 tentative de mise en quarantaine il me reste:

_trojan. beegle-1

_trojan. mglieder

et _trojan. downloader. bagle. fg. 2

Déplacer Trojan.Beegle-1

Suppression du Fichier échoué (Failed) : C:\Documents and Settings\HP_Administrateur\application data\m\flec006.exe

Suppression du Fichier échoué: C:\Documents and Settings\HP_Administrateur\application data\m\flec006.exe

Déplacer Trojan.Mglieder

Suppression du Fichier échoué (Failed) : C:\WINDOWS\system32\wintems.exe

Suppression du Fichier échoué: C:\WINDOWS\system32\wintems.exe

Déplacer Trojan.Downloader.Bagle.fg.2

Suppression du Fichier échoué (Failed) : C:\WINDOWS\system32\drivers\srosa.sys

Suppression du Fichier échoué: C:\WINDOWS\system32\drivers\srosa.sys

Déplacer Invalid Startup Items

Suppression du Registre : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run SpywareTerminator="C:\Program Files\Spyware Terminator\SpywareTerminatorShield.exe"

alor si quequ'un a une idée pour me débarasser de cette m**de sachant que je ne peut plus être en mode sans échec

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

passes SmitFraudFix enn mode sans échec.

je demandé a un de mes profs d'électronique, qui lui doit savoir!

merci, c'est sympa. En gros cela sous-entends que je n'y connais rien, donc vas voir ton prof, que veux-tu que je te dise de plus :smileJap:

Partager ce message


Lien à poster
Partager sur d’autres sites

mode sans échec ne marche plus!!!! a

merci, c'est sympa. En gros cela sous-entends que je n'y connais rien, donc vas voir ton prof, que veux-tu que je te dise de plus :smileJap:

désolé je pensé pas comme çà!

mais sinon! grosse surprise g du son! je vais redémarer pour voir si le son redemarre encore une fois! ou c juste le virus qui a planter! j'ai refait un scan mais mes trojans ne veulent toujour pa dégagé! et en même t'en je vais retester le mode san échec!!

merci a toi pat43 !!! car tu es le seul motivé!!!!! lol

Partager ce message


Lien à poster
Partager sur d’autres sites

re

pour dire qu j'ai finalement réussi a instal un antivirus (spyware terminator)

dans quel mode, normal ou sans échec ?

mode sans échec ne marche plus!!!!

cela voudrait dire que tu a pu y accéder entre temps ?

trojan. beegle-1 est un virus qui empêche justement l'installation d'anti-virus ( malin celui-là :smileJap: ). Il est toutefois possible de le contrer et de l'éliminer.

comme je te l'ai dit précédemment, MalwareBytes est un anti-malware à installer. Télécharges-le sur le bureau, déconnectes le câble réseau te permettant d'aller sur internet, désactives l'anti-virus, le pare-feu et, si possible, installes-le.

ensuite, et c'est là où ça se complique, il faut que tu démarres en mode sans échec pour le lancer.

pour SmitFraudFix, tu ne le télécharges pas directement. Tu vas sur le lien que je t'ai laissé, tu fais un clic droit sur l'icône " Télécharger " > Enregistrer la cible du lien sous = Bureau en le renommant ( par exemple " bidule " ).

une fois fait, déconnectes le câble réseau te permettant d'aller sur internet, désactives l'anti-virus, le pare-feu et tu le lances en mode normal et en choisissant l'option 1 Recherche.

Pendant qu'il travaille, ne touches absolument à rien, ni clavier, ni souris.

une fois le scanne terminé, tu choisis Quitter et tu redémarres en mode sans échec. Tu relances SmitFraudFix et tu choisis l'option 2 Nettoyer.

tu laisses faire toujours sans rien toucher et une fois fini tu redémarres en mode normal.

à chaque fois, un rapport sera créé te disant ce qui a été trouvé et supprimé. Tu pourras donc voir si bagle est toujours actif ou non.

si tout est OK, alors tu pourras réactiver pare-feu et anti-virus ainsi que te reconnecter à internet.

PS : il se peut que ton anti-virus détecte SmitFraudFix comme un virus, ce n'est pas grave. Soit tu le stockes sur un support amovible ( au cas où ) soit tu le supprimes.

Partager ce message


Lien à poster
Partager sur d’autres sites

je l'ai installer en mode normal!

le mode sans echec ne marche toujour pa!

j'avais réussi a mettre les trojan en quarantaine! ne me demande pa comment il a fait! j'en c moi même rien! et du coup j'avait du son!

mais j'ai fait une mauvaise manipe et sans le vouloir je les ai sortit de la zone de quarantaire (relou!!!)

et là g aisséyé de réactiver le mode sans échec mais pour l'instan sa na pa marché!!

je repasseré vendredi soir!! (lycé et sport)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×