Aller au contenu
LePendule

USB Périphérique non reconnu

Publications recommandées

Boujour à tous!

Le périphérique en titre sert à brancher des caméras qui via un logiciel (Vanguard vendu chez X10.com) nous permet d'enregistrer et même de regarder nos caméras à partir d'un autre emplacement.

Le "Hic" c'est que mes Ports USB2 ne le reconnaissent pas.

Tous les autres périphériques que je branche sont reconnus et fonctionnent correctement.

En l'installant comme "Nouveau matériel" je reçois Code 10

J'ai les pilotes requis mais il n'y a rien à faire. Il peut fonctionner sur un autre ordinateur.

J'ai lu et essayé tout ce que j'ai pu trouver sur ce site ainsi que bien d'autres.

La seule chose qui me resterait à faire c'est de me procurer une carte USB2 mais j'ai déjà 8 ports USB2 et je ne suis pas certain que ce serait la solution

Je possède un Pentium 4 Intel, 3Ghz, Windows XP SP2.

Merci bien de vous pencher sur ce sujet!

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

fais déjà ce qui est indiqué ici : Publier sa configuration

ensuite, regardes dans le gestionnaire de périphériques afin de voir si des conflits matériels sont présents. Si oui, lesquels précisément ?

Merci Bien!

voici ma configuration

Aucun conflit Au Gestionnaire de périphérique

Votre configuration est publiée. Vous pouvez fournir le lien ci-dessous à une tierce personne ou le poster sur un forum :

http://ma-config.com/AfficherResume-53450-0.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je suppose que tu ne passes pas par ta carte TV@nywhere Plus ?

si c'est bien le cas, il faudrait tester sans cette carte et surtout sans son driver.

il se peut que les 2 rentrent en conflit.

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

je suppose que tu ne passes pas par ta carte TV@nywhere Plus ?

si c'est bien le cas, il faudrait tester sans cette carte et surtout sans son driver.

il se peut que les 2 rentrent en conflit.

J'ai enlevé physiquement cette carte "Tv tuner" sans résultat.

Devrais-je essayer de la désinstaller dans le gestionnaire de périphérique pour supprimer le pilote?

Merci Bien!

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

le mieux serait de passer par un logiciel de désinstallation ou encore par " Ajout / suppression de programmes " dans le panneau de configuration.

tu peux donc utiliser driverCleanerPro ou " Ajout / suppression de programmes " ( en mode sans échec )

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

le mieux serait de passer par un logiciel de désinstallation ou encore par " Ajout / suppression de programmes " dans le panneau de configuration.

tu peux donc utiliser driverCleanerPro ou " Ajout / suppression de programmes " ( en mode sans échec )

En mode sans échec j'ai supprimer TV anywhere.

Devrais-je également supprimer ceux-ci

MSI 8624 capture video

MSXML (deux fois)

???

Partager cette publication


Lien à poster
Partager sur d’autres sites
En mode sans échec j'ai supprimer TV anywhere.

Devrais-je également supprimer ceux-ci

MSI 8624 capture video

MSXML (deux fois)

Salut,

Tu peux supprimer MSI 8624 capture video mais pas MSXML car des autres programmes peuvent en avoir besoin.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Salut,

Tu peux supprimer MSI 8624 capture video mais pas MSXML car des autres programmes peuvent en avoir besoin.

MSI 8624 supprimé mais le mystère demeure entier.

Merci bien de ta patience!

J'envisagerai peut-être de l'installer sur un autre ordi.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Tu as bien installé l'ensemble pilote + logiciel avant de brancher le périphérique USB ?

Quelle est la marque et le modèle exact de ta carte d'acquisition ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Tu as bien installé l'ensemble pilote + logiciel avant de brancher le périphérique USB ?

Quelle est la marque et le modèle exact de ta carte d'acquisition ?

Voilà ce que j'ai finalement découvert:

Bien qu'un ordinateur soit muni de Ports USB 2 rien ne nous indique que la carte mère peut fournir suffisamment de pouvoir électrique pour un dispositif ou pour tous les dispositifs qui sont branchés aux ports USB.

Pour 30 $ (Can) je me suis procuré un concentrateur de ports USB (externe) muni d'un adapteur que l'on branche dans une prise murale. Cet apport d'énergie permet au dispositif de recevoir suffisamment d'ampérage pour fonctionner correctement et ainsi Messires Windows ne se fait pas tirer l'oreille pour le reconnaître et le faire fonctionner adéquatement.

Un gros Merci à tous!!

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

peut-être ton alimentation qui est aussi trop faible pour tout alimenter correctement ?

toujours est-il que cela revient moins cher d'acheter un HUB USB auto-alimenté qu'une alimentation :)

bien vu et merci pour le retour :(:(

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

peut-être ton alimentation qui est aussi trop faible pour tout alimenter correctement ?

toujours est-il que cela revient moins cher d'acheter un HUb USB auto-alimente d'une alimentation :)

bien vu et merci pour le retour :(:(

Au Plaisir!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×