Aller au contenu
pepitoluna

probleme de son recherche bon drivers

Publications recommandées

Salut à tous

je vous ecris car j ai un probleme de son auquel je n ai trouvé aucune solution

j ai formaté et installé vista sur mon pc et je n arrive plus de sons .La carte son intégrée etant Realtek ALC888,j ai installé plusieurs pilotes mais sans succes.

Quelqu'un peut il me venir en aide?

Merci d avance

A+

voici les principales caracteristiques de mon ordi

Carte mère SMBios version 2.5

Packard Bell BV PT890-8237A

Bios: Phoenix Technologies, LTD PBSFC2MB.P06 07/20/2007 taille: 512Kb

Processeur Intel® Core2 Quad CPU @ 2.40GHz (2394Mhz) (L1: 64ko L3: 4096ko

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

décompresses le driver et installes-le manuellement, Vista et Realtek ne s'entendent pas suffisamment bien pour qu'il s'installe à partir de l'exécutable ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut et merci pour vos contributions.

Par contre, que veux-tu dire par "installer manuellement". Un double-click sur le .exe ne suffit pas?

C'est ce que j'ai fait, il passe par l' InstallShield Wizard mais pas résultat ni pour R207 ni pour R198 ... toujours pas de son.

L'icone du speaker à droite de la barre de taches et couvert par une croix dans un rond rouge ... et si je passe dessus il indique: "aucun périférique de sortie audio n'est installé"

????????????? Que faire ...

Merci de votre aide.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

installation manuelle :

1 - ouvrir le gestionnaire de périphériques

2 - faire un clic droit sur le périphérique à installer

3 - mettre à jour le pilote

4 - ne pas se connecter

5 - installer à partir d'une liste

6 - cocher " inclure cet emplacement dans la recherche "

7 - Parcourir > indiquer le dossier contenant le driver décompressé > suivant

de cette manière, Windows ne prendra que ce qui lui est utile et surtout que ce qui sera bon ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

as-tu des périphériques en conflit dans le gestionnaire ?

si oui, lequels ?

as-tu un onglet " Périphérique audio, vidéo et jeu " ?

si oui, qu'y a t'il dedans ?

si non, regardes que l'audio soit activé dans le BIOS. ( F2 ou Supp au démarrage du pc )

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

Pas d'onglet " Périphérique audio, vidéo et jeu " dans le gestionnaire de periferique

pas de conflit non plus, enfin si tu parle bien d'un periferique avec le triangle jaune et point d'exclamation dedans.

Je suis allé dans le bios et le hp controler est sur Auto. Pas de enable selectionnable.

Merci pour tes contrib.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

comme on dit, ça sent le gaz ton affaire ;)

si l'audio est sur " AUTO " dans le BIOS, c'est qu'il est activé. Par contre, si il n'y a pas l'onglet " Contrôleurs audio, vidéo et jeu " dans le gestionnaire, c'est qu'il est HS.

pourrais-tu nous donner le modèle précis de ce Packard-Bell ou son n° de série ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re

j ai donc installé le driver que tu m as indiqué.

Mais malheuresement rien ne s est passé.

Toujours pas de son.

penses tu qu il est temps pour moi de dire adieu a ma carte et d'aller en racheter une nouvelle?

Merc

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×