Aller au contenu
Mexik1

Probleme Lecteur/graveur

Publications recommandées

Voila, je viens de me racheter un ordi mais j'ai gardé mon ancien lecteur/graveur, seulement il est détecté une fois sur 4 et n'apparait meme pas dans mon poste de travail...

J'ai déjà essayé de mettre a jour le firmware, verifié les connexions....rien n'y fait.

Quelqu'un peut m'aider??

Merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

Alors...je m'explique:

J'ai récuperé mon vieux disque dur et j'en ai racheté un.

J'ai mis mon nouveau en master et j'ai mis XP dessus.

Seulement le nouveau disque dur est en SATA alors que mon lecteur et l'ancien disque dur sont en IDE.

Je pense que ca vient peut etre de la....

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

si tu sais d'où vient le problème, pourquoi poses-tu la question alors ?

as-tu fais ce que je t'ai conseillé ?

que ton nouveau disque dur soit en SATA ou en IDE n'a aucune importance. Par contre, si le 2ème disque ( en IDE ) et le lecteur sont configurés de la même manière ( Master ou Slave pour les 2 ) alors oui, cela peut te générer ce problème.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je ne sais pas....je suppose....

J'ai essayé vos deux méthodes et aucune ne change quelque chose.

La led du lecteur reste allumée constamment...et il ne repond pas, en plus il n'est meme pas détecté dans le bios...

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

Par contre, si le 2ème disque ( en IDE ) et le lecteur sont configurés de la même manière ( Master ou Slave pour les 2 ) alors oui, cela peut te générer ce problème.

on est d'accord sur ce point :Alcooliques04:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon, alors j'ai tout fait, débranché disque dur, bidouillé les slave/master dans le bios mais rien n'y fait...et la petite loupiotte du lecteur qui reste allumée constamment.

Quand je fais click droit/ejecter il ne réagit pas, peut etre le lecteur est il mort?

Bref tant pis, merci quand meme. :/

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

bidouillé les slave/master dans le bios

ce n'est pas ans le BIOS qu'il faut configurer quoi que ce soit, mais physiquement sur le disque dur et le lecteur via le cavalier situé à l'arrière de ceux-ci.

de plus, il ne s'agit pas d'une " bidouille " mais bien d'une configuration.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×