Aller au contenu
Euphorasm

Pilote son , périphérique en cause

Publications recommandées

Salutation , je suis face à un sacré probleme...Du jour au lendemain , mon pilote son ne fonctionne plus , chaque fois que je lance une musique ou autre appelication , un message d'erreur s'affiche parlant d'un systeme root défaillant ,je sollicite ce forum afin d'éviter un possible formatage qui pourrai me porter préjudice , car je possede des fichiers assez volumineux et assez important , ne possédant pas de disque dur externe , il serai plus raisonnable de trouver une solution à ce probleme de pilote.

J'ai bien entendu réinstallé mon pilote , modifié le pilote ...

Remarque intéressante...Quand je reboot le pc j'entend le son de bienvenu..Ensuite , le pilote est HS..

Cordialement

ps: N'hesitez pas à me demander des informations technique concernant ma machine.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

fais ce qui est expliqué >>> ICI afin que nous connaissions ton matériel.

ensuite, si possible, il nous faudrait le message d'erreur complet.

après nous seront + en mesure de t'aider :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Voici ma configuration

Config PC

Message d'erreur : Bad DirectSound driver. Please install proper drivers or select another device in configuration Error code : 88780078.

ps: C'est étrange , j'ai retélécharger le meme pilote que j'avais mais celui ci ne veux plus s'installer il parle d'un CleanUp introuvable dans le fichier d'installation.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

désinstalles totalement ton driver VIA et installes celui-ci à la place.

pour supprimer l'ancien, passes par le panneau de configuration > Ajout / Suppression de programme et cherches VIA audio ou VAI AC'97.

si tu ne le vois pas, installes DriverCleanerPro et cherches avec les même caractéristiques.

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je te conseillerai de passer un coup d'anti-virus, d'anti-malware et d'anti-spyware.

installes ( si tu le peux ) SmitFraudFix et passes-le en mode sans échec.

pour ce qui est du driver audio, décompresses-le avec 7-zip et installes-le manuellement via le gestionnaire de périphériques > mettre à jour le pilotes et en indiquant le driver décompressé :

AD1888\SMAXWDM\WK_XP

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re.

Donc j'ai reussi a mettre le pilote comme tu m'a dit , j'ai reboot , j'ai eu la musique d'acceuil , j'etait tout content , après hop plus rien le pilote n'a plus répondu , j'ai voulu mettre une musique pour tester et j'ai eu le meme message d'erreur comme précedement.

Donc je pense que quelque chose bloque le pilote au démarrage , c'est étrange.

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

as-tu passé l'anti-malware comme je te l'ai conseillé ?

si tu ne le fais pas, cela ne sert à rien d'installer ton driver audio. Si ton pc est vérolé, il sautera de nouveau à chaque démarrage :Alcooliques04:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×