Aller au contenu
Redbull-80

[RESOLU] Recherche pilote lecteur dvd

Recommended Posts

Salut à tous,

Mon lecteur de DVD ne s'applique pas correctement et donc il n'est pas reconnu lors du gravure...

Je suis sous Windows Vista 32 bits et je recherche donc le pilote pour : Optiarc DVD RW AD-7200S SCSI CdRom Device

Merci beaucoup :Super21:

PS : Je confirme que j'ai bien cherché avant de poster et en vain je n'ai rien trouvé :'(

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Dans le gestionnaire de périphériques fais un clic droit sur ton lecteur (Optiarc DVD) puis désinstaller.

Tu ne redémarres pas tout de suite.

Télécharges le pilote NERO.inf (clic droit sur le lien et enregistrer la cible sous et tu sélectionnes le bureau)

Tu fais un clic-droit dessus (sur nero.ini sur le bureau) puis Installer

Enfin redémarres.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour modifier l'extension il faut ouvrir un dossier quelconque puis faire "outils" (F10 pour faire apparaitre la barre d'outil si besoin)

Puis "options des dossiers..." et onglet "affichage"

Tu décoches "masquer les extensions de fichiers dont le type est connu" et "OK"

Maintenant tu peux modifier l'extension du fichier *.txt en *.inf

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour modifier l'extension il faut ouvrir un dossier quelconque puis faire "outils" (F10 pour faire apparaitre la barre d'outil si besoin)

Puis "options des dossiers..." et onglet "affichage"

Tu décoches "masquer les extensions de fichiers dont le type est connu" et "OK"

Maintenant tu peux modifier l'extension du fichier *.txt en *.inf

Impeccable ça a marché.

Je test en rebootant.

Partager ce message


Lien à poster
Partager sur d’autres sites

bjr,,

j'ai le meme pb,,, avec mon lecteur Optiarc DVD RW AD-7200S SCSI CdRom Device

j'ai fait la manip avec le petit programme mais rien, toujours pas de reconnaissance de mon lecteur,,

le graveur roxio 9 me dit pas de lecteur reconnu

que dois je faire,,,

merci de votre aide,,,

bruno

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

dans le BIOS c'est ecrit IDE pas detecté sur les deeux IDE

est-ce qu'ils sont bien configurés en AUTO ? si ce n'est pas le cas, alors mets-les et redémarres, retournes dans le BIOS pour vérifier.

si ils ne sont toujours pas présents, vérifies la configuration des jumpers " Master / Slave " sur tes lecteurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

regardes à l'arrière du lecteur :

65482408.jpg

pour la configuration, tout dépend de ce que tu as et comment est le branchement :

1 - 1 disque dur sur une nappe et 1 lecteur sur une autre = les 2 sur Master

2 - 1 disque dur et 1 lecteur sur la même nappe = le disque dur sur Master et le lecteur sur Slave ( ou Cable sélect )

3 - le disque dur sur une nappe et 2 lecteurs sur une autre = le disque sur Master / 1 lecteur sur Master et l'autre sur slave ( ou Cable Sélect )

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je viens de lire votre Sujet mais ne sachant pas si sa s applique à mon problème je préfére vous demander ...

Ma MAMIE à un PC ACER ! Aspire 1201. Elle à un lecteur CD DVD : LABELFLASH (C est tout ce qui est écrit :/) Le gestionnaire de périph indique ceci :

HL-DT-ST DVDRAM GH15M ATA

ROL PQ7w5ynwhqr4 scsi (ya deux lignes comme ca)

Il indique aussi un petit ATTENTION ! J ai analysé ac MaConfig qui dit que c est mal installer ( le driver )

Parce que en faite le problème est que quand j insère NIMPORTE QUEL CD, il lit rien du tout ... pourtant le gestionnaire de periph le capte ... et l ordi je sais pas pcq il y a plusieurs DISQUE AMOVIBLE DISPO ...(jai cliqué sur chacun et aucune réaction du lecteur CD ! Car il me semble que quand on clique sur celui ci il souvre ?)

Donc j aimerais savoir si il y a une solution ou si il est mort = /

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

peux-tu nous mettre le lien correspondant à ta configuration ?

ensuite, désinstalles les lecteurs en conflits dans le gestionnaire de périphériques, redémarres et laisses Windows les réinstaller.

est-ce qu'un lecteur virtuel ( Daemon tools, Alchool... ) est installé sur ce PC ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors j ai fais ce que tu ma dit : desinstaller et redemarrer ! Il deteste bien puisqu il cherche les pilotes mais .... ECHEC !

Ils apparaisent dans les periph mais tjr pareil ac un ATTENTION : mal installer ....... = /

Partager ce message


Lien à poster
Partager sur d’autres sites

Oula bah j'en sais rien ... Ma mamie fait pas grand chose sur son ordinateur ^^

Mon frêre pense que ca vient d'un jeux que j'avais installer ( THEME HOSPITAL via ABANDONWARE ) et que j démarrer ac DEAMON TOOLS mais j avais désinstaller le jeu et le lecteur virtuel avant NOEL !

Donc je vois pas du tout ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×