Aller au contenu
Amoki

Controleur de bus SM /HP Compac C700

Recommended Posts

Bonjours,

J'ai downgrader mon PC de vista à XP, et depuis, mon il ne reconnait plus le contrôleur de bus SM:/

Mon PC est un hp C700 et mon chipset est un Intel Crestline-GML GL960.

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il reconnait maintenant le controleur de bus SM comme controleur audio, vidéo et jeu, mais il y a toujours le point d'exclamation et les pilotes ne sont pas insallés:/

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un C790EF.

Et ni l'un ni l'autre des 2 programmes que tu ma donner de marche, sur le conexant, ca me dit que ca a échouer car le périphérique est introuvable.

Et pour le KB888111, ca me dit que j'ai une version plus récente:/

Partager ce message


Lien à poster
Partager sur d’autres sites

Le SP3 contient le correctif KB888111 donc pas la peine de l'installer.

Tu saurais nous faire un imprim écran de ton gestionnaire de périphérique ? Ca sera plus parlant car je ne comprends pas comment le contrôleur de bus SM a pu être reconnu comme contrôleur audio :Alcooliques04:

Partager ce message


Lien à poster
Partager sur d’autres sites

re

essayes ceci :

créées un point de restauration

1 - ouvres le gestionnaire de périphériques

2 - fais un clic droit sur ton périphériques non installé

3 - mettre à jour le pilote

4 - ne pas se connecter

5 - installer à partir d'une liste

6 - coches " ne pas rechercher, je vais choisir dans une liste "

7 - soit tu verras directement le périphériques, soit une liste de marques à gauche et de matériel à droite.

a - ton matériel est directement visible = cliques dessus et continues, l'installation se fera seule.

b - tu as une liste de marques et de matériels = choisis " Intel " dans les marques puis vas chercher " Contrôleur SMBus intel® 82960GML-xxxx " dans la liste de matériel.

cliques dessus pour le sélectionner et poursuis l'installation.

dans les 2 cas, redémarres ton pc.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

fais un clic droit sur le contrôleur de Bus SM > Propriétés > détails et donnes-nous l'identifiant d'instance du périphérique.

Partager ce message


Lien à poster
Partager sur d’autres sites

re

VEN_8086&DEV_283E = Intel® ICH8 Family SMBus Controller

as-tu essayé en décompressant le driver audio que je t'ai donné et en faisant une mise à jour manuelle, sans passer par l'exécutable ?

si oui et / ou si cela ne fonctionne pas, décompresses ce driver et fais de la même façon.

si ce n'est toujours pas bon, fais une installation automatique.

enfin, si ce n'est encore pas bon, fait une mise à jour via Windows Update.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca y est, le controleur de bus de sado, euh, SM, est activé, détécter et tout, mais je n'est toujours pas de son:/

J'ai bien activer l'audio windows dans les services mais rien ne sort des enceintes. quand je vais dans "son et périphériques" tout est grisé:/

Partager ce message


Lien à poster
Partager sur d’autres sites

re

peux-tu nous refaire une capture du gestionnaire de périphériques onglet " Contrôleur audio, vidéo et jeux " ouvert stp ?

PS : refais aussi une détection ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

re

ok, maintenant tu refais pareil mais avec l'onglet " Périphériques système " ouvert ;)

PS : tu n'as pas refait de détection, c'est toujours la même qui est de ce midi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×