Aller au contenu
alafff

Problème avec mon lecteur de dvd

Recommended Posts

Bonjour tout le monde,

Voila mon problème:

Ayant récemment acheté un pc et n'ayant pas de lecteur DVD sous la main j'ai débranché celui de mon ordi précédent

qui marchait trés bien, or depuis que je l'ai branché sur le nouvel ordi il ne lit que les cd alors que si je le rebranche sur l'autre il marche parfaitement donc voila y aurait-il un moyen de le faire marcher sur ce nouveau pc

Si dessous ma config:

Système d'exploitation

Windows XP Professionnel (build 2600) Service Pack 3

Navigateur web par défaut: Internet Explorer

Client e-mail par défaut: Windows Live Mail

Antivirus: avast! antivirus 4.8.1229 [VPS 081017-1] 4.8.1229

Pare-feu:ZoneAlarm Firewall 7.0.483.000

Carte mère

SMBios version 2.5

MICRO-STAR INTERNATIONAL CO.,LTD MS-7387 1.0

Bios: American Megatrends Inc. V1.1 12/17/2007 taille: 512Kb

Processeur

Pentium® Dual-Core CPU E5200 @ 2.50GHz (2500Mhz) (L1: 64ko L2: 2048ko

)

Chipset

Northbridge: VIA P4M900

Southbridge: VIA VT8237S

Mémoire

Barette de 1024 Mo Manufacturer0

Barette de 1024 Mo Manufacturer1

mémoire windows (cette valeur ne correspond pas exactement à la

mémoire totale physique): 2046Mo

Carte Graphique

nVidia Corporation GeForce 8400 GS GeForce 8400 GS (512 Mo)

Péripheriques IDE

SAMSUNG HD502IJ 1AA01113 (SATA II, 465.76 Go, tampon: 16 Mo)

Lecteurs CD/DVD

TSSTcorpCDW/DVD TS-H492AHB01 (CD-RW Recorder)

Disque dur

SAMSUNG HD502IJ (465.76Go)

Cartes PCI/AGP

Stockage

VIA Technologies, Inc.:VIA Serial ATA Controller - 5372

VIA Technologies, Inc.:VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE

Réseau

VIA Technologies, Inc.:VT6102 [Rhine-II]

Affichage

nVidia Corporation:GeForce 8400 GS: GeForce 8400 GS

Multimedia

VIA Technologies, Inc.:VIA High Definition Audio Controller

Ponts

VIA Technologies, Inc.:P4M900 Host Bridge

VIA Technologies, Inc.:P4M900 Host Bridge

VIA Technologies, Inc.:P4M900 Host Bridge

VIA Technologies, Inc.:P4M900 Host Bridge: P4M900 Host Bridge

VIA Technologies, Inc.:P4M900 Host Bridge

VIA Technologies, Inc.:P4M900 Security Device

VIA Technologies, Inc.:P4M900 Host Bridge: P4M900 Host Bridge

VIA Technologies, Inc.:VT8237 PCI Bridge: VT8237 PCI Bridge

VIA Technologies, Inc.:P4M900 PCI to PCI Bridge Controller: P4M900 PCI to PCI

Bridge Controller

VIA Technologies, Inc.:P4M900 PCI to PCI Bridge Controller: P4M900 PCI to PCI

Bridge Controller

VIA Technologies, Inc.:VT8237S PCI to ISA Bridge

VIA Technologies, Inc.:VT8251 Ultra VLINK Controller

VIA Technologies, Inc.:VT8237A Host Bridge: VT8237A Host Bridge

Système

VIA Technologies, Inc.:P4M900 I/O APIC Interrupt Controller

Bus Series

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller

VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller

VIA Technologies, Inc.:USB 2.0

Périphérique USB

Logitech, Inc. Labtec WebCam Plus (Camera)

Logitech, Inc. N48/M-BB48 [FirstMouse Plus] (USB Mouse)

Clavier

Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris

Logitech USB First/Pilot Mouse+

Ecran(s)

Écran Plug-and-Play(COMPAQ Computer Corp. CPQ TFT5010)

P.S:Oublier de dire que le voyant du lecteur n'arrete pas de clignoter et que j'ai une fois a coté de ma souris le petit cd qui apparait mais sinon rien

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Il faut que tu changes les propriétés des lecteurs (slave/master = esclave/maitre) en bougeant le jumper (=cavalier) derrière le lecteur.

Il faut mettre un de tes lecteur en slave et l'autre en master.

Tout est expliqué en image ici

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Il faut que tu changes les propriétés des lecteurs (slave/master = esclave/maitre) en bougeant le jumper (=cavalier) derrière le lecteur.

Il faut mettre un de tes lecteur en slave et l'autre en master.

Tout est expliqué en image ici

Ok mais j'avais oublier de préciser que mon lecteur dvd est le seul péripherique en IDE vu que le seul autre peripherique que j'ai est un DD en S-ATA

Mais ca change rien au probleme je parie?

*15 minutes aprés*-> Je viens de changer le jumper de position y'en avais trois: a gauche (celle que j'ai trouvé au debut)et a droite ,il est en master mais au milieu il est en slave

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu n'as que ça comme périphérique IDE essais en master ou bien même sans jumper.

C'est ton lecteur ça ? TSSTcorpCDW/DVD TS-H492AHB01 (CD-RW Recorder)

Partager ce message


Lien à poster
Partager sur d’autres sites
Si tu n'as que ça comme périphérique IDE essais en master ou bien même sans jumper.

C'est ton lecteur ça ? TSSTcorpCDW/DVD TS-H492AHB01 (CD-RW Recorder)

Sans jumper ca me le met en slave sinon oui c'est mon lecteur mais ya rien sur google qui s'y reference

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans ce cas passes le en master.

Dans le gestionnaire de périphériques fais un clic droit sur ton lecteur puis desinstaller.

Tu ne redémarres pas tout de suite.

Télécharges le pilote NERO.inf (clic droit sur le lien et enregistrer la cible sous et tu sélectionnes le bureau)

Tu fais un clic-droit dessus (sur nero.ini sur le bureau) puis Installer

Enfin redémarres.

Si ça ne fonctionne pas lances cet utilitaire samsung pour connaître le modèle exact et le firmware installé.

Partager ce message


Lien à poster
Partager sur d’autres sites
Dans ce cas passes le en master.

Dans le gestionnaire de périphériques fais un clic droit sur ton lecteur puis desinstaller.

Tu ne redémarres pas tout de suite.

Télécharges le pilote NERO.inf (clic droit sur le lien et enregistrer la cible sous et tu sélectionnes le bureau)

Tu fais un clic-droit dessus (sur nero.ini sur le bureau) puis Installer

Enfin redémarres.

Si ça ne fonctionne pas lances cet utilitaire samsung pour connaître le modèle exact et le firmware installé.

Le premier n'a pas marché pourtant je l'ai fait trois fois et apres chaque rédémarrage ils me disent qu'ils trouvent un nouveau periph qui n'est autre que le lecteur de dvd mais impossible d'en lire un car depuis le debut j'ai mon jeu perimeter en dvd-rom dedans et le lecteur ne l'a jamais reconnu depuis qsu'il est sur ce pc

Je pense que finalement je vais m'acheter un nouveau lecteur dvd comme ca je serai tranquille

Merci quand même pour l'aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est peut être trop vieux par rapport à ta carte mère.

Un graveur DVD coûte actuellement 20/25euros, ce n'est pas une ruine et tu ne seras pas dans l'obligation de changer ton lecteur d'une config à l'autre :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×