Jump to content

pas de son


francos
 Share

Recommended Posts

re

toujours pas bon, tu ne donnes pas l'identifiant. tu dois cliquer sur Propriétés puis sur l'onglet " Détails "

de plus, tu parles d'un problème de son et là du driver vidéo :

ensuite, la détection dit ceci :

Affichage

S3 Inc.:VT8375 [ProSavage8 KM266/KL266]

cela sous-entend que le driver vidéo serait installé.

voici la liste dans gestionaire péri

test

? autres péri

? video controller

+cartes reseau

+clavier

+controleur disquette

+controlleur ATA/ATAPI IDE

+controleurs audio,vidéo,jeu

+controleur bus U S B

+lecteurs de CDROM/DVD/ROM

+lecteur disque

+lecteur disquette

+ordinateur+péri image

+peri d'interface utilisateur

+peri système

+ports

+processeur

+souris

+volume stockage

sur lequel dois-je cliquer pour avoir les renseignement

si je clique sur controleurs audio,vidéo ,jeu il y a plein de codec qui apparaisse alors ?

Link to comment
Share on other sites

salut

décidément, je ne sais pas si c'est nous qui expliquons mal ou toi qui comprends mal, mais c'est laborieux ;)

clic droit sur le périphérique audio > Propriétés > Détails, ce qui vas te donner ceci :

Details.jpg

évidemment, tu n'auras pas les même renseignements vu que ta carte son n'est pas la même que la mienne :)

Link to comment
Share on other sites

salut

décidément, je ne sais pas si c'est nous qui expliquons mal ou toi qui comprensd mal, mais c'est laborieux ;)

clic droit sur le périphérique audio > Propriétés > Détails, ce qui vas te donner ceci :

Details.jpg

évidemment, tu n'auras pas les même renseignements vu que ta carte son n'est pas la même que la mienne :)

je suis peut être un peu dur de la feuille mais quand je fais un clic droit sur

péri audio ,une petite boite de dialogue apparait avec seulement deux choses

rechercher les modifications sur le materiel

proprietes

si je clic sur propriété une autre boite de dialogue apparait avec SEULEMENT

GENERAL

CONTROLEUR AUDIO VIDEO JEU ET RIEN D'AUTR E ????????

JE NE SUIS POURTANT PAS TRES DOUE ,MAIS ALORS

Link to comment
Share on other sites

salut

Windows XP Professionnel (build 2600) Service Pack 1

voilà où est le problème. L'onglet " détails " n'est disponible qu'à partir du Service pack 2 d' XP, il faut donc que tu l'installes.

de toutes manières, il est primordial de l'avoir, voire même le SP3.

téléchargement service pack 3 d' XP

j'ai téléchargé service pack 3 dans bureau ,maintenant il y a une icone comme c'est la 1ère fois que je fais cette opération que dois-je faire maintenant comme manipulation merci

Link to comment
Share on other sites

  • 2 weeks later...
j'ai téléchargé service pack 3 dans bureau ,maintenant il y a une icone comme c'est la 1ère fois que je fais cette opération que dois-je faire maintenant comme manipulation merci

comment savoir exactement si j'ai bien une carte son

car j'ai toujours la même réponse pas de^périphérique installé ,ou pas de carte son

quand je veux écouter un cd c'est ce message sui apparait

Link to comment
Share on other sites

salut

à partir du moment où ceci apparait dans la détection de ton pc, c'est que tu as un chipset audio :

Multimedia

VIA Technologies, Inc.:VT8233/A/8235/8237 AC97 Audio Controller: K7VT2 motherboard

ensuite, dans le gestionnaire de périphériques, si tu vois un onglet " Périphériques audio, vidéo et jeu ", idem, c'est qu'il y a un chipset audio.

si tout apparait bien sans aucun conflit, alors c'est que ce chipset est HS.

Link to comment
Share on other sites

salut

à partir du moment où ceci apparait dans la détection de ton pc, c'est que tu as un chipset audio :

Multimedia

VIA Technologies, Inc.:VT8233/A/8235/8237 AC97 Audio Controller: K7VT2 motherboard

ensuite, dans le gestionnaire de périphériques, si tu vois un onglet " Périphériques audio, vidéo et jeu ", idem, c'est qu'il y a un chipset audio.

si tout apparait bien sans aucun conflit, alors c'est que ce chipset est HS.

excusez-moi mais qu'est-ce qu'un chipset et comment définir qu'il est hs

Link to comment
Share on other sites

re

chispet audio :

sur cette carte mère, il est en haut à gauche = Sigmatel STAC9721T ( pour l'exemple, mais c'est pareil pour toi, d'une autre marque seulement ). Il s'agit donc d'un composant de la carte mère.

comment définir qu'il est hs = tout simplement quand on se retrouve dans ton cas : pas de conflit, tout activé et pas de son :D

as-tu installé le SP3 d' XP ? si oui, tu peux maintenant nous donner l'identifiant matériel que je t'avais demandé avant.

regardes dans l'onglet " Périphériques audio, vidéo et jeu " et donnes-nous aussi l'identifiant de " autre périphérique " si il n'est toujours pas installé et de " video controller "

Link to comment
Share on other sites

re

chispet audio :

sur cette carte mère, il est en haut à gauche = Sigmatel STAC9721T ( pour l'exemple, mais c'est pareil pour toi, d'une autre marque seulement ). Il s'agit donc d'un composant de la carte mère.

comment définir qu'il est hs = tout simplement quand on se retrouve dans ton cas : pas de conflit, tout activé et pas de son :D

as-tu installé le SP3 d' XP ? si oui, tu peux maintenant nous donner l'identifiant matériel que je t'avais demandé avant.

regardes dans l'onglet " Périphériques audio, vidéo et jeu " et donnes-nous aussi l'identifiant de " autre périphérique " si il n'est toujours pas installé et de " video controller "

oui j'ai installé le SP3 autrement quand je vais dans panneau conf que je clique sur son et péri audio un écran apparait avec propriété des sons et péri et sous l'index marqué volume il y a comme message pas de périphérique audio

Link to comment
Share on other sites

bonjour pouvez vous m'aider je ne peu écouter aucun cd quand je vais a média player j'ai ce message

aucun périphérique mélangeur n'est disponible

ou aller dans panneau configuration ouvrir option dossier et aite une association ?

que dois je faire pour avoir du son la carte mére installé PC CHIPSMB811LU-L-SON+LAN+DDR

Comme je ne suis pas un spécialiste . autrement je suis sous windoz xp

voici mon u r l http://ma-config.com/AfficherResume-49096-0.html

je répond au dernier message oui j'ai installé SP3

quand je vais sur panneau configuration je clique sur l'icone son périph audio un onglet apparait et quand je clique sur volume apparait un messag pas de périph installé

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...