Aller au contenu
jaguarxk120

Problème avec "RTHDCPL.exe --HHCTRL.ocx"[RESOLU]

Recommended Posts

Bonjour tout le monde.

Je viens de changer mon pc, ci-dessous ma config.

http://ma-config.com/AfficherResume-29457-1.html

J'ai mon Xp avec toutes les dernières mises a jour disponibles, inclut le SP3

Quand j'ai lancé mon PC après réinstallation de XP, le système me dit : RTHDCPL.exe "Cette application n'a pas pu démarrer car HHCTRL.OCX est introuvable. La réinstallation de cette application peut corriger ce problème."

Je cherche sur Google, qui me renvoi a plusieurs messages d'utilisateurs ayant rencontrés ce problème. Les messages en question datent tous de 2007, et font référence a un patch de Microsoft réglant ce problème.

Je download ce patch, et l'installation me dit que le patch est plus vieux que le correctif installé, et donc le patch n'a pas lieu d'être.

Si je vire le " RTHDCPL.exe " tout rentre dans l'ordre, et je n'ai plus de problèmes.

J'ai installé il y a quelques heures "WinAvi Video Converter 9.0" quand je le lance, il me dit qu'il ne trouve pas le "HHCTRL.OCX " et qu'il ne peut pas être exécuté.

Quelqu'un aurait des informations récentes sur ce problème.

Pouvez vous me conseiller sur les drivers a installer sans courir de risques.

Je vous remercie par avance.

Entre temps, après avoir fait une image de mon système, j'ai désinstallé le driver Realtek qui datait de 2007, et j'ai downloadé celui ci "Version : 6.0.1.5680 | Date: 06/08/2008" et je l'ai installé.

Après reboot, le problème reste entier, même réponse. :):):D

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonne nouvelle.

En recherchant sur les divers forums traitant le sujet, j'ai trouvé la solution que je vous donne a mon tour si vous avez le même problème.

1: Allez sur ce site et downloadez le fameux "hhctrl.ocx" : http://www.afreeocx.com/ocx/info/hhctrl_ocx.html.

2: Copiez le fichier dans:

# Win XP - C:\Windows\System32

# 95/98/Me - C:\Windows\System

# Win NT / 2000 - C:\WINNT\System32

3: Puis l'enregistrer: Allez dans Démarrer------>Exécuter------> regsvr32 hhctrl.ocx

Puis si vous avez désinstallé le logiciel de Realtek, vous pouvez le réinstaller. Il n'y a plus d'erreur au boot, et mon application qui refusait de s'installer, marche comme avant.

Bon download.

Je ne sais pas mettre le [Résolu] dans le titre, si un Modo peut le faire Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

ton système et tes drivers sont-ils correctement installés ?

en regardant ta config, je ne vois aucune trace du réseau, ni du chipset audio intégré Realtek ALC662 :huh:

PS : pour mettre ton topic en " RÉSOLU " regardes ma signature ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, j'ai édité et mis le [RESOLU]

Pour la config, c'est exact, mais j'ai vérifié, la config que j'ai publié n'a pas tout ce que moi je vois quand je génère ma config. Il semblerait que plusieurs items soient supprimés.

Ce que je vois:

Pour le réseau:

Description de l'adaptateur

NVIDIA nForce Networking Controller - Miniport d'ordonnancement de paquets

Type d'adaptateur ethernet

Adresse IP 1 192.168.1.33(255.255.255.0)

Réseau DHCP true

Serveur DHCP 1 192.168.1.1

Passerelle 1 192.168.1.1(0.0.0.0)

DNS 1 192.168.1.1

Bande passante 100.00 Mbits/s

Dans les periph je trouve ça:

Nom du driver Realtek High Definition Audio

nom du fabricant Realtek Semiconductor Corp.

Type media

Version 6.0.1.5680

Date 8-6-2008

Fichier inf oem18.inf

Avec la manip que j'ai décrite, tout a l'air de fonctionner de nouveau, je n'ai plus de problème au boot, ni dans les applications qui merdaient avant ça.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×