Aller au contenu
majcg

problème de lecteur IDE de CD/DVD [RESOLU]

Publications recommandées

Bonsoir,

Le fil http://forum.ma-config.com/index.php?showt...;st=0#entry6840

- a réglé une première question : la détection de ma configuration,

- et a reporté ici la question du lecteur graveur de CD-DVD de mon PC windows XP ,

img-211020m5sql.jpg

Ce périphérique s'ouvre et se ferme mais un CD inséré n'est pas détecté.

img-194326nmu9u.jpg

Notons par ailleurs les anomalies :

- Le logiciel PC Wizard 2008 ne détecte pas mon lecteur de CD/DVD

http://apu.mabul.org/up/apu/2008/09/15/img-194503eykxl.jpg

- le moniteur système dans les outils d'administration, contrairement au dossier en référence sur l'image n'indique rien

http://apu.mabul.org/up/apu/2008/09/16/img-2057225twig.jpg

En consultant le fil

http://www.commentcamarche.net/forum/affic...reparer-windows

il m'a paru utile de de faire un un "startuplist report avec hijackthis",

img-183722duiga.jpg

Ce rapport, dans le cas du fil cité, aboutit à la mise en évidence de nombreux dossiers et de clés manquantes,

Le rapport que j'obtiens est en http://www.shortText.com/838sa1b

Dans ce rapport , pour mon PC , les valeurs non trouvées sont :

Load/Run keys from C:\WINDOWS\WIN.INI:

load=*INI section not found*

run=*INI section not found*

Load/Run keys from Registry:

HKLM\..\Windows NT\CurrentVersion\WinLogon: load=*Registry value not found*

HKLM\..\Windows NT\CurrentVersion\WinLogon: run=*Registry value not found*

HKLM\..\Windows\CurrentVersion\WinLogon: load=*Registry key not found*

HKLM\..\Windows\CurrentVersion\WinLogon: run=*Registry key not found*

HKCU\..\Windows NT\CurrentVersion\WinLogon: load=*Registry value not found*

HKCU\..\Windows NT\CurrentVersion\WinLogon: run=*Registry value not found*

HKCU\..\Windows\CurrentVersion\WinLogon: load=*Registry value not found*

HKCU\..\Windows\CurrentVersion\WinLogon: run=*Registry value not found*

HKCU\..\Windows NT\CurrentVersion\Windows: load=

HKCU\..\Windows NT\CurrentVersion\Windows: run=*Registry value not found*

HKLM\..\Windows NT\CurrentVersion\Windows: load=*Registry value not found*

HKLM\..\Windows NT\CurrentVersion\Windows: run=*Registry value not found*

HKLM\..\Windows NT\CurrentVersion\Windows: AppInit_DLLs=C:\PROGRA~1\Google\GOOGLE~3\GOEC62~1.DLL

--------------------------------------------------

Shell & screensaver key from C:\WINDOWS\SYSTEM.INI:

Shell=*INI section not found*

SCRNSAVE.EXE=*INI section not found*

drivers=*INI section not found*

Shell & screensaver key from Registry:

Shell=Explorer.exe

SCRNSAVE.EXE=C:\WINDOWS\System32\LOGON.SCR

drivers=*Registry value not found*

Policies Shell key:

HKCU\..\Policies: Shell=*Registry value not found*

HKLM\..\Policies: Shell=*Registry value not found*

Est-il possible de préciser le diagnostic? comment résoudre la question ?

Merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

désinstalles ton graveur dans le gestionnaire de périphériques sans redémarrer le pc et installes >>> ceci

clic droit sur le lien => enregistrer la cible du lien sous = bureau

clic droit sur l'icône apparue sur le bureau = installer

redémarres ton pc.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Pat43 bonjour,

A: Ca marche :D

Je respire.

Il semble donc que j'avais perdu des fichiers dans des circonstances qui m'ont échappé.

Voici quelques remarques, à préciser peut-être

B/ Au redémarrage j'ai eu la joie de voir apparaître le message.

img-114727b9ej0.jpg

Voici le bureau ; j'ai essayé un air de musique, puis un CD de programme pouvant être installé :

ça marche : le lecteur E est bien là

http://apu.mabul.org/up/apu/2008/09/17/img-114948n5e8c.jpg

C/ A toutes fins utiles, j'avais fait un certain nombre de contrôles ; que sont-ils devenus? étaient-ils utiles?

gestionnaire de périphériques : c'est OK

http://apu.mabul.org/up/apu/2008/09/17/img-1151524r0km.jpg

PCWizard : c'est aussi OK ; il détecte 1 lecteur CD

http://apu.mabul.org/up/apu/2008/09/17/img-115238i6csq.jpg

D/ Voici ce qui ne change pas pour le moment

outil d'administration : pas de changement ; il n'indique rien

startuplist de hijackthis : pas vu de changement ; ce test ne servait donc pas.

J'avais également fait un runscanner qui m'indiquait des fichiers manquants

Missing files

-------------

010 C:\Program Files\Google\Update\GoogleUpdate.exe

011 C:\WINDOWS\system32\drivers\Abiosdsk.sys

011 C:\WINDOWS\system32\drivers\anq2hner.sys

011 C:\WINDOWS\system32\drivers\Atdisk.sys

011 C:\WINDOWS\system32\drivers\Changer.sys

011 C:\WINDOWS\system32\drivers\lbrtfdc.sys

011 C:\WINDOWS\TEMP\mc21.tmp

011 C:\WINDOWS\system32\drivers\PCIDump.sys

011 C:\WINDOWS\system32\drivers\PDCOMP.sys

011 C:\WINDOWS\system32\drivers\PDFRAME.sys

011 C:\WINDOWS\system32\drivers\PDRELI.sys

011 C:\WINDOWS\system32\drivers\PDRFRAME.sys

011 C:\Program Files\Mozilla Firefox\SABProcEnum.sys

011 C:\WINDOWS\system32\drivers\Simbad.sys

011 System32\DRIVERS\wanatw4.sys

011 C:\WINDOWS\system32\drivers\WDICA.sys

073 C:\Program Files\Google\Update\GoogleUpdate.exe

121 C:\PROGRA~1\Google\GOOGLE~3\GOEC62~1.DLL

Ils sont toujours manquants

Merci beaucoup pour ce dépannage et vos observations et recommandations éventuelles

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

je ne les ai pas tous cherché, mais certain sont des traces de malware ( Simbad.sys par exemple ), d'autres des fichiers système ( lbrtfdc.sys ) etc etc... ce qui semblerait indiquer que ton pc est ou a été infecté.

je te conseille donc de scanner ton disque dur avec Ad-aware et Spybot.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×