Aller au contenu
seddik

urgent a propos de la carte son

Recommended Posts

bonjour a vous tous voila je suis nouveau ici ca fais des jours que j'arrive pas a trouver le pilote de ma carte son bien qu'elle installeé sur mon ordinateur mais ca marche pas du tout...tout en sachant que mon cd sur lequel se trouve tout les pilotes pour mon ordi est cassé..

voila ma configuration

Système d'exploitation Windows XP Media Center (build 2600) Service Pack 2

Navigateur web par défaut: Internet Explorer

Client e-mail par défaut: Microsoft Office Outlook

Antivirus: ESET NOD32 antivirus system 2.70 2.70

Carte mère SMBios version 2.3

775VM800 1.00

Bios: American Megatrends Inc. P1.20 09/15/2005 taille: 512Kb

Processeur Intel® Pentium® 4 CPU 3.00GHz (2999Mhz) (L1: 28ko L2: 1024ko )

Chipset Northbridge: VIA CN700

Southbridge: VIA VT8237/R

Mémoire mémoire windows (cette valeur ne correspond pas exactement à la

mémoire totale physique): 191Mo

Carte Graphique VIA Technologies, Inc. UniChrome Pro IGP (64 Mo)

Péripheriques IDE Maxtor 6Y080L0 YAR41BW0 (ATA, 76.34 Go, tampon: 2 Mo)

Lecteurs CD/DVD HL-DT-STDVDRAM GSA-4167BDL11 (DVD-RAM Recorder)

Disque dur Maxtor 6Y080L0 (76.33Go)

Si vous pourrez m'aider je vous en serai reconnaissant

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse

Effectivement pat43 c'est le bon driver..

le problème c'est que qu'on je l'installe d'abord ils me disent que le fichier ksuser.dll est nécessaire pour continuer l'installation..et comme je l'avait déjà télécharger ailleur ( ksuser) je met le chemin d'accer vers ce fichier.. ensuite je vois ...

le logiciel que vous êtes entrain d'installer pour ce matériel : c-media ac97 audio device na pas été validé lors du test permettant d'obtenir le logo windows et vérifiant sa compatibilité avec windows xp .

je continue quand même l'installation et a 94 pr cent ya un message : impossible de charger le pilote c-média wdm audio device le fichier pilote est peut être absent, essayez d'installer le pilote à nouveau ou contactez votre administrateur système.

je redémarre mon pc et je réinstalle mais c'est toujours le meme problème

Voila et merci..

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

télécharges le driver, décompresses le fichier zip puis le driver lui-même ( le *.exe ou Setup ). Une fois fait, passes par le gestionnaire de périphériques et installes-le manuellement :

1 - ouvrir le gestionnaire de périphériques

2 - faire un clic droit sur le périphérique à installer

3 - mettre à jour le pilote

4 - ne pas se connecter

5 - installer à partir d'une liste

6 - cocher " inclure cet emplacement dans la recherche "

7 - Parcourir > indiquer le dossier contenant le driver décompressé > suivant

si c'est le driver qui est corrompu ( cela arrive lors de la décompression ), alors refais la même manip' mais en utilisant 7-zip ( gratuit )

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×