Jump to content
Sign in to follow this  
edtech

Overclocking d'un Q6600

Recommended Posts

Bonjour !

Je cherche à surcadenser mon Q6600 sans avoir à changer le ventilateur pour l'instant. Voici déjà ma configuration de base http://www.manga-france.fr/divers/CPUZ/maison.htm

Pour ce qui est de l'alimentation, c'est une Antec Trio 650W toute neuve.

j'ai fait quelques tests peu concluants, étant un novice en la matière. J'ai juste passé le FSB à 333 (coef 9) et laissé tout le reste en auto. Vista me dit que tout est beau coup mieux ainsi (ma mémoire fait un bon niveau notation, le DD système grimpe aussi). Par contre, je trouve que je saccade plus dans WoW, j'ai l'impression de faire pas mal d'erreurs mémoire (d'après le moniteur de Vista).

Et surtout, si je reboot, le PC refuse de redémarrer (j'ai essayé avec et sans les options de gestion d'énergie). Heureusement après quelques echecs, il repasse automatiquement aux fréquences d'origine et ça repart.

Voilà où j'en suis :cartonrouge:

Share this post


Link to post
Share on other sites

Salut,

Tu as 4 barrettes de ram ? Si oui ce n'est pas très conseillé pour l'o/c, c'est un facteur extrêmement limitant.

Tu as toujours la possibilité d'augmenter le fsb en désynchronisant la ram pour la laisser à la fréquence d'origine en appliquant un ratio.

Tu as lu le dossier que j'ai rédigé dans la section tutoriaux ?

:cartonrouge:

Share this post


Link to post
Share on other sites

Je l'ai lu en diagonale, il faut que j'essaie tout ça, mais faut que je récupère un second PC pour pouvoir garder le tuto sous les yeux :cartonrouge:

Share this post


Link to post
Share on other sites

Bon, j'ai beau faire, dès que je touche un tant soit peu au FSB, je ne peux plus booter... Je sens que je vais encore laisser tomber, sachant qu'en mettant les pilotes AHCI à jour (ne cherchez pas le rapport), ma mémoire est soudain notée à fond par Vista, ainsi que le disque système, mais ça c'est déjà plus logique.

Petite information au passage, le pilote suivant n'est pas mis à jour par le paquet que vous donnez à télécharger (qui est pourtant le 9.0.0.1008, dernier en date chez Intel, j'ai vérifié) :

Pont Intel® 82801 PCI - 244E

Fabricant : Microsoft | Classe: system | Version : 6.0.6001.18000 | Date: 20/06/2006

Intel Chipset Device Software version 9.0.0.1008 WHQL

Fabricant : Intel

Version : 7.0.0.1011

Nom du fichier inf : dmi_pci.inf

Date du fichier inf : 14/09/2006

Date de publication (mise en ligne) : 05/06/2008

Share this post


Link to post
Share on other sites

Essais d'extraire le pilote intel qu'on te demande de télécharger.

Ensuite direction le gestionnaire de périphériques : clic droit sur Pont Intel® 82801 PCI - 244E puis mettre à jour le pilote et tu vas le chercher manuellement dans le dossier extrait juste avant.

Share this post


Link to post
Share on other sites

Je vais essayer ça ce soir :(

J'ai un peu réfléchi à mes problèmes d'overcloaking, je pense que tout vient d'un problème de synchro entre la mémoire et le FSB. Sauf que j'ai du mal à comprendre comment ça se règle dans mon Bios niveau RAM ;)

Personne n'est un spécialiste des CM Gigabyte ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...