Aller au contenu
pifpafpouf74

Problème d'installation

Publications recommandées

Bonjour à tous et toutes!

Je viens ici pour vous exposer un problème que je rencontre lorsque je souhaite mettre à jour mes drviers. J'ai fais l'analyse de mon ordinateur, puis fais les mises à jour que l'on me proposait. Après redémarrage, toutes les installations avaient réussies sauf une. Une nouvelle analyse de mon ordinateur ne me proposait rien de nouveau, sauf celui que je pensais avoir déjà installé.

Je souhaitais donc savoir si pour ce driver là, il y avait quelque chose de particulier à faire, une configuration à avoir... C'est un driver de carte mère. Etant néophyte en la matière, je ne sais pas où trouvé celui installé actuellement sur ma machine.

Voila donc le driver récalcitrant:

Intel Chipset Device Software version 9.0.0.1008 WHQL

Fabricant : Intel

Version : 8.6.1.1002

Nom du fichier inf : ich8core.inf

Date du fichier inf : 19/02/2008

Date de publication (mise en ligne) : 05/06/2008

Merci par avance!

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

installes >>> ce driver qui est + récent et relances la détection.

PS : ce n'est pas la bonne rubrique pour ta demande. Tu aurais dû la mettre dans " Software " > " Recherche pilotes "

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

installes >>> ce driver qui est + récent et relances la détection.

PS : ce n'est pas la bonne rubrique pour ta demande. Tu aurais dû la mettre dans " Software " > " Recherche pilotes "

Merci Pat et désolé pour mon erreur de placement...

J'ai téléchargé et installé ce driver, redémarré ma machine. Mais même problème que précedemment: Avec une nouvelle analyse on me propose toujours ce driver ci: http://www.touslesdrivers.com/index.php?v_...mp;v_code=21378

Merci de te pencher sur mon problème en tout cas!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Extrait le fichier infinst_autol.exe grâce à winzip winrar ou 7-zip (clic droit / exraire)

Tu ouvres le gestionnaire de périphérique (clic droite sur poste de travail / propriétés / matériel)

Dans l'arborescence Périphériques système clic droit sur Intel ICH8 Family PCI Express Root Port 1 - 283F et Mettre à jour le pilote logiciel.

Rechercher un pilote logiciel sur mon ordinateur / Me laisser choisir parmi une liste de pilotes de périphériques sur mon ordinateur.

Cliques sur Disque fournie / Parcourir .

Sélectionnes le fichier ich8core.inf dans le dossier All du fichier précédemment extrait puis Ouvrir .

Puis OK , Suivant et Terminer .

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

ok, en fait, le chipset englobant plusieurs composants, il suffit que l'un d'entre eux ai une version + récente disponible et à installer individuellement pour que ce même driver te soit constamment proposé.

ce n'est donc absolument pas grave et n'empêchera en rien le bon fonctionnement de ton pc. Malgré tout, lances-tu bien la recherche uniquement pour ton système d'exploitation ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Extrait le fichier infinst_autol.exe grâce à winzip winrar ou 7-zip (clic droit / exraire)

Rien à extraire de ce fichier... Winrar me propose de le compresser, mais je ne vois rien à extraire...

ce n'est donc absolument pas grave et n'empêchera en rien le bon fonctionnement de ton pc. Malgré tout, lances-tu bien la recherche uniquement pour ton système d'exploitation ?

Oui, c'est bien pour mon système d'exploitation.

Et c'est justement "le bon fonctionnement de mon pc" qui part en sucette. J'ai des écrans bleus windows, et sur un autre forum pour ce problème, c'est ici qu'on m'a guidé. Et le mec me demande ensuite si le driver de ma carte mère est à jour... Alors je me disais que ça jouerait peut- être en ma faveur d'avoir tous mes drivers à jour. En toute innocence, parce que je suis une bille en informatique... :cartonrouge:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je ne pense pas que les écrans bleus soient dus à celà.

Il faudrait tester la ram dans un premier temps grâce à memtest (via ultimate boot cd par exemple).

Pour la décompression je vais regarder ce que je peux faire dès que je suis rentré du boulot car actuellement je suis sur MacOsX :cartonrouge:

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

+1

les écrans bleus ne proviennent surement pas d'un driver chipset.

quel est le message d'erreur accompagnant ces écrans bleus ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

+1

les écrans bleus ne proviennent surement pas d'un driver chipset.

quel est le message d'erreur accompagnant ces écrans bleus ?

Voila le descriptif du problème, nommé 0x00000124... comme je l'ai posé sur les forums pour ce sujet: si même ici, vous vous y intéressez et vous avez des idées, ce serait grandiose!! Merci!!

_____________________________________

J'ai un nouvel ordinateur portable depuis 1mois, sous Vista, avec des écrans bleus qui s'accumulent, sans que je n'arrive pour autant à distinguer une tâche que je réalise qui ferait planter le système. Dès le début, il me faisait ça...

J'ai essayé de trouver une réponse dans les nombreux forums et une piste semble se dégager avec un problème Vista/ Nvidia. Je n'y connais pas grand chose en informatique, mais je suis allé voir dans les gestionnaires de périphériques ma carte graphique (ATI Mobility Radeon HD 2400) et mis à jour ses pilotes (qui l'étaient déjà!). Source de ce que j'avance: http://forums.nvidia.com/index.php?showtopic=36079

J'ai cru comprendre que Nvidia était un autre type de carte graphique mais elle n'apparaît pas dans ce gestionnaire de périphérique. Pourtant, je trouve bien un dossier à son nom dans "C:/Toshiba/Drivers/ DVD Player Nvidia". Il existe aussi le dossier "DVD Player ATI", et 2 dossiers "HD-DVD ATI et Nvidia".

Je ne sais pas si ça a un rapport avec mon problème, mais avec mes faibles connaissances en informatique, j'ai pu trouver que j'avais bien un équipement Nvidia. Le problème pourrait- il venir de là? Qu'y a-t-il à faire? Attendre une mise à jour Vista?

Et peut- être également que le problème vient de tout à fait ailleurs!

Voici mes caractéristiques:

Toshiba Satellite

Windows Vista Edition familiale Premium (Service Pack 1 mis à jour)

Processeur Intel Core 2 Duo CPU T5450 @ 1,66 Ghz 1,67 GHz

Mémoire vive 2Go

Système d'exploitation 32 bits

Configuration: Windows Vista

Firefox 2.0.0.16

Détail du problème

Une petite photo ici: http://dev.ulb.ac.be/kine//phpBB2/album_pi...ic_id=­4247/img

Et au redémarrage:

Windows a récupéré d'une erreur non planifiée:

Détails du problèmes:

Signature du problème :

Nom d’événement de problème: BlueScreen

Version du système: 6.0.6001.2.1.0.768.3

Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :

BCCode: 124

BCP1: 00000000

BCP2: 84C3F3F0

BCP3: B2000000

BCP4: 00040151

OS Version: 6_0_6001

Service Pack: 1_0

Product: 768_1

Fichiers aidant à décrire le problème :

C:\Windows\Minidump\Mini072008-03.dmp

C:\Users\Lacroix\AppData\Local\Temp\WER-31808-0.sysdata.xml

C:\Users\Lacroix\AppData\Local\Temp\WERB7AA.tmp.version.txt

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

l'erreur 0x00000124 pourrait aussi être liée au driver de la carte audio, d'où le rapport avec le DVD qui utilise la carte son.

dans un 1er temps, testes tes mémoires 1 à 1 et vérifies qu'elles soient bien de même spécificités.

ensuite, désinstalles le lecteur dans le gestionnaire de périphériques et redémarres ton pc afin que Windows le ré-installe.

tu as le SP1 de Vista, était-il d'origine ou l'as-tu installé ?

dans ce cas, avais-tu les écrans bleus avant l'installation du SP1 ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

l'erreur 0x00000124 pourrait aussi être liée au driver de la carte audio, d'où le rapport avec le DVD qui utilise la carte son.

dans un 1er temps, testes tes mémoires 1 à 1 et vérifies qu'elles soient bien de même spécificités.

ensuite, désinstalles le lecteur dans le gestionnaire de périphériques et redémarres ton pc afin que Windows le ré-installe.

tu as le SP1 de Vista, était-il d'origine ou l'as-tu installé ?

dans ce cas, avais-tu les écrans bleus avant l'installation du SP1 ?

SP1 n'était pas d'origine. Les problèmes sont présents depuis le début, même avant cette mise à jour.

Ok, je vais lancer le Memtest 86, j'ai noté comment faire. C'est parti pour la grande aventure! De retour dans quelques heures (selon le guide que j'ai lu), et je vous ramène les résultats.

Petite question pour ensuite: J'ai 2 lecteurs dans mon gestionnaire de périphériques:

- Lecteur de disque Hitachi HTS542525K9SA00

- Lecteur de DVD/CD ROM TSST Corp CDDVDW TS-L632H ATA Device

Lequel des 2 désinstaller? Si je désinstalle, windows les réinstalle automatiquement au redémarrage?

Merci!

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

le 1er correspond à ton disque dur, c'est donc le 2ème qu'il faut supprimer : Lecteur de DVD/CD ROM TSST Corp CDDVDW TS-L632H ATA Device

" Si je désinstalle, windows les réinstalle automatiquement au redémarrage? " = oui

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

le 1er correspond à ton disque dur, c'est donc le 2ème qu'il faut supprimer : Lecteur de DVD/CD ROM TSST Corp CDDVDW TS-L632H ATA Device

" Si je désinstalle, windows les réinstalle automatiquement au redémarrage? " = oui

Alors, finalement je reviens plus vite que je ne le pensais. Mais je ne sais pas si c'est bien memtest qui a tourné... je ne crois pas. Néanmoins, après être passé par le bios, on m'a proposé de lancer un outil windows: "Diagnostic de la mémoire Windows", ou de rdémarrer Vista normalement. J'ai donc choisi la 1ère option, je ne sais pas si ça suffira(?). Quoiqu'il en soit, "Aucune erreur détectée".

Dois- je quand même lancer Memtest86? Ou est-ce suffisant et je pars sur la désinstallation du lecteur?

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

Memtest est un logiciel spécifiquement fait pour tester la mémoire alors que le soft de Vista est + léger et certainement moins fiable.

Passes Memtest, au pire, cela ne te fera que perdre un peu de temps ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

Memtest est un logiciel spécifiquement fait pour tester la mémoire alors que le soft de Vista est + léger et certainement moins fiable.

Passes Memtest, au pire, cela ne te fera que perdre un peu de temps ;)

Je m'y lance!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Voilà, test fait: "Pass complete= No error"

Ce que j'avais sur mon écran à la fin:

Cached 2046M

RsvdMem 258M

MemMap e820- std

Cache on

Ecc off

Test std

Pass 1

Errors 0

Ecc Errs

SI tout est ok, j'attend votre confirmation pour désinstaller le lecteur et redémarrer! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Finalement, je n'aurai pas attendu de réponse. j'ai donc désinstallé le lecteur CD/DVD, qui s'est réinstallé au démarrage. S'il n'y a rien d'autres de particulier à faire et que c'est peut- être la fin de mes ennuis d'écrans bleus, je repasse d'ici quelques jours vous donner un verdict. S'il y a autre chose à faire, je suis tout ouïe!

En tout cas un grand merci du temps que vous m'accordez! ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Si tu as la possibilité il faudrait que tu lance memtest durant plusieurs pass, par exemple toute une nuit car des erreurs peuvent survenir à partir de la dixième pass lorsque la ram chauffe anormalement.

Partager cette publication


Lien à poster
Partager sur d’autres sites
Si tu as la possibilité il faudrait que tu lance memtest durant plusieurs pass, par exemple toute une nuit car des erreurs peuvent survenir à partir de la dixième pass lorsque la ram chauffe anormalement.

Et pour faire plusieurs pass, j'ai juste à lancer la bête et la laisser tourner? Si oui, je ferai ça un de ces soirs!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Après 17 pass on peut dire que ta mémoire est en très bonne santé :Merci:

A mon avis ça ne doit pas être la carte graphique. Un problème de CG crée des artefacts et des freezes d'écran.

Un problème de processeur est assez rare mais il ne faut pas écarter cette hypothèse. Pour le tester utilise OCCT qui est très simple d'utilisation.

Les écrans bleus peuvent apparaître à cause d'un périphérique instable comme une webcam par exemple. Durant les prochains jours il faudrait que tu débranches tous tes périphériques externes afin de constater si le problème persiste ainsi.

Suite à tout ça je ne vois plus qu'un problème au niveau de la carte mère et pour tester cette dernière il n'y a pas de logiciel spécial.

Solution ultime si rin ne fonctionne ; un petit formatage pour écarter un problème logiciel :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je ne fais pas les choses a moitié! :smileJap:

Je lance OCCT, je vous tiens au courant du résultat d'ici une trentaine de minutes j'ai cru comprendre.

D'autre part, encore quelques questions: -je ne branche pas de périphériques particulier, si ce n'est une clé usb ou un lecteur mp3 de temps en temps. La webcam est integrée. Désactiver sa mise en marche peut- être?

- etant donné que cet ordi a 2 mois, le SAV fera-t-il autre chose que les divers tests que vous me faites faire? Je demande, car je ne connais pas le temps entre l'envoi de la machine et la récupération. Et le gros hic, c'est que je suis étudiant, et que j'en ai vraiment besoin, encore pendant au minimum un bon mois.

Merci. Vraiment.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Arf en plus il n'a que 2 mois :smileJap:

Suivant la marque le SAV peut être plus ou moins rapide, il faut compter en 1 mois minimum ce qui arrive rarement et 3mois à 6mois.

Tu as eu des CD de restauration avec ton PC ? Ou bien tu as du les faire toi même peut être ?

Ce ne sera pas nécessaire de désactiver la webcam intégrée.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×