Jump to content

Problème RAM seulement 3 sur 4 détecter par le bios et windows HELP


Loks
 Share

Recommended Posts

Bonjour j'ai changer ma mémoire afin de correspondre au QVL de la carte mère et avoir une assistance sur le XMP.
Mais le premier problème est que seulement 3 des 4 barrette de ram sont reconnue

il semble que l'emplacement DIMM_C1 soit reconnu comme vide selon le bios mais dans tool/slot_dimm (DIMM_C1) vois le numéro d'identification mais rien d'autre et les autre emplacement il vois bien la marque la taille ect..

ore CPU_Z lui me dit dans l'onglet memory (Channels # triple) mémoire 32gb, et dans l'onglet SPD lit bien 4 slot occupé..

le gestionnaire des tache lui dit que 3dimm seulement sur 8 sont occupé et seulement 24gb de disponible..

corsair link lui vois bien 4 slot occupé..

et DRIVER CLOUD détecte bien les 4 aussi..
Que se passe t'il ?
Et avant que vous ne me demandiez j'ai déjà essayer d'interchanger les barrette de ram afin de voir si le problème ne venait pas d'elle, et le résultat et toujours le même donc il fonctionne bien, cela ne vient pas des RAM,  je les ai bien mis sur les bonne emplacement donc a1 b1 c1 d1. j'ai tenter un reboot bios (cmos) mais rien ni fait..
Merci de bien vouloir m'aider..
Cordialement.

https://www.driverscloud.com/fr/configuration/72071064-1/resume-asustek-computer-inc-strix-x99-gaming-rev-1xx

Link to comment
Share on other sites

Bonjour, 

bonne année :),

est que tu peux aller dans le gestionnaire de taches onglet performances. tu vas dans memoire a gauche.

Peux tu faire une capture d'écran et la poster sur le forum.

Link to comment
Share on other sites

Bonjour et bonne année 2022:)

J'ai modifié ton message pour que ta capture d'écran s'affiche directement (beaucoup plus pratique).;)

 

Il y a 20 heures, Loks a écrit :

le gestionnaire des tache lui dit que 3dimm seulement sur 8 sont occupé et seulement 24gb de disponible..

24 Go sont seulement détectés.

Il devrait donc être indiqué à "Emplacements utilisés" 3 de 4 au lieu d'actuellement 3 de 8

Déjà, il y a un bug au niveau du système.

Ta carte mère ne possèdant que 4 slots DIMM.

 

Dans le BIOS, à l'endroit encadré en vert, quelle quantité est indiquée exactement ?

hv8t.png

Link to comment
Share on other sites

Bonjour Sébastien, Bonne Année également :)

merci pour l'image, c'est mieux effectivement.

alors non c'est bien 3 sur 8 car la carte mère possède bien 8 emplacement.

Le Bios indique 24576MB

BIOS.jpg

Link to comment
Share on other sites

Oui DriversCloud detecte aussi qu'il y a 8 emplacements de 512Go max:

https://www.driverscloud.com/fr/configuration/72071064-7/carte-mere-asustek-computer-inc-strix-x99-gaming-rev-1xx

Ce qui est étrange DriversCloud detecte bien toutes les barrettes et pas le bios, ni windows. Je me demandais si ca n'avait pas un rapport avec le fait que c'est une carte mère quad channel il faut peut-être que tu places les barrettes a des emplacements précis?

Link to comment
Share on other sites

Il y a 45 minutes, Loks a écrit :

alors non c'est bien 3 sur 8 car la carte mère possède bien 8 emplacement.

Oui effectivement 4 slots DIMM de chaque côté du socket.

Je n'avais pas fait gaffe.;)

 

Il y a 45 minutes, Loks a écrit :

Le Bios indique 24576MB

https://ibb.co/qRf0zXB

OK le BIOS ne détecte effectivement pas la barrette dans le slot DIMM_C1.

D'après le manuel de ta carte mère, tu as effectué la bonne combinaison en quad channel.

A savoir A1 avec B1 puis D1 avec C1:

xfmt.png

 

Le 02/01/2022 à 18:09, Loks a écrit :

Et avant que vous ne me demandiez j'ai déjà essayer d'interchanger les barrette de ram afin de voir si le problème ne venait pas d'elle, et le résultat et toujours le même donc il fonctionne bien, cela ne vient pas des RAM,  je les ai bien mis sur les bonne emplacement donc a1 b1 c1 d1. j'ai tenter un reboot bios (cmos) mais rien ni fait..

Teste le slot DIMM_C1 avec chaque barrette une par une.

La machine redémarre bien à chaque fois ?

La capacité de la RAM est elle bien reconnue à chaque fois ?

Teste bien et redis nous.;)

Link to comment
Share on other sites

la machine redémarre bien a chaque fois oui.

et la capacité reconnue et toujours la même. 

j'ai essayer de mettre le xmp mais sa met au démarre "overcloking failed !" donc pour l'instant je préfère évité de le mettre.

Link to comment
Share on other sites

Il y a 55 minutes, Loks a écrit :

et la capacité reconnue et toujours la même. 

Ce que je veux dire c'est lorsque tu testes le slot DIMM_C1 avec chacune des 4 barrettes de mémoire de 8 Go.

Le BIOS reconnaît bien 8 Go à chaque fois ?

Link to comment
Share on other sites

"Ce que je veux dire c'est lorsque tu testes le slot DIMM_C1 avec chacune des 4 barrettes de mémoire de 8 Go.

Le BIOS reconnaît bien 8 Go à chaque fois ?"

tu veux que je démarre le pc avec seulement une barrette sur le slot c1 ?

avant j'avais 2x8 (F4-3466C16D-16GTZR).

le XMP avec toute les barrette.

actuellement les 4 sont installé et pas de Q_code d'erreur, seulement AA ou 40 donc sa me dit que tout vas bien..

Link to comment
Share on other sites

Bonjour,

Il y a 4 heures, Loks a écrit :

tu veux que je démarre le pc avec seulement une barrette sur le slot c1 ?

C'est cela même.

Et tu fais de même avec chacune des 3 autres barrettes de mémoire.

 

Sinon, as-tu testé aussi avec le bouton MemOK! ?

 

Il y a 4 heures, Loks a écrit :

avant j'avais 2x8 (F4-3466C16D-16GTZR).

le XMP avec toute les barrette.

Elles fonctionnaient donc bien à 3466 Mhz ?

Pourquoi ne pas avoir repris les 2 autres mêmes alors ?

Celles que tu as actuellement fonctionnent au max à 3200 Mhz et qu'actuellement tu ne peux les faire fonctionner qu'à 2133 Mhz.

Ce qui est un peu dommage du coup.

Après reste à savoir si avec un kit supplémentaire de F4-3466C16D-16GTZR les 32 Go auraient été bien détectés.

Link to comment
Share on other sites

Je vais essayer juste avec une barrette sur le slot c1. je te dit se que sa donne. 

oui j'ai essayer le bouton memOK! mais la manipe et mal expliquer sur la notice.. d'ailleurs si tu peux me la donner car j'ai appuyer dessus ordi éteint moi.

j'ai changer de barrette car quand j'activé le xmp avec les ancienne j'avais une instabilité du system et ASUS me refuser l'assistance car elle ne correspondez pas a leur QVL, et comme je voulait passer en 32g j'ai décider dans prendre qui correspondez au QVL pour qu'il m'aide avec le xmp.

et comme tu dit rien ne prouve qu'avec 2 barrette de la ref de celle que j'avais avant aurait était bien détecter aussi.

j'ai aussi demander une assistance a ASUS pour le problème du slot c1 et j'attend une reponse..

Link to comment
Share on other sites

il y a une heure, Loks a écrit :

Je vais essayer juste avec une barrette sur le slot c1. je te dit se que sa donne. 

OK.

 

il y a une heure, Loks a écrit :

oui j'ai essayer le bouton memOK! mais la manipe et mal expliquer sur la notice.. d'ailleurs si tu peux me la donner car j'ai appuyer dessus ordi éteint moi.

Oui il faut appuyer dessus machine éteinte pendant 3 secondes.

 

il y a une heure, Loks a écrit :

j'ai aussi demander une assistance a ASUS pour le problème du slot c1 et j'attend une reponse..

OK tiens nous au courant lorsqu'ils t'auront répondu.

 

Il y a 18 heures, Loks a écrit :

j'ai essayer de mettre le xmp mais sa met au démarre "overcloking failed !" donc pour l'instant je préfère évité de le mettre.

Lorsque ce message s'affiche généralement il s'agit d'un problème de compatibilité.

La LED "DRAM_LED" s'allume en rouge lorsque tu as ce message d'erreur ?

 

il y a une heure, Loks a écrit :

j'ai changer de barrette car quand j'activé le xmp avec les ancienne j'avais une instabilité du system et ASUS me refuser l'assistance car elle ne correspondez pas a leur QVL, et comme je voulait passer en 32g j'ai décider dans prendre qui correspondez au QVL pour qu'il m'aide avec le xmp.

Personnellement, je me suis jamais soucié de la liste QVL pour la RAM et je n'ai jamais rencontré de souci de compatibilité.

Comme quoi celle-ci n'est malheureusement pas exhaustive.

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour, je revient vers vous pour vous faire par de la réponse de ASUS..

"Nous revenons vers vous et nous vous invitons à tester avec une autre barrette d'un autre slot sur le slot C1.
Si le souci persiste nous vous invitons à nous envoyer une photo de la facture d'achat de la carte mère pour vérifier la garantie."

sachant que je leur ai déjà indiqué lors de mon premier message avoir essayer les autres barrettes sur le Slot_c1.

presque un mois a attendre leur réponse pour sa.. et qu'il ont demandé au "service compétent" (donc des pro normalement).

je me suis senti tombé a la renverse de consternation tel un personnage de manga..

j'ai vue des problème similaire sur d'autre forum donc c'est un soucie qu'il devrait connaitre mais il n'ont pas l'air très enclins a m'aider.

et de me demander la facture pour vérifier la garantie sachant que cette carte mère ne se vend plus (puis achat en 2017), me montre qu'il espère qu'elle ne le soit plus pour me laisser dans la merde avec leur problème.

j'ai donc insisté et leur est "gentiment" répondu a quel point il me décevez et que j'aurait espéré mieux d'une marque comme ASUS et de leur fiabilité si peu légendaire au final.

500€ pour cette carte de m**de sans parler de leur logiciel inclue qui ne marche pas..

il a donc remonté a nouveau le problème (cela fait 10 jours) et doit revenir vers moi mais je n'attend pas grand chose d'eux..

donc si quelqu'un a une idée, ou si vous connaissez un bonne informaticien (sur paris) voir même une boite capable de trouver le soucie et de réparé la carte mère pourquoi pas.

merci d'avance.

 

 

Link to comment
Share on other sites

Bonjour,

Le 04/01/2022 à 13:40, Sébastien a écrit :

Oui il faut appuyer dessus machine éteinte pendant 3 secondes.

Pour le bouton bouton MemOK! as-tu bien testé la manipulation ci-dessus ?

 

Le 04/01/2022 à 13:40, Sébastien a écrit :

Lorsque ce message s'affiche généralement il s'agit d'un problème de compatibilité.

La LED "DRAM_LED" s'allume en rouge lorsque tu as ce message d'erreur ?

Tu n'as toujours pas répondu.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...