Jump to content

[Résolu]Prises Jack n'est plus reconnues.


Lele001
 Share

Recommended Posts

Bonjour,

Suite à l'utilisation de BleachBit, j'ai eu un écran bleu. J'ai deux entrées pour les prises Jack, à l'avant et à l'arrière.

Depuis, mes écouteurs et micro-casque, passant par les prises Jack, ne fonctionnent plus. J'ai tout essayé : Brancher mes écouteurs sur un autre appareil électronique, ils fonctionnent. Utiliser les prises Jack à l'avant, aucun son.

J'ai parcouru les forums et les différents sites pour essayer de trouver une solution. J'ai compris que c'était soit un problème de software, soit de hardware. Enfin, j'ai vu la solution de fragmenter la totalité de mon ordinateur...

Pendant l'utilisation de BleachBit, j'ai vu à plusieurs reprises des fichiers "System32" supprimés, aïe ! :o

Besoin de votre aide.

Voici ma config https://www.driverscloud.com/fr/configuration/69074622-1/resume-lenovo-sharkbay-31900058-std

Link to comment
Share on other sites

Bonjour,

Il y a 3 heures, Lele001 a écrit :

Pendant l'utilisation de BleachBit, j'ai vu à plusieurs reprises des fichiers "System32" supprimés, aïe ! 

jvor.png

"System32" n'est pas un fichier mais un répertoire de Windows.

Et rien n'a été supprimé.

Il est juste indiqué que c'est le fichier "ntoskrnl.exe" (composant du noyau) stocké dans le répertoire C:/Windows/system32 qui a planté.

Après la cause de son plantage n'est malheureusement pas précisée.

 

BleachBit je ne connais pas mais je te conseille de le désinstaller.

Il faut faire attention avec ce genre de logiciel de nettoyage ou de pseudo optimisation (effet placebo) car cela risque plutôt de compromettre la stabilité du système en supprimant des fichiers utiles et nécessaires au bon fonctionnement de Windows.

Si tu veux améliorer la réactivé du système installe plutôt W10 sur un SSD (actuellement sur un disque dur).

Là tu auras du concret.;)

 

P.S:

Pas besoin de logiciels tierces, utilise tout simplement le "Nettoyage de disque" intégré à Windows:

Nettoyage de disque dans Windows 10

Link to comment
Share on other sites

Tu as désinstallé "BleachBit" ?

Si oui et que le problème persiste alors essaie de restaurer le système à une date antérieure à l'installation de "BleachBit".

Si la restauration du système est activée bien évidemment.

 

Il y a 2 minutes, Lele001 a écrit :

Fragmenter la totalité du disque ?

Pour info, c'est défragmenter.

Cela se fait automatiquement sous W10 par défaut.

Après, tu peux le faire manuellement.

Mais je ne vois pas bien le rapport avec ton problème. confused.gif

Link to comment
Share on other sites

Il y a 5 minutes, Sébastien a écrit :

Cela se fait automatiquement sous W10 par défaut.

Après, tu peux le faire manuellement.

Mais je ne vois pas bien le rapport avec ton problème. confused.gif

Je parlais d'une restauration de la totalité du disque. Une réinstallation complète de Windows.

Il y a 6 minutes, Sébastien a écrit :

Tu as désinstallé "BleachBit" ?

Si oui et que le problème persiste alors essaie de restaurer le système à une date antérieure à l'installation de "BleachBit".

Si la restauration du système est activée bien évidemment.

Je viens de vérifier, c'est fou ! Ça a fonctionné !

Le problème était donc de BleachBit...

Je te remercie !

 

Pour ce qui est du SSD, c'est intéressant, je vais regarder ça.

Link to comment
Share on other sites

Il y a 2 minutes, Lele001 a écrit :

Je parlais d'une restauration de la totalité du disque. Une réinstallation complète de Windows.

Avec les bons termes on comprend tout de suite mieux.:)

Toute fois si je puis "pinailler":

restauration du système= elle permet de restaurer le système à une date antérieure grâce à des points de restauration automatiques ou manuelles

réinstallation du système= la réinstallation d'un PC consiste à supprimer toutes les données du disque dur et de restaurer le système à son état d'origine ou d'usine

Comme tu peux le voir, ce sont également deux termes différents.;)

 

Il y a 18 minutes, Lele001 a écrit :

Je viens de vérifier, c'est fou ! Ça a fonctionné !

Le problème était donc de BleachBit...

Je te remercie !

Impecc.:)

 

Il y a 18 minutes, Lele001 a écrit :

Pour ce qui est du SSD, c'est intéressant, je vais regarder ça.

C'est vraiment le composant indispensable à avoir dans sa machine pour des performances optimales.

Et un SSD est bien plus performant et réactif qu'un RAID 0 de HDD.

;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...