Jump to content

Pilotes NVIDIA "mal installé"


Teruki
 Share

Recommended Posts

Bonjour/Bonsoir

Je me permet de demander votre aide car sur le site DriversCloud on m'indique que le pilote de ma carte graphique serait mal installé  (NVIDIA  GeForce RTX 3070) et j'ai remarqué qu'également je ne pouvais ni lancer de jeu ou bien même changer ma résolution ce qui est un peu gênant.  J'ai pourtant bien pris le pilote recommander par le site, je suis également passer par les site officiel NVIDIA ou par le logiciel GeForce expérience, rien n'y fait. J'ai également supprimer complètement mes pilotes graphique avec DDU pour réinstaller la version que me recommande DriversCloud mais toujours pas d'amélioration.

Est-ce que quelqu'un pourrait m'aider ? 

Link to comment
Share on other sites

Il y a 43 minutes, Sébastien a écrit :

Essaie les manipulations que j'indique sur le post ci-dessous:

Alors j'ai réaliser les 2 premières manipulation (avec DDU et le panneau de configuration) sans effets, sauf que je ne comprend pas ce que vous vouliez dire par "As-tu testé sur le second port PCI-E 3.0 x16" ?

(J'ai exactement les mêmes messages d'erreurs que Noriix)

Link to comment
Share on other sites

Bonjour,

Il y a 12 heures, Teruki a écrit :

Alors j'ai réaliser les 2 premières manipulation (avec DDU et le panneau de configuration) sans effets,

As-tu également testé l'installation manuelle via le "Gestionnaire de périphériques" ?

Le 22/07/2021 à 22:08, Sébastien a écrit :

OK, procède de cette manière alors:

1. télécharge puis installe le logiciel 7-Zip

2. fais un clic-droit sur le fichier téléchargé "471.41-desktop-win10-64bit-international-dch-whql.exe"

Un dossier décompressé du même nom va être crée.

3. dans le "Gestionnaire de périphériques" fais un clic-droit sur "NVIDIA GeForce RXT 2060" à la catégorie "Cartes graphiques"

4. clique sur "Mettre à jour le pilote"

5. clique sur "Parcourir mon poste de travail pour rechercher des pilotes"

6. clique sur "Choisir parmi une liste de pilotes disponibles sur mon ordinateur"

7. clique sur "Disque fourni..."

8. clique sur "Parcourir..."

9. sélectionne le fichier "nv_dispi.inf " dans le dossier décompressé "471.41-desktop-win10-64bit-international-dch-whql/Display.Driver"

10. clique sur "Ouvrir"

11. clique sur "OK"

12. clique sur "Suivant"

13. clique sur "Fermer"

14. redémarre l'ordinateur

 

Il y a 12 heures, Teruki a écrit :

auf que je ne comprend pas ce que vous vouliez dire par "As-tu testé sur le second port PCI-E 3.0 x16" ?

Ta carte mère, comme celle de Noriix, possède 2 ports PCI-E x16:

- 1 x PCI-E x16 4.0 (sur lequel est actuellement connectée la carte graphique)

- 1 x PCI-E x16 3.0

Il suffit donc de connecter la carte graphique sur le second port au lieu du 1er.

C'est-à-dire sur le port PCI-E x16 3.0 (encadré en rouge sur la photo ci-dessous):

02.jpg

Link to comment
Share on other sites

Il y a 5 heures, Sébastien a écrit :

Bonjour,

As-tu également testé l'installation manuelle via le "Gestionnaire de périphériques" ?

 

Ta carte mère, comme celle de Noriix, possède 2 ports PCI-E x16:

- 1 x PCI-E x16 4.0 (sur lequel est actuellement connectée la carte graphique)

- 1 x PCI-E x16 3.0

Il suffit donc de connecter la carte graphique sur le second port au lieu du 1er.

C'est-à-dire sur le port PCI-E x16 3.0 (encadré en rouge sur la photo ci-dessous):

02.jpg

Bonjour,

J'ai belle et bien effectuer l'installation manuelle par le gestionnaire de périphérique et j'ai également disposer ma carte graphique sur le port PCI-E x16 3.0 mais je ne vois toujours pas ma carte graphique dans le gestionnaire des tâches, drivers cloud m'indique toujours que mes pilotes sont mal installés et j'ai toujours le panneau attention en dessous de ma carte graphique dans le gestionnaire des périphériques.

Link to comment
Share on other sites

Il y a 4 minutes, Teruki a écrit :

J'ai belle et bien effectuer l'installation manuelle par le gestionnaire de périphérique

As-tu également essayé d'installer les pilotes (en automatique et en manuel) en mode sans échec ?

 

Sinon, ce problème est apparu à quel moment exactement ?

Link to comment
Share on other sites

Il y a 26 minutes, Sébastien a écrit :

As-tu également essayé d'installer les pilotes (en automatique et en manuel) en mode sans échec ?

 

Sinon, ce problème est apparu à quel moment exactement ?

J'ai réessayer en mode sans échec mais pour les deux mais rien n'a changer.
Mon PC étant neuf, je l'ai reçu il y a trois, c'est a mon premier scan que le site ma notifié le fait que mes pilotes de carte graphique sont mal installés de plus je n'ai jamais pue modifier me résolution ou bien même lancer un jeu. 

Link to comment
Share on other sites

Désinstalle les pilotes avec DDU sans les réinstaller.

Déconnecte puis reconnecte la carte graphique sur le port PCI-E 4.0 x16 (le 1er).

Puis réinstalle les pilotes NVIDIA.

Cela donne quoi ?

 

Après,  tu peux essayer en effectuant une réparation de W10:

Réparer Windows 10 sans perdre ses données

 

ou bien une "clean install" de W10:

Installer Windows 10 : le guide complet

 

Et si le problème persiste, c'est que le problème est d'ordre matériel (carte graphique, carte mère...).

Sinon, as-tu la possibilité de tester avec une autre carte graphique en prêt (famille, ami, voisin,...) ?

Dans un premier temps, cela permettrait de savoir si la carte graphique est en cause ou non.

 

Il y a 39 minutes, Teruki a écrit :

Mon PC étant neuf, je l'ai reçu il y a trois, c'est a mon premier scan que le site ma notifié le fait que mes pilotes de carte graphique sont mal installés de plus je n'ai jamais pue modifier me résolution ou bien même lancer un jeu. 

Il y a 3 jours (la phrase est incomplète) ?

Après, le PC ayant été monté par "Top Achat" et étant encore sous garantie, il faut voir directement avec eux.

Surtout si tu ne veux pas d'embêter à effectuer des tests toi-même et que tu n'as pas la possibilité d'avoir du matériel en prêt.

De toute façon, quoiqu'il en soit , si le problème est bien d'ordre matériel il faudra renvoyer le PC en SAV.

Link to comment
Share on other sites

Il y a 21 minutes, Sébastien a écrit :

Désinstalle les pilotes avec DDU sans les réinstaller.

Déconnecte puis reconnecte la carte graphique sur le port PCI-E 4.0 x16 (le 1er).

Puis réinstalle les pilotes NVIDIA.

Je viens de faire ça, toujours le même problème, je pense que je vais renvoyer le PC en SAV, Merci de m'avoir aider et désolé de t'avoir fait perdre ton temps avec mes problèmes. 

Link to comment
Share on other sites

Bonjour,

Il y a 17 heures, Teruki a écrit :

je pense que je vais renvoyer le PC en SAV

OK, tiens nous au courant.;)

 

Il y a 17 heures, Teruki a écrit :

Merci de m'avoir aider et désolé de t'avoir fait perdre ton temps avec mes problèmes. 

Pas de souci, nous sommes là pour ça.:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...