Aller au contenu
plutoniumf1

code erreur 0xc0000005

Publications recommandées

Salut tout le monde :Merci:

Ma question s’adresse en particulier aux administrateur du site te créateur du logiciel « ma-config »

Sur la page ma-config où est marquée (résumé) j’ai en haut a gauche, le message suivant :( L'erreur 0xc0000005 s'est produite à l'adresse relative 0x249ab dans le module eventlog. Ce module a été désactivé)

Quel est l’erreur ; et comment la rectifier.

Merci d’avance pour votre aide.

Plutoniumf1

Partager cette publication


Lien à poster
Partager sur d’autres sites

:( plutoniumf1,

Je suis au courant de ce bug et j'attendais que quelqu'un se manifeste :Merci:

Peux tu aller dans le panneau de configuration:outils administration: observateur d' évènements.

Sous Vista(pas de xp en face moi mais la procédure devrait pas trop différer) tu vas dans Journaux Windows. Tu fais un clic droit sur système. Tu choisis enregistrer les evènements sous(en evt ou evtx) Et tu enregistres sous le bureau.

Reitère l'opération pour le journal application. Puis zippe moi les deux fichiers et envoie les sur ce mail: charon@ma-config.com

Merci d'avance :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

sous XP, tu vas dans l'observateur d'évènements, tu fais un clic droit sur Système > " enregistrer le fichier journal sous... "

idem pour " Application "

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bon j'ai changé les settings systèmes de mon xp virtualisé pour utiliser tes journaux d'évenements et en lançant la détection j'arrive a reproduire le problème :Merci:

Je vais pouvoir regarder çà je te tiens au courant :(

Merci pour les fichiers :(

Partager cette publication


Lien à poster
Partager sur d’autres sites

Corrigé :Merci:

télécharge ce correctif ici

dézippe le dll et remplace le fichier mcnoyau.dll dans c:\program files\ma-config.com

J'ai aussi corrigé un bug dans le module autoruns

Partager cette publication


Lien à poster
Partager sur d’autres sites

Me voila de retour …..

Fait ; mais malheureusement a la place j’ai un autre message d’erreur ! :( -->

L'erreur 0xe06d7363 s'est produite à l'addresse relative 0x12aeb dans le module software. Ce module a été désactivé…….

Où est l’erreur ????

Par contre rien d’anormale, a signalée sur mon vista !

Euh c’est qui, qui préfère XP :Merci:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×