Jump to content

Le périphérique nécessite que l'installation soit poursuivie. Avec code 43.


Lilierd
 Share

Recommended Posts

Bonjour chers helpeurs,

Il y a peu (1 semaine et demie), je me suis acheté un tout nouvel ordi et chaque composant est neuf. Or, me voici confronter au problème suivant : La carte graphique est désactivée par Windows (code 43) et son installation est apparemment incomplète.

Il se trouve que j'ai déjà eu le problème une fois il y a quelques jours et que j'ai pu le résoudre grâce à un flash d'une version plus ancienne du BIOS. Aujourd'hui je ne sais plus quoi faire, après avoir lu des tas de choses sur des tas de forums et essayé une quantité faramineuse d'idées, je suis perdu.
J'ai déjà
- Désinstaller/Réinstaller les pilotes (et essayer d'anciennes versions)
- Flasher à nouveau le BIOS parce qu'on ne sait jamais
- Retirer la CG et faire un clear CMOS

J'ai même hésité à réinstaller Windows 10 après avoir vu quelqu'un à qui le SAV a répondu que c'était win10 qui flinguait sciemment les connexions à la CG et que la seule issue était la réinstallation.

J'ai donc le message suivant dans mon gestionnaire de périphériques : "Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43)" et "Le périphérique PCI\VEN_10DE&DEV_1C82&SUBSYS_8C961462&REV_A1\4&ebb8677&0&0019 nécessite que l'installation soit poursuivie." dans évènements.

Au fil de mes recherches, j'ai découvert le logiciel Furmark qui permet de découvrir en détail plusieurs informations sur la carte graphique.
Vous pouvez ainsi constater que le logiciel lui-même ne la capte pas. Cependant, il possède un outil supplémentaire nommé TechPowerUp GPU-Z qui m'a permis d'obtenir des informations sur ma CG : https://imgur.com/a/sX3JbK6

Ma config est la suivante :

- CPU : Ryzen 5 3600
- CM : MSI B550M PRO-VDH
- GPU : Geforce GTX 1050 Ti
- RAM : VIPER Patriot 16Go DDR4
- SSD : WD Blue SN550

En vous remerciant par avance de votre aide ;)

 

Link to comment
Share on other sites

Bonjour,

Il y a 9 heures, Lilierd a écrit :

J'ai donc le message suivant dans mon gestionnaire de périphériques : "Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43)" et "Le périphérique PCI\VEN_10DE&DEV_1C82&SUBSYS_8C961462&REV_A1\4&ebb8677&0&0019 nécessite que l'installation soit poursuivie." dans évènements.

Utilises le logiciel DDU (cf le tutoriel ci-dessous) pour supprimer les pilotes NVIDIA:

Ensuite, réinstalle les pilotes NVIDIA:

471.68-desktop-win10-win11-64bit-international-whql.exe

 

Il y a 9 heures, Lilierd a écrit :

Ma config est la suivante :

- CPU : Ryzen 5 3600
- CM : MSI B550M PRO-VDH
- GPU : Geforce GTX 1050 Ti
- RAM : VIPER Patriot 16Go DDR4
- SSD : WD Blue SN550

C'est le lien de partage de ta configuration qu'il nous faut.

Pour ce faire,suis bien le tutoriel ci-dessous:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...