Jump to content

Écran bleu et crash intenpestif cause : ntoskrnl.exe


Recommended Posts

Bonjour !

J'ai très souvent un soucis d'ordre bsod plus précisément ntoskrnl.exe qui fait continuellement planter mon pc. Surtout lorsque je suis en train de jouer (gta V par exemple).

Je ne suis pas assez compétent pour comprendre l'origine de la panne, mais si j'ai bien lu les différents rapport il s'agit du noyau de windows (à vous de me dire), et c'est exactement pour cela que j'ai besoin d'aide !

Installer des pilotes est choses assez simple, mais la c'est du sérieux !
Le lien du dernier scan : https://www.driverscloud.com/fr/configuration/69981003-1/resume
 
J'attends votre aide avec impatience !

Younicornnn
Link to post
Share on other sites
  • Replies 79
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Pour la mémoire, oui j'allais te le proposer pour commencer au vu des différents BSoD que tu rencontres. Utilise le logiciel Memtest86 (cf le tutoriel ci-dessous):   Pour CrystalDiskIn

Bonjour,

Il y a 2 heures, Younicornnn a écrit :

Je ne suis pas assez compétent pour comprendre l'origine de la panne, mais si j'ai bien lu les différents rapport il s'agit du noyau de windows (à vous de me dire), et c'est exactement pour cela que j'ai besoin d'aide !

Le fichier "ntoskrnl.exe" est un composant du noyau de Windows.

La où les choses se corsent (sinon cela serait trop facile), c'est qu'il n'y a aucun fichiers d'incriminés sur la cause du plantage du fichier "ntoskrnl.exe".

 

Il y a 2 heures, Younicornnn a écrit :

J'ai très souvent un soucis d'ordre bsod plus précisément ntoskrnl.exe qui fait continuellement planter mon pc. Surtout lorsque je suis en train de jouer (gta V par exemple).

Uniquement avec le jeu GTAV ou d'autres jeux également ?

Et hors jeu, les BSoD surviennent-il également ?

Link to post
Share on other sites

Bonjour @Sébastien,

Aie c'est pas beau à lire !

Alors plus précisément celà intervient à n'importe quel moment. Quelque fois quand je "cogne" par mégarde la coque de mon pc portable (mon poignet tombe sur le coin de l'ordi).
D'autre fois comme ça, sans raison apparente, ou lorsque je quitte un jeu (GTAV, DayZ, LOL sont les principaux jeux auxquels je joue).

Est-ce que c'est une bonne chose de faire un test mémoire (une de vos réponses lues sur un autre post, et Chrystaldisk fait également ) ?

Link to post
Share on other sites
Il y a 25 minutes, Younicornnn a écrit :

Est-ce que c'est une bonne chose de faire un test mémoire (une de vos réponses lues sur un autre post, et Chrystaldisk fait également ) ?

Pour la mémoire, oui j'allais te le proposer pour commencer au vu des différents BSoD que tu rencontres.

Utilise le logiciel Memtest86 (cf le tutoriel ci-dessous):

 

Pour CrystalDiskInfo non c'est inutile.

L'agent de détection de DriversCloud.com indique également l'état de santé des disques:

https://www.driverscloud.com/fr/configuration/69981003-28/disques-hdd-ssd

Tout est OK de ce côté là.

 

Au cas où la ou les barrette(s) de mémoire ne serait(aient) pas défaillante(s) teste avec les pilotes "Graphics" du site d'Asus:

ROG GL553VW - Driver & Tools

La version du pilote n'est pas récente (399.24) mais par expérience avec les ordinateurs de marque prendre les pilotes ailleurs que sur le site du contructeur de la machine peut parfois poser problème.

Utilise bien le logiciel DDU (cf le tutoriel ci-dessous) pour supprimer les anciens pilotes NVIDIA et avant d'installer les nouveaux pilotes:

  • Thanks 1
Link to post
Share on other sites

Okay j'ai bien fait de prendre un peu d'avance.

Malheureusement j'ai un soucis, je n'arrive pas, en suivant le tuto à acceder au "boot menu" F8 ne donne rien.

J'explique la procédure que j'ai fait pour autoriser le CSM :

Paramètre > démarage avancé > redémarrer maintenant > microprogramme uefi > security > "désactivation d'un truc qui force le CSM sur disable " > "Enable" le CSM

Mais ensuite je n'arrive pas à voir l'USB, je ne sais pas comment faire... :/ (pas simple d'aider des gens qui s'y connaisse pas trop à distance, tu as bien du courage !)

Link to post
Share on other sites

Dans le BIOS, il faut activer "Launch CSM" à l'onglet "Boot".

Désactive aussi temporairement l'option "Fast Boot".

Ensuite, à l'onglet "Save & Exit", tu cliques sur "Save Changes and Exit".

Cela va enregistrer les changements effectués et te faire sortir du BIOS.

Ensuite, tu accèdes de nouveau au BIOS et à l'onglet "Save & Exit" tu sélectionnes la clé USB à "Boot Override" où la clé doit-être listée.

Link to post
Share on other sites

Sinon, pour les Asus Rog, on accède à la fenêtre "Boot Device" en appuyant sur la touche "Echap".

Par contre, il faut bien désactiver au préalablement l'option "Fast Boot" afin de pouvoir utiliser la touche "Echap" et ainsi accéder à la fenêtre "Boot Device".

Link to post
Share on other sites

Bon il y a du mieux, j'ai réussi à obtenir la fenetre de boot menu en restaurant les parametres par défauts puis en utilisant la touche échap.

Par contre, je vois la marque de la clé usb que j'utilise (je sélectionne donc cette derniere). Mais lorsque je lance avec enter, j'ai ce message (exactement le même, la photo n'est pas de moi).

hqdefault.jpg

Est-ce que cela veut dire qu'il faut que j'utilise memtestV9 ?

Link to post
Share on other sites

Je viens de vérifier sur mon Asus Rog G750JW, et même en laissant activé l'option "Fast Boot", on peut accéder tout même à la fenêtre "Boot Device".

N'hésite surtout pas à appuyer plusieurs fois sur la touche "Echap".

Cela dépend après des modèles.

Link to post
Share on other sites
Il y a 4 minutes, Younicornnn a écrit :

Est-ce que cela veut dire qu'il faut que j'utilise memtestV9 ?

Tu as bien activé "Launch CSM" ?

Sinon oui, utilise la version MemTest86 V9 destinée au BIOS UEFI.

Link to post
Share on other sites

Bonsoir,

Alors du coup après 3h23 de test mémoire aucune erreurs n'en est sortie !

J'ai donc désinstaller le pilote Nvidia comme tu l'a demandé, avec le DDU et en désactivant le mise à jour automatique des pilotes par windows.

J'imagine que la suite c'est d'attendre voir si un nouveau BSOD arrive ?

 

Link to post
Share on other sites
Il y a 6 minutes, Younicornnn a écrit :

J'imagine que la suite c'est d'attendre voir si un nouveau BSOD arrive ?

Oui.

Mais tu as bien installé également le pilote vidéo du site d'Asus comme je te l'ai suggéré ?

Après avoir installé le pilote vidéo du site d'Asus, relance une détection de ta configuration stp.

Link to post
Share on other sites
Il y a 18 minutes, Younicornnn a écrit :

Alors du coup après 3h23 de test mémoire aucune erreurs n'en est sortie !

Oui, mais les 4 "PASS" ont bien été effectuées ?

Il y a 9 minutes, Younicornnn a écrit :

Oui, je ne l'ai pas précisé effectivement.

Voici le lien du scan : https://www.driverscloud.com/fr/configuration/69987144-1/resume-asustek-computer-inc-gl553vw-10

OK, impecc.

Il n'y a plus qu'à attendre alors.

Link to post
Share on other sites
Il y a 2 minutes, Younicornnn a écrit :

Oui oui tout s'est parfaitement déroulé.

OK OK.;)

 

Il y a 2 minutes, Younicornnn a écrit :

Et bah ça tombe bien, je vais tester GTA V en ligne sur FiveM, on verra si c'est la merde ou pas !

Oui, tu devrais le savoir assez rapidement.

Link to post
Share on other sites

Bonjour bonjour,

Et bien pour hier rien ne s'est passé. Je dirais même que je pense que tu m'a aidé à résoudre le problème : sur FiveM je chargeais plus facilement les zones qu'avant...un hasard ?

Je reviens ici si jamais il y a un nouveau BSOD avant vendredi, sinon je mettrai le sujet en résolu !

Merci à toi =)

Link to post
Share on other sites

Bonjour,

Il y a 3 heures, Younicornnn a écrit :

Et bien pour hier rien ne s'est passé. Je dirais même que je pense que tu m'a aidé à résoudre le problème : sur FiveM je chargeais plus facilement les zones qu'avant...un hasard ?

Super nouvelle.:)

 

Il y a 3 heures, Younicornnn a écrit :

Je reviens ici si jamais il y a un nouveau BSOD avant vendredi, sinon je mettrai le sujet en résolu !

Espérons que non.

OK tiens nous au courant.;)

Link to post
Share on other sites

Bonjour bonjour !

Jusqu'à aujourd'hui plus aucun incident !

Je pense classer le post en résolu. Si jamais cela reprendrais j'en ouvrirai un autre en mettant celui-ci en copie.

Merci à toi Sébastien !

A+

Link to post
Share on other sites

Bonjour,

Il y a 2 heures, Younicornnn a écrit :

Jusqu'à aujourd'hui plus aucun incident !

Impecc.:Super10:

 

Il y a 2 heures, Younicornnn a écrit :

Je pense classer le post en résolu. Si jamais cela reprendrais j'en ouvrirai un autre en mettant celui-ci en copie.

Je clôture le post pour le moment et si jamais les BSoD continu bien sur celui-ci (inutile de recréer un autre post pour le même problème).

A ce moment là, je le repasserais en non-résolu.

;)

Link to post
Share on other sites
  • Sébastien changed the title to Écran bleu et crash intenpestif cause : ntoskrnl.exe

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...