Aller au contenu
xavfux

[Résolu] Problèmes carte son et graphique

Recommended Posts

Bonsoir,

après un formatage effectué sur le PC de ma s½ur, le PC ne détecte plus la carte son ni la carte graphique (peut-être d'autres, je n'ai pas encore vérifié).

Voici le rapport généré par votre service :

Système d'exploitation Windows XP Edition familliale (build 2600) Service Pack 2
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut: Outlook Express


Carte mère SMBios version 2.2
ASUSTek Computer INC. A8NE-FM 1.00
Bios: Phoenix Technologies, LTD FUJITSU SIEMENS A8NE-FM 1010 10/17/2005 taille:
512Kb


Processeur AMD Athlon(tm) 64 Processor 3500+ (2211Mhz) (L1: 128ko L2: 512ko )


Chipset Northbridge: NVIDIA nForce4
Southbridge: NVIDIA nForce4


Mémoire Barette de 512 Mo
Barette de 512 Mo
mémoire windows (cette valeur ne correspond pas exactement à la
mémoire totale physique): 1023Mo


Lecteurs CD/DVD HL-DT-STDVDRRW GSA-4164B1.01 (DVD-RAM Recorder)


Disque dur WDC WD2000BB-55GUC0 (186.31Go)
Generic 2.0 Reader -SD USB Device
Generic 2.0 Reader -xD USB Device


Cartes PCI/AGP Stockage
nVidia Corporation:CK804 IDE: K8N4-E or A8N-E Mainboard
nVidia Corporation:CK804 Serial ATA Controller: A8N-E Mainboard
nVidia Corporation:CK804 Serial ATA Controller: K8N4-E or A8N-E Mainboard

Affichage
ATI Technologies Inc:RV515 [Radeon X1300]
ATI Technologies Inc:RV515 [Radeon X1300] (Secondary)

Multimedia
nVidia Corporation:CK804 AC97 Audio Controller

Mémoires
nVidia Corporation:CK804 Memory Controller: A8N-E Mainboard

Ponts
nVidia Corporation:CK804 ISA Bridge: K8N4-E or A8N-E Mainboard
nVidia Corporation:CK804 PCI Bridge: CK804 PCI Bridge
nVidia Corporation:CK804 Ethernet Controller
nVidia Corporation:CK804 PCIE Bridge: CK804 PCIE Bridge
nVidia Corporation:CK804 PCIE Bridge: CK804 PCIE Bridge
nVidia Corporation:CK804 PCIE Bridge: CK804 PCIE Bridge
nVidia Corporation:CK804 PCIE Bridge: CK804 PCIE Bridge
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology
Configuration: K8 [Athlon64/Opteron] HyperTransport Technology Configuration
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map: K8
[Athlon64/Opteron] Address Map
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller: K8
[Athlon64/Opteron] DRAM Controller
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control: K8
[Athlon64/Opteron] Miscellaneous Control

Bus Series
nVidia Corporation:CK804 SMBus: K8N4-E or A8N-E Mainboard
nVidia Corporation:CK804 USB Controller: K8N4-E or A8N-E Mainboard
nVidia Corporation:CK804 USB Controller: K8N4-E or A8N-E Mainboard
VIA Technologies, Inc.:IEEE 1394 Host Controller: A8V Deluxe or A8N-VM CSM
Mainboard



Périphérique USB D-Link Corp. Mass Storage Device (USB 2.0 All-in-1 Card Reader)
Guillemot Corp. HWGUSB2-54-LB (802.11 bg WLAN)
Logic3 / SpectraVideo plc G-720 Keyboard
Primax Electronics, Ltd Kensington Mouse-in-a-box


Clavier Périphérique clavier PIH


Souris Souris HID

Donc voilà, j'ai essayé une bonne partie de ma journée d'hier, et rien à faire, le PC à priori ne détecte pas les périphériques dont j'ai besoin.

Est-ce qu'une (ou plusieurs :)) âme(s) charitable(s) serait(ent) prête(s) à m'indiquer les manipulations à faire pour résoudre ces problèmes plutôt gênant ?

Je vous remercie d'avance. :Super10:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

:( de ta réponse. J'ai bien installé les ATI catalyst, et maintenant tout remarche comme il faut au niveau de la carte graphique, par contre, j'ai aussi installé le driver nForce4, mais le son n'est toujours pas reconnu. =/

Tu as une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

si tu ne nous dis pas quel est ton problème, nous ne pourrons pas t' aider ;) Il te faut quoi exactement, un driver pour la vidéo ou une mise à jour ?

Partager ce message


Lien à poster
Partager sur d’autres sites

re

VIA Technologies, Inc.:K8M800/K8N800/K8N800A [s3 UniChrome Pro]

il s'agit d'un chipset graphique intégré à la carte mère, pas d'une réelle carte vidéo. De plus, la mémoire est partagée avec la RAM.

à la base, ce genre de matériel n'est pas fait pour jouer et le fait que la mémoire dédiée soit faible et / ou inexistante n'arrange rien.

rajoutes à cela :

- AMD Sempron Processor 3000+ (1800Mhz) = bas de gamme, cela équivaut à un Céléron 1.5 Ghz

- Barrette de 512 Mo None

mémoire windows (cette valeur ne correspond pas exactement à la

mémoire totale physique): 446Mo = 64 Mo alloués à la vidéo. Suivant les jeux que tu souhaites faire tourner, 64 Mo avec une vraie carte vidéo pourrait déjà être trop peu, mais avec un chipset intégré c'est encore pire.

tu peux toujours installer ce driver ( si toutefois il est + récent que le tien ), mais je ne suis absolument pas persuadé que cela résoudra ton problème : Driver/k8m800_wxp_logo_220001j.zip

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci quand meme ,quand je l'ai acheté c'était un lot (tour,clavier,souris écran et les baffes) pour pas cher déjà on m'avais prévenu que c'était loin d'etre le top mais bon pour commencer ca me suffisait mais maintenant! Quand aux jeux ce sont que l'on trouve partout avec une période d'éssai d'1 heure donc ca ne me dérange pas plus que ca.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×