Jump to content

Ecouteurs non reconnus par mon pc


Recommended Posts

Bonjour,

 

j'ai un toshiba satellite ( windows 8) et depuis quelques heures, mon ordinateur ne reconnait pas mes écouteurs... j'ai beau essayer d'autres écouteurs et casque, rien n'y fait

 

Si quelqu'un pourrait m'aider, je vous en serai reconnaissante :/ !

Link to post
Share on other sites

Bonjour,

As-tu essayé en réinstallant le pilote audio disponible sur le site de Toshiba ?

Sinon, il nous faudrait le lien de partage de ta configuration stp.

Pour ce faire, suis bien le tutoriel ci-dessous:

Link to post
Share on other sites

Bonjour,

voici le lien

 
Je n'ai pas su trouver les drivers sur le site Toshiba en lui-même, j'ai cependant trouvé ce lien
 
(Je tiens à préciser que le son fonctionne seulement il ne passe pas dans mes écouteurs, le son est en ''haut parleur'')
Link to post
Share on other sites

Panneau de configuration => Matériel et audio => Son, le casque y-est-il répertorié ?

Sinon, lorsque tu connectes le casque, il n'y a pas une fenêtre "Conexant SmartAudio HD " qui s'ouvre ?

Link to post
Share on other sites

Dans le panneau de configuration un de mes anciens casque sans fil y est répértorié mais déconnecté. Les speakers sont séléctionnés par défaut.

J'utilse des écouteurs avec prise jack ce qui fait que je n'ai jamais de messages/fenêtre qui s'ouvre lorsque je les branche

Link to post
Share on other sites
À l’instant, Yousra24 a écrit :

J'utilse des écouteurs avec prise jack ce qui fait que je n'ai jamais de messages/fenêtre qui s'ouvre lorsque je les branche

Justement cela fonctionne avec les prises jack.

Link to post
Share on other sites

Je suis allée chercher le smart audio dans panneau de configuration. Une fois sur l'appli, j'ai un microphone et le speaker Conexant smart audio

 

J'ai ouvert le panneau de controle DTS mais je ne peux pas cliquer sur le casque (il est gris)

Link to post
Share on other sites

OK, alors procède comme ceci:

1. désinstalle le pilote audio => panneau de configuration/Désinstaller un programme

2. redémarre la machine

3. réinstalle le pilote audio

4. redémarre la machine

5. branche le casque (la fenêtre Smart Audio doit s'afficher)

  • Like 1
Link to post
Share on other sites
23 minutes ago, Sébastien said:

Bonsoir, 

Pour savoir si le problème est d'ordre matériel (prise audio jack défectueuse) ou logiciel, teste avec un Live USB de Linux:

Tester et essayer Linux sans installation

J'ai un peu du mal à savoir ce que je dois faire, chaque étape me renvoi sur une page différente...

Je suis novice en informatique, je laisse tomber et je vais peut être acheter des écouteurs sans fil! 

En tout cas, un grand merci pour votre aide et précieux conseils,

 

Bonne soirée

Link to post
Share on other sites

Bonjour,

Il y a 4 heures, Yousra24 a écrit :

J'ai pu installer Ubuntu en live version, j'ai testé avec Youtube et mes écouteurs, toujours pas.

Il semblerait que la prise audio jack soit H.S.

Après par expérience, j'ai déjà eu des cas similaires pour lesquels le casque refonctionnait après réinstallation du système d'exploitation.

Et d'autre non car effectivement la prise audio jack était bien H.S.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...