Jump to content

Recommended Posts

Bonjour,

La source du crash est le pilote "ndis.sys".

Ce dernier est lié au réseau.

Essaie en mettant à jour le pilote du contrôleur Ethernet.

Pour cela, installe la version du pilote ci-dessous (actuellement, tu possèdes la version 2.1.0.21):

win10-2.1.0.27-whql.zip

Le pilote s'installe manuellement par le "Gestionnaire de périphériques" (cf le tutoriel ci-dessous):

Installation de pilote manuel

Le périphérique à mettre à jour se nomme "Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30)".

Il est stocké à la catégorie "Cartes réseau".

Une fois la mise à jour effectuée, relance une détection de ta configuration stp.

Link to post
Share on other sites
Il y a 51 minutes, mael314 a écrit :

si j'ai de nouveau un BlueScreen je reviendrai t'en faire part ici !

OK.;)

 

Il y a 51 minutes, mael314 a écrit :

Bonne semaine à toi,

Pareillement.:)

Link to post
Share on other sites

Bonjour,

Cette fois-ci le la source du crash n'est pas lié au réseau.

Outre le fichier système "ntoskrnl.exe" (lié au noyau de Windows) qui a planté , il n'y a pas de pilote incriminé.

Ce qui rend d'ailleurs "l'investigation" du problème moins évidente.

Vérifie déjà le bon fonctionnement des barrettes de mémoire à l'aide du logiciel MemTest86 (cf le tutoriel ci-dessous):

Link to post
Share on other sites

Bonjour,

Je n'ai pas réussi.

J'ai du installer MemTest86 V8.4 et non Memtest86+ car celui ci ne m'affichait rien quand j'appuyais sur F12.

Avec MemTest86 j'ai bien une longue liste de composant, mais les touches de mon clavier ne répondent pas et je ne peux pas utiliser les fleches, ni entrer, pour sélectionner un disque sur lequel démarrer. 

Link to post
Share on other sites

Bonjour,

il y a une heure, mael314 a écrit :

Avec MemTest86 j'ai bien une longue liste de composant, mais les touches de mon clavier ne répondent pas et je ne peux pas utiliser les fleches, ni entrer, pour sélectionner un disque sur lequel démarrer. 

Tu arrives bien à l'écran ci-dessous ?

memtest_mainmenu.png

 

il y a une heure, mael314 a écrit :

et non Memtest86+ car celui ci ne m'affichait rien quand j'appuyais sur F12.

Pour MemTest86+, il faut activer dans le BIOS l'option "CSM" comme est précisé dans le tutoriel:

Le 09/01/2020 à 17:52, Sébastien a écrit :

P.S n°1:

Si votre carte mère intègre un BIOS UEFI, il faut que l'option CSM soit bien activer dans ce dernier.

Link to post
Share on other sites

Bonjour,

 

Non je n'ai pas cet image, je suis bloqué ici : (Image tiré d'internet)

Boot-Menu-min.jpg

 

Et c'est bien ici que les touches de mon clavier ne répondent pas pour déplacer la sélection et pour choisir le disque sur lequel boot.

Pour l'option CSM je ne sais même pas si ma carte mère "intègre un BIOS UEFI", j'ai simplement utilisé l'autre logiciel (Memtest86) parce qu'avec Memtest86+ j'arrivais au même endroit mais il n'y avait aucun disque dans la liste si dessus.

Link to post
Share on other sites

Bonjour,

Il y a 5 heures, mael314 a écrit :

Pour l'option CSM je ne sais même pas si ma carte mère "intègre un BIOS UEFI", j'ai simplement utilisé l'autre logiciel (Memtest86) parce qu'avec Memtest86+ j'arrivais au même endroit mais il n'y avait aucun disque dans la liste si dessus.

Si si ta carte mère intègre bien un BIOS UEFI:

https://www.gigabyte.com/fr/Motherboard/GA-Z77-DS3H-rev-10#ov

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...