Jump to content

Recommended Posts

Bonjour, depuis quelques jours je rencontre un sérieux problème avec mon pc. Je vous explique la situation. Je n'avais pas formater mon disque dur HDD et ducoup tout les fichiers et jeux allaient sur le SSD ce qui est embêtent car ça prenait de la place pour rien. Ducoup mon SDD était rempli et mon HDD non car je l'avais pas formaté au début. J'ai donc décider de reinitialiser mon pc pour repartir sur de bonnes bases sachant que je n'avais pas encore grand chose de stocké, appart des jeux il n'y avait rien d'important. Jusqu'à là tout allait bien sauf que depuis que j'ai reinitialisé mon pc, il ne supporte plus les jeux. C'est à dire que je peux jouer 2-3min et ensuite il va faire un écran noir et redémarrer. J'ai installé les drivers de mon processeur et ma carte graphique depuis le site de AMD et pour la carte mère j'ai tapé 'B450 aorus elite' et j'ai installé les drivers sur le site de gigabyte:

https://www.gigabyte.com/fr/Motherboard/B450-AORUS-ELITE-rev-1x/support#support-dl-driver

 

J'ai essayer de reinitialiser plusieurs fois j'ai même reinstaller windows et formater mes 2 disques durs (SSD et HDD) et rien ne change. Je pensais au début que ça venait d'une erreur dans l'installation windows mais vue que j'ai reinstaller windows je crois pas que le problèmes vient de là. Un ami m'a donc conseiller de venir demander de l'aide ici j'espère que ça sera utile. Je ne suis pas du tout un pro donc je suis un peu perdu là surtout que mes composants sont quasiment neufs, j'ai acheter toutes les pièces il y a un peu plus d'un mois. Je ne vois donc vraiment pas d'où ça pourrait venir. Ce qui me perturbe surtout c'est que tout allait bien, j'ai juste reinitialiser et depuis ça bug. j'espère que vous saurez m'aider car je suis au fond du gouffre depuis quelques jours. J'ai beau chercher je ne trouve aucune solution.

Je vous laisse juste en dessous les liens de ma configuration et de la recherche des pilotes depuis votre site.

https://www.driverscloud.com/fr/configuration/68147232-1/resume-gigabyte-teceshnology-co-ltd-b450-aorus-elite-xx

Link to post
Share on other sites

Bonjour,

Il y a 57 minutes, izgi6862 a écrit :

Je vous laisse juste en dessous les liens de ma configuration et de la recherche des pilotes depuis votre site.

https://www.driverscloud.com/fr/configuration/68147232-1/resume-gigabyte-teceshnology-co-ltd-b450-aorus-elite-xx

Ton lien de partage est malheureusement invalide.

Suis bien le tutoriel ci-dessous pour partager correctement ta configuration:

 

 

Link to post
Share on other sites

Tu as installé la version "Adrenalin 2020 Edition 21.2.1 Optional" (version du pilote: 27.20.14533.1000).

Comme son nom l'indique, il ne s'agit pas d'une version WHQL.

Essaie avec la version "Adrenalin 2020 Edition 20.11.2 Recommended (WHQL)" (version du pilote: 27.20.14501.18003).

Désinstalle bien les anciens pilotes avant d'installer les nouveaux.

Pour cela, utilise le logiciel DDU (cf le tutoriel ci-dessous):

Link to post
Share on other sites

Je crois avoir trouver une solution sur votre site, dans "mes pilotes" j'ai fais l'installation automatique au lieu de manuelle et ça à l'air de fonctionner je n'ai pas pu bien tester encore, je testerai ça dans son ensemble ce soir. Je reviendrais vers vous en cas de soucis.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...