Jump to content

[Résolu]Multiples BSOD par jour


Recommended Posts

Bonjour,

 

Me voilà dans l'impasse et l'incompréhension depuis plusieurs semaines maintenant. Voilà ma config:

https://www.driverscloud.com/fr/configuration/67808369-1/resume-asustek-computer-inc-rog-strix-z390-h-gaming-rev-x0x

 

Pour précision, j'ai d'ores et déjà fait un Memtest86+ en 4 pass de mes barrettes de RAM avant de poster comme votre préconisation le demande.

J'ai changé dernièrement ma CG (3090) et mon Alim (Thor en 1200W).

 

 

Je vous remercie de votre temps et votre expertise par avance !

 

Cordialement.

Link to post
Share on other sites

Bonjour,

Le BSoD "WHEA_UNCORRECTABLE_ERROR" est généralement dû un overclocking automatique activé dans le BIOS.

La fréquence mesurée par DriversCloud.com est de 4.80 Ghz au lieu de 3.60 Ghz (mode turbo à 5 Ghz).

Si la fréquence reste en permanence à 4.80 Ghz, c'est qu'il y a bien une option d'overclocking automatique qui est activée dans le BIOS.

Donc à vérifier.

  • Like 1
Link to post
Share on other sites
Il y a 34 minutes, Sébastien a écrit :

Bonjour,

Le BSoD "WHEA_UNCORRECTABLE_ERROR" est généralement dû un overclocking automatique activé dans le BIOS.

La fréquence mesurée par DriversCloud.com est de 4.80 Ghz au lieu de 3.60 Ghz (mode turbo à 5 Ghz).

Si la fréquence reste en permanence à 4.80 Ghz, c'est qu'il y a bien une option d'overclocking automatique qui est activée dans le BIOS.

Donc à vérifier.

Je vérifie cela de ce pas. 

 

Merci

Link to post
Share on other sites

Update: Effectivement le mode Turbo était activé... Qui, quand, comment, c'est un mystère. Reste à voir si cela était la source de tout mes maux :D

 

Merci de votre retour, je vous tiendrai au courant !

Link to post
Share on other sites

Sur les cartes mères Asus, le mode turbo est activé par défaut.

Normalement, le mode turbo ne s'enclenche que lorsque le processeur est fortement sollicité.

Qu'est-ce que la technologie Intel® Turbo Boost ?

Il ne devrait donc pas fonctionner en permanence.

Vérifie bien également dans le BIOS:

- que l'option "Intel SpeedStep" soit configurer sur [Auto] ou sur [Enabled]

- que l'option "ASUS MultiCore Enhancement" soit configurer sur [Disabled]

Link to post
Share on other sites
Il y a 4 heures, Sébastien a écrit :

Sur les cartes mères Asus, le mode turbo est activé par défaut.

Normalement, le mode turbo ne s'enclenche que lorsque le processeur est fortement sollicité.

Qu'est-ce que la technologie Intel® Turbo Boost ?

Il ne devrait donc pas fonctionner en permanence.

Vérifie bien également dans le BIOS:

- que l'option "Intel SpeedStep" soit configurer sur [Auto] ou sur [Enabled]

- que l'option "ASUS MultiCore Enhancement" soit configurer sur [Disabled]

Je vérifie cela demain à la première heure ! Merci pour vos conseils !

Link to post
Share on other sites

Bonjour,

 

Je reviens vers vous suite à vos conseils:

  • Speedstep est bien en AUTO
  • Cependant ASUS MultiCore Enhancement était sur : AUTO également, je l'ai mis en DISABLED sur vos conseils

 

Je vous tiens au courant de la suite... Merci !

Link to post
Share on other sites

Tu peux essayer en réactivant le mode turbo pour voir.

Ensuite, tu appuies sur les touches Ctrl + Alt + Suppr et tu sélectionnes "Gestionnaire des tâches".

Puis tu cliques sur l'onglet "Performance".

Cela te permettra de voir à quelle fréquence fonctionne le processeur.

Enfin, tu lances une analyse rapide avec Microsoft Defender:

clic-droit sur l'icône dans la barre des tâches (Sécurité Windows) => Exécuter une analyse rapide

Une fois l'analyse lancée le mode turbo doit s'activer (5 GH ou un peu moins).

Et une fois l'analyse terminée le mode turbo doit se désactiver et la fréquence baisser.

Link to post
Share on other sites
Le 21/01/2021 à 11:36, Sébastien a écrit :

Tu peux essayer en réactivant le mode turbo pour voir.

Ensuite, tu appuies sur les touches Ctrl + Alt + Suppr et tu sélectionnes "Gestionnaire des tâches".

Puis tu cliques sur l'onglet "Performance".

Cela te permettra de voir à quelle fréquence fonctionne le processeur.

Enfin, tu lances une analyse rapide avec Microsoft Defender:

clic-droit sur l'icône dans la barre des tâches (Sécurité Windows) => Exécuter une analyse rapide

Une fois l'analyse lancée le mode turbo doit s'activer (5 GH ou un peu moins).

Et une fois l'analyse terminée le mode turbo doit se désactiver et la fréquence baisser.

 

Bonsoir,

 

Si je réactive le mode Turbo, celui-ci stuck à 4,78Ghz, avant même que je lance une analyse rapide... Aucun moyen de l'Overclocké à 4,1-4,2Ghz afin qu'il puisse ne plus tilt ? Est-ce que cela serait intéressant ou totalement useless ? 

 

Merci à vous !

Link to post
Share on other sites

Bonjour,

Il y a 14 heures, Yuna a écrit :

Si je réactive le mode Turbo, celui-ci stuck à 4,78Ghz, avant même que je lance une analyse rapide..

Et la fréquence reste en permanence à 4.78 Ghz ?

 

Essaie en forçant l'activation de l'option "Intel SpeedStep" en la configurant sur [Enabled].

Idem pour "Intel(R) Speed Shift Technology" et "CPU C states".

Link to post
Share on other sites
Il y a 7 heures, Sébastien a écrit :

Bonjour,

Et la fréquence reste en permanence à 4.78 Ghz ?

 

Essaie en forçant l'activation de l'option "Intel SpeedStep" en la configurant sur [Enabled].

Idem pour "Intel(R) Speed Shift Technology" et "CPU C states".

 

Bonsoir,

 

Je viens de faire les tests en forçant :

  • SpeedStep qui était sur AUTO => ENABLED
  • Speed Shift Tech qui était sur AUTO => ENABLED
  • CPU States qui était sur DISABLED => ENABLED

Une fois le PC démarré, le processeur reste sur une fréquence qui oscille en 4,6 et 4,85GHz, jamais en dessous. Donc pas de SpeedStep pourrait-on croire...

 

Photo de mon gestionnaire des tâches juste après le démarrage du PC, sans aucun soft lancé: https://ibb.co/QNLjh2N

 

 

Est-ce-normal Docteur ? :D

Link to post
Share on other sites

Non, ce n'est pas normal.

Paramètres => Système => Alimentation et mise en veille => Paramètres d'alimentation supplémentaires

Est-ce-bien le mode "Utilisation normale (recommandé) qui est coché ?

Link to post
Share on other sites
Il y a 24 minutes, Sébastien a écrit :

Non, ce n'est pas normal.

Paramètres => Système => Alimentation et mise en veille => Paramètres d'alimentation supplémentaires

Est-ce-bien le mode "Utilisation normale (recommandé) qui est coché ?

Effectivement non, j'étais en Perfs élevées. Je suis repassé en Normale.

 

Update: Eureka ! Le Proc' se comporte comme tu l'avais prédit. Oscille entre 2GHz et 3,80GHz au repos. Puis lors d'une analyse rapide il est passé à quasi 5GHz ! 

 

Merci !

Link to post
Share on other sites
Il y a 7 minutes, Yuna a écrit :

Update: Eureka ! Le Proc' se comporte comme tu l'avais prédit. Oscille entre 2GHz et 3,80GHz au repos. Puis lors d'une analyse rapide il est passé à quasi 5GHz ! 

OK, super.:)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...