Jump to content

Ecran bleu lors du lancement de la webcam


pitihibou
 Share

Recommended Posts

Bonjour

J'ai un problème qui se répète lors du lancement de ma webcam pendant une conversation, un écran bleu s'affiche avec différents messages d'erreurs le plus souvent :

- DRIVER IRQL NOT LESS OR EQUAL

- IRQL NOT LESS OR EQUAL

ou d'autre message sont également déjà apparus :

- ATIMATG.SYS

- ADICTS.SYS

- PAGE FAULT IN NON PAGED

- MULTIPLE IRP COMPLETE REQUESTS

Ce problème survient principalement lorsque je lance une conversation vidéo (webcam logitech 9000pro).

J'aimerais résoudre ce problème qui est très dérangeant, mais je ne sais pas d'où le problème peut provenir, donc j'aimerais un peu d'aide svp.

J'ai tout de même déjà fait des recherches et je pensais qu'il pouvait y avoir un problème au niveau de la carte graphique ATI Radeon x1600 séries que je possède, est ce possible?? Ou le problème se situe ailleur???

En attente d'une réponse, je vous remercie par avance.

Link to comment
Share on other sites

Tu es bien sous Vista 32bits ?

Désinstalles tes pilotes de carte graphique et de webcam.

Redémarres le PC puis réinstall :

- le pilote graphique (catalyst 8.6)

- le pilote webcam (QuickCam v11.5 -> multilanguage 32bits) à cette adresse

Non je suis sous windows XP, je sais pas pourquoi Vista est apparu, j'avais pas fait attention, pardon!!

Mais est ce que je dois tout de même suivre la même procédure cité ci-dessus?

J'attend confirmation, merci pour l'aide!

Link to comment
Share on other sites

Essais en passant par cette page, tu sélectionne : Options 2 - Display Driver (14.7MB)

Bonjour,

Alors, j'ai fait les mises à jour des pilotes, j'ai lancer la webcam à plusieurs reprises pendant une conversation, elle fonctionnait!! Mais aujourd'hui un nouvel écran bleu est apparu : "No more irp stack locations"!!!!!! Que dois-je faire, quel est le problème désormais???? ya toujours autre chose !!

Merci pour l'aide

Link to comment
Share on other sites

Dans un premier temps il faudrait que tu augmente la taille de la pile IRP en suivant cette procédure

Plus d'infos sur le support microsoft

Un autre solution complémentaire proposé par Symantec et de supprimer le fichier Hptpro.sys se trouvant dans le répertoire C:/Windows/system32/drivers

en passant en mode sans échec en administrateur.

Link to comment
Share on other sites

Dans un premier temps il faudrait que tu augmente la taille de la pile IRP en suivant cette procédure

Plus d'infos sur le support microsoft

Un autre solution complémentaire proposé par Symantec et de supprimer le fichier Hptpro.sys se trouvant dans le répertoire C:/Windows/system32/drivers

en passant en mode sans échec en administrateur.

Je n'ai pas de fichier Hptpro.sys à supprimer pour info !!

Link to comment
Share on other sites

Dans un premier temps il faudrait que tu augmente la taille de la pile IRP en suivant cette procédure

Plus d'infos sur le support microsoft

Un autre solution complémentaire proposé par Symantec et de supprimer le fichier Hptpro.sys se trouvant dans le répertoire C:/Windows/system32/drivers

en passant en mode sans échec en administrateur.

En suivant la procédure, on me demande de mettre une donnée de valeur correspondant au nom de la valeur créer : IRPStackSize, que dois-je mettre? merci

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...