Jump to content

Recommended Posts

Bonjour, (je m'excuse d'avance si vous revoyez ce topic 2x j'ai peur d'avoir mal posté l'autre).

J'ai monté mon pc hier, j'ai installé les drivers comme il se doit, et lorsque je relance la détection il y'a toujours des drivers qui restent affichés sur la liste de drivers à mettre à jour, malgré mais multiples réinstallation ( automatiquement et manuellement ).

Merci D'avance.

Link to post
Share on other sites

Pour le contrôleur "AMD SATA AHCI", installe le pilote ci-dessous qui est plus récent:

AHCI_AMD_1.3.001.0276_W10x64.zip

Une fois décompressé, le pilote s'installe manuellement par le "Gestionnaire de périphériques" (cf le tutoriel ci-dessous):

Installation de pilote manuel

Le périphérique à mettre à jour se nomme "Contrôleur AHCI SATA standard" et il est stocké à la catégorie "Contrôleurs IDE ATA/ATAPI".

Il y en a deux: il faut prendre celui qui possède l'identifiant matériel "PCI\VEN_1022&DEV_7901".

Pour le savoir:

1. faire un clic-droit sur "Contrôleur AHCI SATA standard"

2. cliquer sur "Propriétés"

3. cliquer sur l'onglet "Détails"

4. sélectionner "Numéros d'identification du matériel" dans la fenêtre déroulante "Propriété"

 

Pour les 2 périphériques "AMD PCI", voici les pilotes extraits:

AMD_PCI_Device_1.0.0.81_W10x64.zip

Une fois décompressé, le pilote s'installe aussi manuellement tout comme le pilote "AMD SATA AHCI".

Les 2 périphériques "AMD PCI" sont stockés à la catégorie "Périphériques système".

 

Enfin, pour le pilote Realtek HD, télécharge le pilote manuellement:

mb_driver_612_realtekdch_6.0.9054.1.zip

Une fois décompressé, fais un double-clic sur le fichier "mb_driver_612_realtekdch_6.0.9054.1.exe".

L'installation s'effectuera automatiquement.

Link to post
Share on other sites
il y a une heure, Kélion a écrit :

J'ai fait toutes les manips demandées, il m'en reste toujours un affiché.

Voici le lien :https://www.driverscloud.com/fr/configuration/67008746-1/resume

Oui, il s'agit du pilote "AMD SATA Controller".

Ceci dit, la version 1.3.1.276 que je t'ai donné est bien installée.

Driverscloud.com te propose toujours la version 1.2.1.402 car il se base sur la date du fichier INF. 

1.2.1.402=>23/04/2015

1.3.1.276=>19/03/2015

Donc ne t'en occupe pas.

 

il y a une heure, Kélion a écrit :

Update : le pilote "le pilote Realtek HD" rester aussi affiché, et après chaque de redémarrage de mon pc, ça me demande de refaire l'installation encore et encore.

Appuie sur les touches Windows + R, tapes regedit puis clique sur OK.

A la clé HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce  fais un clic-droit sur la valeur realtekhdaupgrade.

Puis clique sur Supprimer et redémarre la machine.

Link to post
Share on other sites

Pour être sûr:

Dans le "Gestionnaire de périphériques" à la catégorie "Contrôleurs audio,vidéo et jeu":

Le périphérique "Realtek High Definition Audio" est-il bien présent ?

Si oui, fais un clic-droit dessus puis clique sur "Propriétés".

Ensuite, à l'onglet "Pilote" dis nous quelle est la version du pilote.

Link to post
Share on other sites

 

J'ai fait la première manip pour supprimer ce qui est dans "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce"  je n'ai pas trouvé la valeur "realtekhdaupgrade."
 
En ce qui concerne mon Gestionnaire de Périphérique, j'ai pas "Realtek High Definition Audio", mais NVIDIA High Definition Audio, et la version du pilote est : 1.3.38.35
Link to post
Share on other sites

Bonjour,

Il y a 3 minutes, Kélion a écrit :

J'ai fait la première manip pour supprimer ce qui est dans "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce"  je n'ai pas trouvé la valeur "realtekhdaupgrade."

Tu as quoi comme valeur ?

Sinon, regarde également à la clé "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run"

 

Il y a 5 minutes, Kélion a écrit :

En ce qui concerne mon Gestionnaire de Périphérique, j'ai pas "Realtek High Definition Audio", mais NVIDIA High Definition Audio, et la version du pilote est : 1.3.38.35

C'est bien ce qui me semblait aussi via ton lien de partage.

Le son ne fonctionne pas je suppose ?

Link to post
Share on other sites

Pour la valeur concernant HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce, J'ai "valeur non définie".

Dans "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run" Je n'ai pas trouvé la valeur concernée.

En ce qui concerne le son, j'en ai mais j'ai branché mon casque au PC, et je ne sais pas ce que ça donnerait avec des haut-parleurs par exemple.

J'ai installé le driver, et ça me refait la même manip, ça me redemande de redémarrer et de refaire l'installation.

 

 

 

 

Link to post
Share on other sites
Il y a 4 minutes, Kélion a écrit :

J'ai installé le driver, et ça me refait la même manip, ça me redemande de redémarrer et de refaire l'installation.

Attention, il a deux phases:

- une phase désinstallation de l'ancienne version + redémarrage

- une phase installation de la nouvelle version + redémarrage

Ensuite, cela ne doit plus se répéter.

 

Il y a 4 minutes, Kélion a écrit :

Dans "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run" Je n'ai pas trouvé la valeur concernée.

Et quelles sont les valeurs présentes exactement ?

Link to post
Share on other sites

J'ai fait les "2 phases", et comme avant ça me redemande de refaire un redémarrage, j'ai même fait 4 redémarrages au cas où, et ça me redemande encore d'en refaire encore et encore.

Dans HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run. Il y'a 3 fichiers : 

le 1er : valeur non définie

le 2e : "C:\Windows\System32\RtkAudUService64.exe" -background

le 3e : %windir%\system32\SecurityHealthSystray.exe

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...