Jump to content

[Résolu]Bug Drivers realtek, perte de son


Recommended Posts

Bonjour,

Depuis quelque jours, je n'ai plus du tout de son.

j'ai tous tenter réinstaller, mettre a jour avec les dernier drivers mais rien y fait. 

C'est un bug connu du patch Windows 2004 qui a été installé mais je n'ai pas peu rétro car avait dépasser la date.

donc je cherche une alternative ou une soluce.

Merci par avance.

J'ai une puce realtek ALC1150 car donc la config fait avec drivers cloud, elle n’apparaît pas.

Link to post
Share on other sites

c'est normal car lors de mes essai, les dernières tentative non pas fonctionnées.

donc je n'ai pas de pilote realtek d'installer à l'heure actuel, juste mes nvidia(non fonctionnel).

Le lien que tu me donne, sont les pilotes que j'avais d'installer lors que lorsque le son a arrété de fonctionné.

j'ai testé les 6.0.1.8573, les 6.0.8716 et les 6.0.1.8470. avec n'importe lequel j'ai toujours la croix rouge sur le HP dans la barre des taches et aucune possibilité de réglage dans windows.

Les drivers sont bien présent dans le gestionnaire. Mais lorsque tu va sur la fenêtre son de windows, il ne trouve aucune sortie même la nvidia a disparu.

 

Link to post
Share on other sites

Bonjour,

Il y a 4 heures, cloclo37 a écrit :

Après plusieurs tentative rien ne marche je vais devoir faire une réinstallation de windows (erreur + blue screen)

As-tu bien testé la réparation de Windows 10 ?

Link to post
Share on other sites

oui 3 fois de suite.

Première fois, erreur donc avec le code (0xC1900101 suivi d'autre chiffre) j'ai regarder sur le net. j'ai réparer avec une commande en admin.

Deuxième fois, bluescreen mais j'étais pas devant.

Troisième fois, erreur mais pas la même que la première (0xC1900101 mais avec d'autre chiffre que le premier).

J'ai réparé de nouveau comme indiquer sur le net, mais je me suis arrêté ici. Car le Pc fonctionnement très bien sauf le son.

Je vais retenté car on m'a dit de virer antivirus, et compagnie la dernière tentative erreur "0xC1900101 - 0x30018"

Link to post
Share on other sites

Bonjour,

Le 22/09/2020 à 18:25, cloclo37 a écrit :

Je vais retenté car on m'a dit de virer antivirus, et compagnie la dernière tentative erreur "0xC1900101 - 0x30018"

Oui cela peut arriver.

 

Le 21/09/2020 à 06:47, cloclo37 a écrit :

Après plusieurs tentative rien ne marche je vais devoir faire une réinstallation de windows (erreur + blue screen)

un peu dégouté mais pas le choix.

C'est le plus radical mais aussi le plus rapide lorsque la réparation du système s'avère plus "coriace" que prévue si puis-je dire.

Link to post
Share on other sites

Bonsoir,

Merci Sébastien pour tout l'aide apporté.

J'ai plus le choix obliger de faire une réinstallation complète.

J'ai tous enlever, tous débrancher mais rien à faire j'obtient toujours la même erreur, donc là fini de chercher.

Je reviendrais dire si tous est redevenu normal, au moins là se sera plus facile à réparer si j'ai rien d'installé.

Link to post
Share on other sites

Bonjour,

Il y a 23 heures, cloclo37 a écrit :

Je reviendrais dire si tous est redevenu normal,

OK, tiens nous au courant.;)

 

Il y a 23 heures, cloclo37 a écrit :

au moins là se sera plus facile à réparer si j'ai rien d'installé.

Exactement, il sera plus facile de déterminer d'où vient le problème après une "clean install".

Ceci dit, espérons que cela règlera tout de même ton problème.:)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...