Jump to content

[Résolu]BSOD toutes les heures


Recommended Posts

Bonjour,

Depuis 3 jours mon PC rencontre le même comportement au bout d'une heure, quasi à la minute près : freeze, puis écran bleu, puis reboot automatique, puis écran noir m'indiquant qu'il ne trouve aucun périphérique de démarrage. En l'éteignant puis le rallumant à nouveau, il démarre normalement, fonctionne parfaitement pendant une heure, puis rebelotte. Comme il fonctionne parfaitement pendant une heure, j'ai pensé à un problème logiciel plutôt que matériel, j'ai donc réinitialisé l'ordinateur mais le problème est toujours là. Je n'arrive pas à comprendre ce qu'il se passe, J'ai activé l'option pour analyser les BSOD comme indiqué sur le site, mais j'ai l'impression que rien se le log. Je n'ai rien touché sur le PC récemment, le dernier changement est la carte graphique mais cela date de plusieurs mois maintenant. Je suis un peu désespéré, auriez-vous une idée ..? 

https://www.driverscloud.com/fr/configuration/65428219-1/resume-asustek-computer-inc-p8z77-m-pro-rev-1xx

Link to post
Share on other sites

Bonsoir,

Pour commencer, essaie en mettant à jour le BIOS:

https://www.asus.com/fr/Motherboards/P8Z77M_PRO/HelpDesk_Download/

La dernière version en date est la 2203 datant du 21/01/2016.

Actuellement, tu as la version 0801 qui date du 16/02/2012.

 

Le 22/08/2020 à 00:29, gbury a écrit :

De nombreuses informations ne sont pas partagées.

Pour y remédier, suis bien le tutoriel ci-dessous:

Link to post
Share on other sites

Bonjour,

Merci Sébastien pour ta réponse. J'ai bien essayé de mettre à jour le BIOS, mais je n'ai pas réussi j'obtenais le message d'erreur comme quoi le fichier (téléchargé sur le site d'Asus) n'est pas un fichier EFI. Il s'agit en effet d'un fichier CAP.

J'ai du coup tenté de changer le SSD principal, sur lequel j'ai fait une réinstallation complète de Windows et depuis je n'ai plus le problème du BSOD !

 

Link to post
Share on other sites

Bonjour,

Le 27/08/2020 à 09:51, gbury a écrit :

J'ai bien essayé de mettre à jour le BIOS, mais je n'ai pas réussi j'obtenais le message d'erreur comme quoi le fichier (téléchargé sur le site d'Asus) n'est pas un fichier EFI. Il s'agit en effet d'un fichier CAP.

Tu effectuais bien la mise à jour depuis le BIOS (via l'utilitaire ASUS EZ Flash 2 ) ?

 

Le 27/08/2020 à 09:51, gbury a écrit :

J'ai du coup tenté de changer le SSD principal, sur lequel j'ai fait une réinstallation complète de Windows et depuis je n'ai plus le problème du BSOD !

OK, super.:)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...