Jump to content

[Résolu]problème de son après instalation de windows 10


Recommended Posts

Bonjour à tous 

voila je viens de migrer de windows 7 vers windows 10 , au début j'ai perdu le pilote du casque et puis après j'ai réussi à l'installer après j'ai remarqué que le son sur les hauts parleurs était très faible , meme sur le casque , en tout cas c'est plus le son bien amplifié que j'avais sur windows 7 , aidez moi svp , merci 

Link to post
Share on other sites
  • Replies 66
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bonjour, Procède comme ceci: 1. installe le logiciel 7-Zip 2. fais un clic-droit sur le fichier 391.35-notebook-win10-64bit-international-whql.exe 3. clique sur 7-Zip 4. cli

Posted Images

Bonjour,

Pour le son essaie avec le pilote du site d'HP:

Pilote audio haute definition IDT

Il est destiné à Windows 8 mais il doit s'installer sans problème sous Windows 10.

 

Sinon, concernant la carte graphique, as-tu essayé en installant directement le pilote manuellement ?

GeForce Game Ready Driver 391.35 WHQL

Link to post
Share on other sites

Bonjour , je suis desolé du retard , pour gforce que vous m'avez proposé , je viend de linstaller encore une autre fois , au court de linstalation , il affiche une page erreur du script , et sur le gestionnaire des periferiques il est toujours mal installé . 

pour le son je n'ai pas le son du casque , je vais essayer les deux drivers et revenir vers vous , merci beaucoup 

Link to post
Share on other sites

bonsoir :)

j'ai installé le deuxième pilote pour le son , ça marche mieux mais quand je branche le casque le son est trop faible , je dois ouvrir les paramètres du son pour sélectionné casque de communication tout pour avoir le son normal et puis switcher sur les enceintes et casque et la il reste stable , je dois toujours passer par cette etape pour avoir le son du casque ,

bien à vous :)

 

Link to post
Share on other sites

Bonjour,

Il y a 16 heures, rach b a écrit :

je suis desolé du retard , pour gforce que vous m'avez proposé , je viend de linstaller encore une autre fois , au court de linstalation , il affiche une page erreur du script , et sur le gestionnaire des periferiques il est toujours mal installé . 

Procède comme ceci:

1. installe le logiciel 7-Zip

2. fais un clic-droit sur le fichier 391.35-notebook-win10-64bit-international-whql.exe

3. clique sur 7-Zip

4. clique sur Extraire les fichiers...

5. clique sur OK

6. appuie sur les touches Windows + R

7. tape devmgmt.msc

8. clique sur OK

9. dans le Gestionnaire de périphériques à la catégorie Cartes graphiques, fais un clic-droit sur NVIDIA GeForce GT 520M

10. clique sur Mettre à jour le pilote...

11. clique sur Rechercher un pilote sur mon ordinateur

12. clique sur Choisir parmi une liste de pilotes de périphériques sur mon ordinateur

13. clique sur Disque fourni...

14. clique sur Parcourir...

15. sélectionne le fichier INF nvhmi dans le dossier décompressé 391.35-notebook-win10-64bit-international-whql/Display.Driver

16. clique sur Ouvrir

17. clique sur OK

18. clique sur Suivant

19. clique sur Terminer

20. redémarre l'ordinateur

  • Like 1
Link to post
Share on other sites

Bonjour 

la procédure s’arrête au nm 15 , je clique sur parcourir mais je trouve pas le dossier 391.35..... ? du coup je trouve pas le fichier INF nvhmi non plus pour terminer la procédure , j'ai raté quelques choses ? 

bien à vous .

Link to post
Share on other sites
Il y a 2 heures, rach b a écrit :

mais par contre Nvidia est toujours la ! 

Même en utilisant DDU ?

Sinon, essaie avec une version plus ancienne pour voir:

Pilotes BETA et archives

Il faut indiquer les informations comme cela est affiché dans la capture d'écran ci-dessous afin d'accéder aux archives des pilotes NVIDIA compatibles avec ta carte graphique:

200731052957499276.png

Link to post
Share on other sites

il affiche (téléchargement du pilote en cours ; merci , votre Téléchargement devrait bientôt démarrer )

est ce que je dois refaire la désinstallation du pilote avec DDU avant d'installer ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...