Jump to content

[Résolu]envirtahci.sys endommagé


Recommended Posts

Bonjour ou Bonsoir. Bon voilà le problème depuis que j'ai mis à jour un pilote d'AMD, j'ai ce fichier qui est endommagé donc qui me provoque un écran bleu lors du démarrage de mon pc ainsi je dois à chaque fois modifier les paramètres de démarrage de Windows pour enlever la vérification des signatures de pilotes. Avez-vous des solutions pour réparer le fichier système ?
J'ai déjà réinstallé Windows sur mon pc et fait beaucoup d'autre manip sur l'invite commande mais là je suis perdu.
Mon pc est une Hp pavillion avec une Ryzen 7 3750H avec une vega 10 et une 1650 gtx.

Link to post
Share on other sites

Bonjour,

1. se rendre dans le "Gestionnaire de périphériques" à la catégorie "Contrôleurs de stockage"

2. faire un clic-droit sur le périphérique "AMD Virtualized AHCI Controller for StoreMI"

3. cliquer sur "Désinstaller l'appareil"

4. cocher la case "Supprimer le pilote pour ce périphérique"

5. cliquer sur le bouton "Désinstaller"

6. redémarrer la machine

Link to post
Share on other sites

OK, il n'y avait donc qu'une seule version du pilote installée.

Et ce pilote n'est pas proposé automatiquement par Windows Update.

Donc tant que tu ne l'installes pas manuellement aucun souci.

Link to post
Share on other sites

Bonsoir excusez moi beaucoup de taf,

est que vous avez installé le driver en cliquant sur le bouton installer de façon automatique ou en l'installant manuellement dans la liste?

Link to post
Share on other sites
  • 2 months later...

Bonsoir , j’ai eu le même problème suite à ca j’ai décider de faire la manip de désinstallation suite au redémarrage cela me mets l’outil de redémarrage système et cela en boucle ou sinon cela me fais un écran noir , j’ai tout essayer dans le menu d’option avancer et toujours pareil cela veut pas me lancer Windows . Aidez moi s’il vous plaît 

Link to post
Share on other sites

Bienvenue dans le club mdr, donc en gros j'ai réussi à résoudre le problème grâce aux admins. (merci encore)

Si ta un processeur AMD avec carte graphique intégrée je peux te donner la solution donc dis moi ton processeur ou ta config et on voit après.  

Link to post
Share on other sites
Il y a 1 minute, Spectro360 a écrit :

Bienvenue dans le club mdr, donc en gros j'ai réussi à résoudre le problème grâce aux admins. (merci encore)

Si ta un processeur AMD avec carte graphique intégrée je peux te donner la solution donc dis moi ton processeur ou ta config et on voit après.  

Donc après plusieurs démarrage mon pc s’allume le logo amd storemi s’affiche suite à celui ci celui de Windows apparais avec le cercle de chargement et cela a l’infini , cela a était après avoir fais une réinitialisation de Windows , la configuration est :  cpu: amd ryzen 5 3400g

16gb ram 

carte graphique : gygabite 1660 

Link to post
Share on other sites

Bonjour, merci pour le retour. Il semble qu'il restait un driver amd impliqué. Je l'ai supprimé. J'ai vérifie dans la base il n'y en a plus d'autres.

Pour ton problème, sébastien n'est pas connecté il devrait passer demain.

Essaye déjà d'utiliser un point de restauration antérieur. Suis ce tutoriel ici:

 

 

Mais vu que tu as réinitialisé le système des chances que ça ne marche plus.

Link to post
Share on other sites
Il y a 3 minutes, charon a écrit :

Bonjour, merci pour le retour. Il semble qu'il restait un driver amd impliqué. Je l'ai supprimé. J'ai vérifie dans la base il n'y en a plus d'autres.

Pour ton problème, sébastien n'est pas connecté il devrait passer demain.

Essaye déjà d'utiliser un point de restauration antérieur. Suis ce tutoriel ici:

 

 

Mais vu que tu as réinitialisé le système des chances que ça ne marche plus.

Bonjour merci pour ton retour , j’ai réussi , finalement j’ai dû faire une clefs bootable avec Windows 10 et force la réinstallation de Windows sur mon pc , mon pc a remarquer que j’avais déjà Windows 10 et j’ai eu le choix de tout effacer sur mon ssd, heuresement c’était un pc neuf donc pas beaucoup de fichiers j’ai juste réinstaller mes jeux c’est tout . Merci pour vos réponses :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...