Jump to content
DyNaMyKzZz

Installation échoué

Recommended Posts

Sinon, désinstalle le contrôleur USB 3.0 dans le "Gestionnaire de périphériques" puis redémarre la machine.

Share this post


Link to post
Share on other sites
Il y a 5 minutes, Sébastien a écrit :

Sinon, désinstalle le contrôleur USB 3.0 dans le "Gestionnaire de périphériques" puis redémarre la machine.

est ce bien celui ci que je dois désinstaller ? https://prnt.sc/shvzhd

 

https://www.driverscloud.com/fr/configuration/63834900-1/resume-gigabyte-technology-co-ltd-b450-aorus-elite-xx voilà ma configuration

 

Share this post


Link to post
Share on other sites
Il y a 1 minute, dalix a écrit :

est ce bien celui ci que je dois désinstaller ? https://prnt.sc/shvzhd

Oui.

Ceci dit, c'est bien le pilote de Windows qui est installé.

Supprime le et redémarre la machine.

Et dis nous si les ports USB 3.0 refonctionnent.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 6 heures, Sébastien a écrit :

Oui.

Ceci dit, c'est bien le pilote de Windows qui est installé.

Supprime le et redémarre la machine.

Et dis nous si les ports USB 3.0 refonctionnent.

bonsoir, 

j'ai désinstaller donc le "contrôleur hôte AMD USB 3.0 eXtensible - 1.0 (Micorsoft)" puis j'ai ensuite reboot ma machine car forcément le clavier et la souris n'était donc plus connecter, quand la machine c'est rallumée, le drivers était de nouveau la et mes ports usb ne fonctionnait toujours pas. 

j'espère que vous m'avez suivi jusque là..  

Share this post


Link to post
Share on other sites

Bonjour,

Par sécurité, l'installation automatique des pilotes de DriversCloud.com crée automatiquement un point de restauration avant le téléchargement et l'installation des pilotes.

Essaie donc en restaurant le système via ce point de restauration.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, Sébastien a écrit :

Bonjour,

Par sécurité, l'installation automatique des pilotes de DriversCloud.com crée automatiquement un point de restauration avant le téléchargement et l'installation des pilotes.

Essaie donc en restaurant le système via ce point de restauration.

Aucun soucis merci, comment puis-je faire ? :/

Share this post


Link to post
Share on other sites

Appuie sur les touches Windows +R, tape SystemPropertiesProtection puis appuie sur la touche Entrée.

Ensuite, clique sur "Restauration du système".

  • Like 1

Share this post


Link to post
Share on other sites
Le 17/05/2020 à 16:47, Sébastien a écrit :

Appuie sur les touches Windows +R, tape SystemPropertiesProtection puis appuie sur la touche Entrée.

Ensuite, clique sur "Restauration du système".

Désolé pour ma réponse tardive, je viens d'effectuer la restauration, cependant étant donner que mon pc est neuf, (je l'ai monté il y a tout juste 1 semaine) les drivers sont encore présent.. le problème n'est pas résolu.. je ne sais plus trop comment faire 

Share this post


Link to post
Share on other sites

Bonsoir,

"Contrôleur hôte AMD USB 3.0 eXtensible - 1.0 (Microsoft)" comme son nom l'indique est un pilote générique de Windows 10.

Il peut-être uniquement désinstallé en vue d'être réinitialisé (ce qui était le but) mais ne peut pas être supprimé.

 

Mise à part les ports USB 3.0, les ports USB 2.0 fonctionnent ?

 

Sinon, je viens de m'apercevoir que tu avais une ancienne version de Windows 10 (1607).

Actuellement, Windows 10 est en version 1909 (et bientôt en version 2004).

Effectue donc une mise à niveau vers la version 1909.

Pour cela, suis bien le tutoriel ci-dessous:

Réparer Windows 10 sans perdre ses données

Il faut choisir l'option N°2 : avec l’installeur de Windows 10.

Cela devrait corriger ton problème.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 19 minutes, Sébastien a écrit :

Bonsoir,

"Contrôleur hôte AMD USB 3.0 eXtensible - 1.0 (Microsoft)" comme son nom l'indique est un pilote générique de Windows 10.

Il peut-être uniquement désinstallé en vue d'être réinitialisé (ce qui était le but) mais ne peut pas être supprimé.

 

Mise à part les ports USB 3.0, les ports USB 2.0 fonctionnent ?

 

Sinon, je viens de m'apercevoir que tu avais une ancienne version de Windows 10 (1607).

Actuellement, Windows 10 est en version 1909 (et bientôt en version 2004).

Effectue donc une mise à niveau vers la version 1909.

Pour cela, suis bien le tutoriel ci-dessous:

Réparer Windows 10 sans perdre ses données

Il faut choisir l'option N°2 : avec l’installeur de Windows 10.

Cela devrait corriger ton problème.

J'ai déjà éffectué la mise a jour windows, mais rien a changer.

en faite, quand je branche mes périphérique sur l'usb 3.0 cela fonctionne, mais quand je branche mes périphérique sur le 2.0 cela ne fonctionne plus..

cela ne viens pas du cablage car les ports focntionne dans le uefi, et j'ai essayer de brancher un disque dur externe sur un port 2.0, il tourne mais ne s'affiche pas

Share this post


Link to post
Share on other sites
Il y a 13 minutes, dalix a écrit :

J'ai déjà éffectué la mise a jour windows, mais rien a changer.

Tu es en version 1903.

La dernière version en date est la 1909.

 

Il y a 13 minutes, dalix a écrit :

en faite, quand je branche mes périphérique sur l'usb 3.0 cela fonctionne, mais quand je branche mes périphérique sur le 2.0 cela ne fonctionne plus..

Cela aurait été mieux de le préciser cela aurait éviter de partir dans la mauvaise direction.

Enfin bref, ce n'est pas grave.

 

Le 16/05/2020 à 14:03, dalix a écrit :

est ce bien celui ci que je dois désinstaller ? https://prnt.sc/shvzhd

 

Il y avait un "Périphérique inconnu" dans le "Gestionnaire de périphériques".

Est-il toujours présent ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...