Jump to content
DyNaMyKzZz

Installation échoué

Recommended Posts

Driverscloud ne veut pas intaller mon pilote , je fait tout comme d'habitude mais la c la premiere fois que un drivers ne veut pas s'installer . C'est le drivers:Advanced Micro Devices,Inc.[AMD]Zeppelin USB3.0 Host controller . mon message d'erreurs: L'installation a échoué sur le drivers Zepellin USB 3.0Host controller . Si quelqu'un pourrais m'aidais svp . 

Share this post


Link to post
Share on other sites

Il faut décompresser le dossier "amd_software_2.03.12.0657.zip".

Ensuite, une fois celui-ci décompressé, il faut lancer le fichier Application nommé "AMD_Chipset_Software" (fichier .exe):

200401092643692625.png

Share this post


Link to post
Share on other sites

Ilfaut que je séléctionne le quel de driver seébastien : AMD Ryzen Power Plan , AMD GPIO Driver , AMD PSP Driver AMD PCI Device Driver , AMD GPIO Driver ( for Promontozy) ou AMD SMBus Driver ?

 

 

Share this post


Link to post
Share on other sites

Bonjour, même problème pour ma part. Installation de ce driver échoué avec DriversCloud et impossible d'installer  AMD Chipset Driver cela reste à 0/100...

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 57 minutes, DyNaMyKzZz a écrit :

lfaut que je séléctionne le quel de driver seébastien : AMD Ryzen Power Plan , AMD GPIO Driver , AMD PSP Driver AMD PCI Device Driver , AMD GPIO Driver ( for Promontozy) ou AMD SMBus Driver ?

Peux-tu partager ta configuration stp ?

Pour ce faire suis bien le tutoriel ci-dessous:

Share this post


Link to post
Share on other sites
Il y a 44 minutes, SonOfJesus a écrit :

Bonjour, même problème pour ma part. Installation de ce driver échoué avec DriversCloud et impossible d'installer  AMD Chipset Driver cela reste à 0/100...

Bonsoir,

Idem partage ta configuration stp.

Share this post


Link to post
Share on other sites
Il y a 21 minutes, Sébastien a écrit :

Bonsoir,

Idem partage ta configuration stp.

https://www.driverscloud.com/fr/configuration/62934346-1/resume-micro-star-international-co-ltd-b450-gaming-plus-ms-7b86-10 J'ai également essayer d'installer le driver via le site du constructeur et c'est intel sachant que je n'est rien d'intel et que je n'est pas de Bluetooth mais ça na pas fonctionner non plus ..

Share this post


Link to post
Share on other sites

@SonOfJesus

Le pilote AMD USB3 Driver 2.0.0.0060 est destiné uniquement à Windows 7, ignore le donc.

200403105950225986.png

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 11 heures, Sébastien a écrit :

@SonOfJesus

Le pilote AMD USB3 Driver 2.0.0.0060 est destiné uniquement à Windows 7, ignore le donc.

200403105950225986.png

Ok merci de ton aide ! :Merci:

Share this post


Link to post
Share on other sites

Bonjour,

merci de nous avoir prévenu. J'ai repéré un souci par rapport à votre problème. Un fichier inf a été ajouté dans un mauvais driver.

J'ai viré ce driver et je vais corriger le bug dans l'outil interne.

  • Thanks 1

Share this post


Link to post
Share on other sites
Le ‎04‎/‎04‎/‎2020 à 12:00, charon a écrit :

Bonjour,

merci de nous avoir prévenu. J'ai repéré un souci par rapport à votre problème. Un fichier inf a été ajouté dans un mauvais driver.

J'ai viré ce driver et je vais corriger le bug dans l'outil interne.

 

Le ‎03‎/‎04‎/‎2020 à 22:56, Sébastien a écrit :

@DyNaMyKzZz

Si tu es aussi sous Windows 10, ignore également le pilote.

Bonsoir, avez vous trouvé une solution car j'ai actuellement le même problème que l'auteur :/

 

Share this post


Link to post
Share on other sites
Il y a 12 heures, dalix a écrit :

 

Bonsoir, avez vous trouvé une solution car j'ai actuellement le même problème que l'auteur :/

 

Bonjour,

essayez d'installer manuellement le driver(sans passer par installer). L'installation automatique ne détermine pas forcément le bon inf. Ca vient du fait que les constructeurs ne packagent pas correctement les drivers et très souvent ne remplissent pas les infos des os dans les infs. Du coup l'outil détermine le mauvais inf dans le package. Tous les outils de ce genre ont le même problème(faux positif).

A terme ce sera possible d'ignorer des drivers pour qu'ils ne ressortent pas.

  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, charon a écrit :

Bonjour,

essayez d'installer manuellement le driver(sans passer par installer). L'installation automatique ne détermine pas forcément le bon inf. Ca vient du fait que les constructeurs ne packagent pas correctement les drivers et très souvent ne remplissent pas les infos des os dans les infs. Du coup l'outil détermine le mauvais inf dans le package. Tous les outils de ce genre ont le même problème(faux positif).

A terme ce sera possible d'ignorer des drivers pour qu'ils ne ressortent pas.

Aucun soucis merci, avez vous un lien du bon driver s'il vous plait ? 

je suis également passé par l'installateur amd, mais pareil cela ne fonctionnait pas du coup je ne sais pas trop ou trouver le driver à présent, et si je dois désinstaller l'ancien avant etc..

 

Share this post


Link to post
Share on other sites

Bonjour,

Comme je l'ai mentionné plus haut le pilote AMD USB3 est uniquement destiné à Windows 7.

Si tu es sous Windows 10 ignore le également.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 11 minutes, Sébastien a écrit :

Bonjour,

Comme je l'ai mentionné plus haut le pilote AMD USB3 est uniquement destiné à Windows 7.

Si tu es sous Windows 10 ignore le également.

bonjour, d'accord aucun soucis, comment dois-je faire pour l'ignorer ? 

 

Share this post


Link to post
Share on other sites
Il y a 7 minutes, dalix a écrit :

comment dois-je faire pour l'ignorer ? 

Ne t'en occupe pas tout simplement.

 

il y a une heure, dalix a écrit :

du coup je ne sais pas trop ou trouver le driver à présent,

Pour Windows 10, il n'existe pas de pilote spécifique pour l'USB3.0.

Car Windows 10 intègre déjà son propre pilote xHCI.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 1 minute, Sébastien a écrit :

Ne t'en occupe pas tout simplement.

 

Pour Windows 10, il n'existe pas de pilote spécifique pour l'USB3.0.

Car Windows 10 intègre déjà son propre pilote xHCI.

Super merci, mais du coup maintenant je dois le désinstaller non ? car mes ports usb ne fonctionne plus du coup .. 

Share this post


Link to post
Share on other sites

Peux-tu nous donner le lien de partage de ta configuration stp ?

Pour cela, suis bien le tutoriel ci-dessous:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...