Jump to content
alainC

[Résolu]Résolution d'hôte très lent

Recommended Posts

Salut Sébastien,

voilà une semaine et plus que je bataille à trouver le problème de lenteur de la résolution DNS. 

En plus la communication est devenue lente alors que je suis sur FO à 300mgbs...

J'arrive à contourner le problème en passant la réinitialisation de la carte par W10. Là je retrouve l'ambiance initiale de la vitesse.

J'ai changé les DNS par ceux de google mais je n'ai pas de meilleurs résultats. J'ai passé DNSBench et je suis juste dans les paramètres.

J'ai fait des ipconfig /renew  rien n'améliore la situation.

J'avais le démarrage rapide remis par une MaJ W10 je l'ai remis en normal!

Question subsidiaire: comment raccourcir le temps de la réinitialisation réseau à moins de 5 minutes, base de registre?

Voilà si tu peux m'aider? Merci par avance.

Alain

https://www.driverscloud.com/fr/configuration/54592484-1/resume-asustek-computer-inc-b150m-c-rev-x0x

Share this post


Link to post
Share on other sites

Bonsoir,

As-tu effectué:

- la commande ipconfig /flushdns ?

- la commande netsh winsock reset all ?

- vider le cache du navigateur ?

- tester avec un autre navigateur ?

- effectuer un reset de la Box ?

Essaie aussi en utilisant l'adresses DNS 1.1.1.1 et 9.9.9.9.

 

Share this post


Link to post
Share on other sites
Le 25/03/2020 à 18:53, Sébastien a écrit :

Bonsoir,

As-tu effectué:

- la commande ipconfig /flushdns ?

- la commande netsh winsock reset all ?

- vider le cache du navigateur ?

- tester avec un autre navigateur ?

- effectuer un reset de la Box ?

Essaie aussi en utilisant l'adresses DNS 1.1.1.1 et 9.9.9.9.

 

Désolé pour le retard dans ma réponse! J'ai oublié de cocher "Me notifier"

Mis à part les deux premiers choix, oui j'avais fait ces manipulations.

Depuis que j'ai remis le démarrage lent (normal selon moi) il me semble que le problème n'est pas revenu, puis avant de redémarrer réinit de la carte réseau.

Je garde dans un coin les deux premières propositions.

Un grand merci Sébastien pour cette aide, bien amicalement.

Alain

Share this post


Link to post
Share on other sites

Salut,

juste pour dire que tout fonctionne parfaitement du côté internet!

L'action de "netsh winsock reset all" à révolutionné le problème, je n'ai pas encore regardé ce que cela faisait, mais je ne reconnais plus mon PC en transfert internet!

Merci Sébastien pour la bonne piste du problème, il faut dire que tu nous sorts toujours des mauvais pas, la communauté ici à de la chance de t'avoir!

Bien à tous et prenez bien soin de vous surtout en ce moment!

Alain

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 1 heure, alainC a écrit :

juste pour dire que tout fonctionne parfaitement du côté internet!

Super.:)

 

Il y a 1 heure, alainC a écrit :

L'action de "netsh winsock reset all" à révolutionné le problème, je n'ai pas encore regardé ce que cela faisait, mais je ne reconnais plus mon PC en transfert internet!

winsock correspond au socket réseau de Windows (WINdowsSOCKet).

Windows Sockets : Présentation

 

Il y a 1 heure, alainC a écrit :

Merci Sébastien pour la bonne piste du problème, il faut dire que tu nous sorts toujours des mauvais pas, la communauté ici à de la chance de t'avoir!

De rien.;)

 

Il y a 1 heure, alainC a écrit :

Bien à tous et prenez bien soin de vous surtout en ce moment!

Merci, toi aussi.:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...