Jump to content

CG non detecté dans le gestionnaire de périphérique


Recommended Posts

Bonjour,

En allumant mon pc, l'écran ne detecte aucun signale ...
Je branche donc mon cable HDMI sur ma carte mère.

Et lorsque je vais dans le gestionnaire de périphériques, je ne vois plus ma carte graphique.
J'ai essayé d'installer les derniers pilotes mais AMD me dit a la fin de l’installation qu'il ne détecté aucun appareil ...

CG : R9 380X AMD MSI
Carte mère : MSI B150M BAZOOKA

Le logo de la carte graphique est allumé (donc elle ne m'a pas l'air grillé ahaha)

Auriez vous des manipulations a me faire faire ?

Voila ce que j'ai déja essayé :
- Debrancher rebrancher la CG (nettoyé)
- Enlever la pile de la CM pour la reset
- Allez dans le bios pour forcer la CG (mais je trouve rien)
- Désinstaller complétement les pilotes de la CG (le logiciel ne trouve carrement aucun pilote ..)
- Essayer d'installer les pilotes (sans succès)
- Mise a jour windows
 
Voila le lien drivercloud : https://www.driverscloud.com/fr/configuration/62718593-1/resume-msi-b150m-bazooka-ms-7982-30


Voila, je vous remercie pour votre aide :)
 
Link to post
Share on other sites

Bonsoir,

Il y a 2 heures, MaxenceG a écrit :

- Allez dans le bios pour forcer la CG (mais je trouve rien)

Advanced => Integrated Graphics Configuration => Initiate Graphic Adapter doit être configuré sur [PEG]

Et IGD Multi-Monitor doit-être configuré sur [Disabled].

Link to post
Share on other sites
Il y a 49 minutes, Sébastien a écrit :

Bonsoir,

Advanced => Integrated Graphics Configuration => Initiate Graphic Adapter doit être configuré sur [PEG]

Et IGD Multi-Monitor doit-être configuré sur [Disabled].

 

Merci, et oui ce sont bien ces paramètre.

Je crois qu'il faut que je me fasse a l'idée que ma CG est HS

Link to post
Share on other sites
Il y a 52 minutes, MaxenceG a écrit :

Je crois qu'il faut que je me fasse a l'idée que ma CG est HS

Soit la carte graphique soit le port PCI-E.

Il faudrait soit tester la carte graphique sur une autre machine ou bien tester avec une autre carte graphique sur ta machine pour en être sûr.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...