Jump to content

[Résolu]BSOD Ponctuel sur nouvelle configuration


Recommended Posts

Bonjour,
 
Rapide présentation (par politesse) : J'ai 39 ans, je suis un "ex-gamer", devenu "Gamer Occasionnel", passionné par l'informatique, les nouvelles technologies, l'impression 3D, la CAO-DAO et la photogrammétrie.
 
Mon Problème : J'ai des "Blue Screen Of the Dead" (BSOD) de manière ponctuelle... parfois alors que mon PC ne fait rien.
Au moment du dernier BSOD, je venais de lancer Windows media Player, il commençait à lire la 2e piste de la lecture, et l'écran bleu est apparût.
Au moment du précédent BSOD, Windows venait juste de démarrer et j'ouvrais une page internet (Firefox).
 
Voici le lien vers ma configuration :
 
 
Sachez... que je ne sais plus quoi penser... ce problème de BSOD persiste depuis plus d'1 mois... sans trouver l'origine du problème.
Sachez que j'ai pensé que la cause était ma vieille alimentation Corsair 750W, datant de plus de 6 ans... et il y a une semaine, je l'ai remplacé par une BeQuiet Dark Power Pro 11 de 1000W. Mais aujourd'hui ce 5 Mars, un BSOD est encore apparût.
 
Récapitulatif de tout ce que j'ai tenté (à chaque tentative de réparation, j'ai réinstallé Windows 10) :
 
1. J'ai bien mis à jour le bios en V1.6 (la dernière version stable dispo > il existe une V1.7 beta), il y a 3 semaines.
 
2. Changement de carte graphique par une GTX 960 > le problème a persisté > donc carte graphique RTX2060 hors de cause, je l'ai réinstallé avec réinstallation de Windows.
 
3. Réinstallation Propre de Windows 10, via la clé USB physique (acheté à la sortie de Windows 10), puis téléchargement de la dernière version et des mises à jour.
 
4. Changement de ma vieille alimentation Corsair RM750 de 750w (de plus de 6 ans) par une BeQuiet Dark Power Pro 11 de 1000w (neuve), il y a une semaine.
 
5. J'ai dépoussiéré à 100% le boitier (même si il n'y avait pas de poussière > précision : le boitier est équipé de filtres anti-poussière)
 
6. Désinstallation de la mise à jour 1909 de Windows... hors de cause, après le BSOD du 29/02... j'ai réinstallé la mise à jour.
 
7. J'ai effectué un "SFC /SCANNNOW" le 29/02 > des erreurs ont été corrigés mais cela n'a pas empêché un nouveau BSOD.
 
8. J'ai fait des "Stress Test" (Memtest86 - OCCT - etc...) de tout les éléments... et aucun crash aux moments de chacun des tests. Tout les tests de mémoire ou de recherche d'erreurs se sont révélés négatifs. (voir capture d'écran : https://photos.app.goo.gl/XQs98vGbhtG6LE4X7 )
 
Actuellement, je pense que la source de tout mes maux peuvent être ces ou l'une de ces 4 éléments :
 
1. La Carte Mère MSI GAMING Pro Carbon AC > mais si elle fonctionne (en ce moment), il me sera difficile de me faire rembourser ou d'obtenir un échange si elle fonctionne au moment où ils la testeront.

2. Le Processeur i7 9700K > acheté d'occasion sur le net. Je pensais faire une bonne affaire, peut être que l'on m'a refilé un processeur défaillant.

3. Les Barrettes RAM Corsair XMP 3200mhz 16go x2 > J'ai remarqué "après achat" que de nombreux avis reportent des soucis avec la nouvelle version 1909 de Windows 10

4. Windows 10, lui même > les récentes mises à jour de Windows ont provoqués des BSODs.

Que me suggérez-vous ?

Auriez-vous une idée de la cause de ces BSOD ?

Je vous remercie d'avance pour vos réponses et votre aide.

PS : Je ne peut pas comparer avec mon ancienne configuration pour la principale raison... que je l'ai revendu pour me payer celle-ci, et de toute façon la plupart des composants n'était pas compatible avec la nouvelle.

Link to post
Share on other sites

Bonsoir,

As-tu essayé en désactivant le profil XMP ?

Concernant Memtest86+, il faut effectuer 2 ou 3 "Pass" complètes.

Car 1 seule n'est pas suffisante pour détecter des erreurs à chaud.

Sinon, le BSoD "WHEA_UNCORRECTABLE_ERROR " la plupart du temps est lié au processeur (overclocking instable ou autres).

Visiblement ton processeur ne semble pas overclocké (fréquence mesurée à 4.60 GHz pour une fréquence de 4.9 GHz en mode turbo).

Essaie donc en désactivant le mode turbo dans le BIOS (Intel Turbo Boost et Enhanced Turbo).

Link to post
Share on other sites
Il y a 1 heure, Sébastien a écrit :

As-tu essayé en désactivant le profil XMP ?

Bonsoir,
Tout d'abord merci.
Oui... au départ, dans les premiers BSOD, le XMP était "Desactiver". Et les premiers BSOD étaient beaucoup plus fréquent et répétitif.
Et je l'ai "activé" en suivant les recommandations que j'ai lu sur MSI concernant ces barettes.

Mais cela ne coûte rien d'essayer en le désactivant. Donc je garde cela en dernier après avoir désactiver le mode turbo dans le bios.

Il y a 1 heure, Sébastien a écrit :

Concernant Memtest86+, il faut effectuer 2 ou 3 "Pass" complètes.

Car 1 seule n'est pas suffisante pour détecter des erreurs à chaud.

Merci... info utile... je ne le savais pas.
Est-ce normal que la seule "Pass" que j'ai effectué ai pris près de 3 heures ?

Si cela prend autant de temps à chaque fois... je ne pourrais le faire que durant le Week-end...
Travaillant depuis chez moi, je ne peut pas "ne pas pouvoir travailler" pendant 9 heures... sans devoir rendre des comptes à mon employeur.
Donc je tenterais cela ce week-end...

Il y a 1 heure, Sébastien a écrit :

Essaie donc en désactivant le mode turbo dans le BIOS (Intel Turbo Boost et Enhanced Turbo).

Je ne sais pas où trouver ces paramètres dans le bios...
Mais je vais chercher et je trouverai bien...

Link to post
Share on other sites

Je fais un retour :

J'ai fais les choses suivantes :

1. J'ai désactivé le "Mode Turbo" dans le bios.

Rien a signalé pour l'instant... je touche du bois, pas de nouveau BSOD... pour l'instant.

2. J'ai fait un premier test "Memtest86+", en effectuant une modification dans le bios : J'ai désactivé le "XMP" (car j'ai lu qu'il fallait le désactivé pour éviter des erreurs).
Résultat : CATASTROPHIQUE ! Dès le premier "Pass" au Test 11, à seulement 20% des erreurs sont alors apparût par dizaines de milliers... à 25% du Test 11, j'était à plus de 980 000 erreurs et chiffres en augmentation par centaines à chaque seconde.
J'ai pris l'initiative d'interrompre le test... car de toute évidence l'absence du "XMP" provoque des erreurs par centaines de milliers.

3. J'ai "Réactivé le XMP" dans le bios (comme préconisé pour ces barrettes), et j'ai relancé un test "Memtest86+"... puis j'ai laissé tourner jusqu'à il y a quelques minutes, où 4 Pass se sont terminés... et voyez par vous même :

 

iduo.jpg

"no errors"
Je suppose que je peut en conclure que le "XMP" est bel et bien indispensable.

_______________________________________________________________________________________________________________________________________________________________________________________________________________________________________________

Pour l'instant... 0 BSOD... le Intel Turbo Boost est désactivé dans le bios.
Si c'est cela qui provoquait les BSOD, en toute logique je ne devrais plus en avoir... a suivre... je vous tiens informé si un nouveau BSOD survient...

Merci encore pour vos réponses.

Link to post
Share on other sites
Il y a 15 heures, Bosco2509 a écrit :

Est-ce normal que la seule "Pass" que j'ai effectué ai pris près de 3 heures ?

Si cela prend autant de temps à chaque fois... je ne pourrais le faire que durant le Week-end...
Travaillant depuis chez moi, je ne peut pas "ne pas pouvoir travailler" pendant 9 heures... sans devoir rendre des comptes à mon employeur.
Donc je tenterais cela ce week-end...

Le temps d'analyse dépend de la quantité de mémoire installée ainsi que du matériel.

 

Il y a 15 heures, Bosco2509 a écrit :

Je ne sais pas où trouver ces paramètres dans le bios...
Mais je vais chercher et je trouverai bien...

Dans l'onglet OC (Overclocking).

 

Il y a 3 heures, Bosco2509 a écrit :

1. J'ai désactivé le "Mode Turbo" dans le bios.

Rien a signalé pour l'instant... je touche du bois, pas de nouveau BSOD... pour l'instant.

 

Pour l'instant... 0 BSOD... le Intel Turbo Boost est désactivé dans le bios.

N'oublie pas également de désactiver l'option "Enhanced Turbo" si le BSoD revient.

 

Il y a 3 heures, Bosco2509 a écrit :

Je suppose que je peut en conclure que le "XMP" est bel et bien indispensable.

Le profil X.M.P (Extreme Memory Profile) est un profil d'overclocking automatique qui a été testé et programmé par le constructeur de la RAM.

Il s'agit donc d'une certification de la part du constructeur qui garantit le bon fonctionnement de la barrettes avec le profil X.M.P.

Cependant, la RAM peut fonctionner sans problème sans l'XMP d'activer (d'ailleurs certaines barrette de mémoire en sont dépourvues).

Elle fonctionnera tout simplement à sa fréquence de base. Dans le cas contraire, cela signifie que la barrette a un problème.

Link to post
Share on other sites
Il y a 22 heures, Sébastien a écrit :

Dans l'onglet OC (Overclocking).

C'est bon ! J'ai trouvé !
C'était quelques lignes en dessous de celle que j'avais déjà consulté...

Il y a 22 heures, Sébastien a écrit :

N'oublie pas également de désactiver l'option "Enhanced Turbo" si le BSoD revient.

Le "Enhanced Turbo" était "Désactivé" par défaut. Je n'ai donc pas eût à le désactiver.
J'ai juste désactivé le "Turbo Boost Intel".

Pas de BSOD pour l'instant... mais cela s'est déjà produit qu'entre 2 BSOD, plusieurs jours (7 à 8 jours) peuvent s'écouler entre les 2.
Je reviendrai si un nouveau BSOD intervient.
Dans le cas contraire, cela signifierai que les BSOD avaient pour origine le "Turbo Boost".

Il y a 22 heures, Sébastien a écrit :

Le profil X.M.P (Extreme Memory Profile) est un profil d'overclocking automatique qui a été testé et programmé par le constructeur de la RAM.

Il s'agit donc d'une certification de la part du constructeur qui garantit le bon fonctionnement de la barrettes avec le profil X.M.P.

Cependant, la RAM peut fonctionner sans problème sans l'XMP d'activer (d'ailleurs certaines barrette de mémoire en sont dépourvues).

Elle fonctionnera tout simplement à sa fréquence de base. Dans le cas contraire, cela signifie que la barrette a un problème.

J'ai donc désactivé le profil XMP depuis hier soir, Vendredi 6 Mars 2020 à 16h.
J'ai également remis tout les réglages des barrettes ram en par défaut tout en "Auto" pour faire un Memtest86+ ce matin.

Je constate que la fréquence des rams qui oscillaient avec les réglages précédent et le XMP, à une fréquence de 3200mhz et à un voltage de 1,35v.
Désormais la fréquence oscille à 2133mhz et à un voltage de 0,96v.

Test Memtest86+ en cours... 3e pass en cours... aucune erreur sur les 2 premiers pass.

Link to post
Share on other sites

Bonjour,

il y a une heure, Bosco2509 a écrit :

Pas de BSOD pour l'instant... mais cela s'est déjà produit qu'entre 2 BSOD, plusieurs jours (7 à 8 jours) peuvent s'écouler entre les 2.
Je reviendrai si un nouveau BSOD intervient.
Dans le cas contraire, cela signifierai que les BSOD avaient pour origine le "Turbo Boost".

 

il y a une heure, Bosco2509 a écrit :

J'ai donc désactivé le profil XMP depuis hier soir, Vendredi 6 Mars 2020 à 16h.
J'ai également remis tout les réglages des barrettes ram en par défaut tout en "Auto" pour faire un Memtest86+ ce matin.

Je constate que la fréquence des rams qui oscillaient avec les réglages précédent et le XMP, à une fréquence de 3200mhz et à un voltage de 1,35v.
Désormais la fréquence oscille à 2133mhz et à un voltage de 0,96v.

Test Memtest86+ en cours... 3e pass en cours... aucune erreur sur les 2 premiers pass.

OK, tiens nous au courant.;)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...