Jump to content

Probléme avec ATI Radeon 9600


Legionnaire62
 Share

Recommended Posts

Bonjour à toutes & à tous,

je viens vous demande conseille à la suite d’un comportement bizarre de mon P.C. quand on joue avec une jeux, par ex. : »aqua ball, ou solitaire, ou n’importe quoi, » il arrive que le jeux ralentit, s’arrête pendent quelque seconde et après repart normalement 2 ou 3 minutes et ça recommence, c’est drôle car au début de l’installation de mon actuelle carte graphique : une « ati radeon 9600 séries, avec 250 mb,-suite claquage de mon ancienne c.g.- GForce 5600,- il fonctionnait normalement,et pour toutes les reste il n’y as pas de problème,juste avec des jeux en 3 D,

les pilotes de mon ancien c.g. sont tous désinstalle, avec « driver cleaner 3.

j’ai: XP Pro SP2- DD 160Go, dont 131 Go de libre – Memo: 1.5 Go.

les ventilos tournent normalement et la c.g. est froid.

Merci d’avance pour vos conseilles pour résoudre ce problème.

Link to comment
Share on other sites

re

voila ,j'ai un D.D avec XP et un 2° en esclave,mais je ne m'en serve que pour stocker des fichiers, je vais voire pour changer l'alime pour une 400 W pour être sur.

une question bête ,quand on ne sais pas ,est ce que les alimentations sont compatibles ,

je suis obliger de partir en mission pour q.q.jours merci pour les conseille ,et @+

des que j'ai fait les modis je te tiendras aux jus ! :Merci:

Link to comment
Share on other sites

le therme des Watts peut fortement varier d'un contrcuetru à un autre

je te conseil de jeter un oeil isur le lien de pat43 que je conseil aussi à tout ceux qui choisissent une alimentation. il s'agit d'un comparatif assez ancien mais qui est réalisé de façon très objective et reflette très bien ce qui se passe depuis toujours dans ce domaine

comme on peut le voir les marques "bateaux" comme heden qui certifie ses alimentations à plus de 450W claquent instantanément à tout juste 250W contrairement à bien d'autres marque plus connus.

moi personnellement en alimentation je tourne avec du hiper sur toutes mes configurations depuis quelques temps maintenant et je n'en suis vraiment pas déçu. avant ke tournais avec des antec très bien coté mais maintenant ils ont des problèmes de fiabilité (j'en ai claqué deux sur trois...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...