Jump to content
Lastrebel

[Résolu]Modélisme

Recommended Posts

Il y a 7 minutes, Lastrebel a écrit :

Driver Samsung ça gaze pas...

C'est-à-dire ?

Tu as bien indiqué le fichier "ssudbus.inf" ?

 

Il y a 3 heures, Sébastien a écrit :

Le dongle est bien détecté mais mal reconnu par ta machine donc le pilote ne fonctionnera pas.

Vérifie sur un autre port USB (USB 2.0, 3.0..) si le dongle est bien reconnu (VID_04E8&PID_6860).

Tant que cela ne sera pas le cas le pilote ne pourra être installé et le matériel sera malheureusement inutilisable.

As-tu vérifié ?

Share this post


Link to post
Share on other sites
Il y a 10 minutes, Lastrebel a écrit :

Et quelques soit l'USB (2 ou 3) même problème.

Oui mais l'identifiant matériel est-il toujours le même (VID_04D8&PID_04D8) ?

 

Et sur l'autre PC, le pilote s'installe correctement ?

Share this post


Link to post
Share on other sites

Bonjour,

Sur un autre USB voici ce qu'il me met : "

 

La migration du périphérique USB\VID_04D8&PID_04D8\5&2a2b26f7&0&3 a été effectuée.

Dernier ID d'instance de périphérique : USB\VID_04D8&PID_04D8\5&2a2b26f7&0&3
GUID de classe : {745A17A0-74D3-11D0-B6FE-00A0C90F57DA}
Chemin d'accès d'emplacement : 
Rang de la migration: 0x0
Présent: true

"

Par contre j'ai remarqué qu'il y avait 2 autres périphériques d'entrée USB, es-ce que je peux les virer sans risques ?

Il y a 12 heures, Lastrebel a écrit :

oui j'ai bien le fichier, mais ça se met en défaut aussi.

9m37q.jpg

Sur ce PC, en USB, j'ai en permanence un dongle clavier, souris sans fil de chez Logitech, un hub USB 4 ports avec alimentation et un disque dur externe WesternDigital.

Sur l'autre PC l'installation est ok Mais dès que je branche le dongle, coche jaune.

 

Share this post


Link to post
Share on other sites

Bonsoir,

Le 31/10/2019 à 20:42, Lastrebel a écrit :

Sur un autre USB voici ce qu'il me met : "

 

La migration du périphérique USB\VID_04D8&PID_04D8\5&2a2b26f7&0&3 a été effectuée.

Dernier ID d'instance de périphérique : USB\VID_04D8&PID_04D8\5&2a2b26f7&0&3
GUID de classe : {745A17A0-74D3-11D0-B6FE-00A0C90F57DA}
Chemin d'accès d'emplacement : 
Rang de la migration: 0x0
Présent: true

"

Le matériel est toujours mal reconnu.

 

Le 31/10/2019 à 20:42, Lastrebel a écrit :

Par contre j'ai remarqué qu'il y avait 2 autres périphériques d'entrée USB, es-ce que je peux les virer sans risques ?

Non inutile car ils sont correctement installés.

 

Le 31/10/2019 à 20:42, Lastrebel a écrit :

Sur l'autre PC l'installation est ok Mais dès que je branche le dongle, coche jaune.

Justement il faut lui indiquer le pilote Samsung manuellement en l'occurence le fichier "ssudbus.inf comme déjà mentionné.

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 43 minutes, Lastrebel a écrit :

Oui c'est ce que j'ai fait. Mais Windows me dit qu'il y a déjà le meilleur pilote pour ce périphérique et ne le remplace pas...

Pour être sûr, tu as bien procédé de cette manière:

1. dans le "Gestionnaire de périphériques", fais un clic-droit sur le dongle (Périphérique d'entrée USB affiché en défaut)

2. clique sur "Mettre à jour le pilote"

3. clique sur "Rechercher un pilote sur mon ordinateur"

4. clique sur "Choisir parmi une liste de pilotes de périphériques sur mon ordinateur"

5. clique sur "Disque fourni"

6. clique sur "Parcourir..."

7. sélectionne le fichier "ssudbus.inf" dans le dossier décompressé "Samsung-WinAll-USB-2.14.9.0"

8. clique sur "Ouvrir"

9. clique sur "OK"

10. clique sur "Suivant"

11. clique sur "Fermer"

Share this post


Link to post
Share on other sites

Bonjour,

Pour celui-là, en direct, c'est la même chose que les précédents, j'ai essayé le fichier, setup.exe et là mon windows refuse de le lancer panneau rouge, un administrateur à bloqué cette application...

 

Share this post


Link to post
Share on other sites

Bonsoir,

Ce dongle ne semble malheureusement pas compatible avec Windows 7.

D'ailleurs, j'ai trouvé le post ci-dessous de 2012 (en autres) le relatant:

Citer

A reply from Walkera support today: Kindly please note that youcan usd WK2403 & UB-001 in Windows XP. Win-7 can not be used for simulationcable UB-001 & wk2403.
Looks like I have to go buy a usb controller to work with windows 7...

Source:

https://www.ausrc.com/forum/showthread.php?29971-Walkera-WK2403-rc-with-UB-001

Share this post


Link to post
Share on other sites

Bonjour,

JE me suis résolu à acheter une nouvelle télécommande que je destine aux simulateurs.

Pour celle-là, je la destinerai uniquement pour le vol en vrai.

Grand MERCI pour ton aide et tes recherches.

Bonne journée et à plus

Pascal

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...