Jump to content
Lastrebel

[Résolu]Modélisme

Recommended Posts

Bonjour à tous,

Je me présente : Pascal 57 ans, passionné de modélisme aviation.

Si je crée ce post, c'est que j'ai un souci.

Je voudrais relier une télécommande RC à mon PC tant en mode simulateur qu'en mode Update.

Le gestionnaire de périphérique n'accepte pas le driver Dfuse version 64 bits que je veux lui mettre et les différents USB ne me reconnaissent ni ma radio (câble USB direct), ni mon dongle du simulateur (USB lui aussi).

A savoir aussi que les USB réagissent bien avec d'autres produits et que ma radiocommande fonctionne sur d'autre PC.!!!

D'avance, je vous remercie pour votre aide.

Voici une copie de mon gestionnaire de périph.

 e0edW.png

Ainsi qu'une copie de ma config :

 

 

Système d'exploitation

Windows 7 Edition Intégrale ‎(X64)‎ Service Pack 1
Date d'installation: 01/01/2019
 

Processeur

Intel Core i5 2500K Cadencé à 3.30 GHz
Fréquence mesurée (core0): 1.60 GHz
Nombre de coeurs: 4 physique(s), 4 logique(s)
Socket: Socket 1155 LGA
Température CPU (core 0): 38 °C
 

Carte mère

Gigabyte Technology Co., Ltd. H77-DS3H x.x
Numéro de série (carte mère): To be filled by O.E.M.
SKU Number: To be filled by O.E.M.
Version du bios: F4
Date: 16/04/2012
 

Chipset

Pont nord : Intel Sandy Bridge
Identifiant de révision: 09
Pont sud : Intel H77
Identifiant de révision: 04
 

Mémoire

16 Go de mémoire totale de type DDR3 à 665.11 MHz
Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-2 TT
Barrette GEIL de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700H
Barrette GEIL de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700H
Barrette GEIL de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700H
Barrette GEIL de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700H
 

Carte Graphique

NVIDIA GeForce 9500 GT
Version DirectX installée: 11.0
 

Disque dur

Disque dur WDCWD5000AAKS-00UU3A0 de 465.76 Go SATA II
Firmware: 01.03B01
Version du SATA: SATA Rev 2.6
Numéro de série: WD-WCAYU7536808
Température HDD: 36 °C
Temps de fonctionnement: 29012 heures
Disque dur WDCWD5000AAKX-00ERMA0 de 465.76 Go SATA III
Firmware: 15.01H15
Version du SATA: SATA Rev 2.6
Numéro de série: WD-WCC2ET373726
Température HDD: 41 °C
Temps de fonctionnement: 40189 heures
Disque dur WD My Book 1140 USB Device de 1.82 To
 

Lecteurs optiques

HL-DT-ST DVDRAM GH24NS95
Type: DVD-R/DL sequential recording Recorder
Version du firmware: RN01
Date du firmware: 24/12/2012 16:21
 

Réseau

Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback
 

Cartes multimedia

Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller
 

Clavier

Gear Head 107-Key Keyboard
 

Souris

Logitech, Inc. Unifying Receiver (USB Receiver)
 

Ecran(s)

P236H
Resolution maximum: 1920 x 1080
Taille de l'écran: 23.1" (51 cm x 29 cm)
Date de fabrication: 08/07/2011
Ratio d'aspect: 16:9
Type d'entrée vidéo: Digital Signal
 

Périphérique USB

Gear Head 107-Key Keyboard
Version USB supportée: 1.10
Western Digital Technologies, Inc. My Book Essential (WDBACW) (My Book 1140)
Version USB supportée: 2.10
Microchip Technology, Inc.
Version USB supportée: 1.10
Logitech, Inc. Unifying Receiver (USB Receiver)
Version USB supportée: 2.0

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 5 heures, Lastrebel a écrit :

Le gestionnaire de périphérique n'accepte pas le driver Dfuse version 64 bits que je veux lui mettre et les différents USB ne me reconnaissent ni ma radio (câble USB direct), ni mon dongle du simulateur (USB lui aussi).

Quel message d'erreur as-tu exactement lors de l'installation du pilote ?

 

Il y a 5 heures, Lastrebel a écrit :

Ainsi qu'une copie de ma config :

C'est plutôt le lien de partage de ta configuration qu'il nous faudrait stp.

Pour ce faire, suis bien le tutoriel ci-dessous:

Share this post


Link to post
Share on other sites

Bonsoir Sébastien,

Je n'ai aucun message d'erreur sauf les coches jaunes dans le gestionnaire, et si je veux mettre à jour les pilotes Windows me dit qu'il n'a rien trouvé. Même si je lui donne le bon chemin du pilote. !

https://www.driverscloud.com/fr/configuration/60234951-1/resume-gigabyte-technology-co-ltd-h77-ds3h-xx

Merci pour ton aide.

Pascal

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 23 heures, Lastrebel a écrit :

Bon je viens de redémarrer le PC et le pb reste le même.

Bien au contraire, le "Périphérique inconnu" a été installé.

Concernant le périphérique d'entrée USB, désinstalle le puis redémarre la machine.

Share this post


Link to post
Share on other sites

Bonsoir,

Le 21/10/2019 à 11:57, Lastrebel a écrit :

Le gestionnaire de périphérique n'accepte pas le driver Dfuse version 64 bits que je veux lui mettre et les différents USB ne me reconnaissent ni ma radio (câble USB direct), ni mon dongle du simulateur (USB lui aussi).

Ils sont toujours connectés ?

Si oui, déconnecte les.

Ensuite réessaie la manipulation ci-dessous:

Le 22/10/2019 à 21:21, Sébastien a écrit :

Concernant le périphérique d'entrée USB, désinstalle le puis redémarre la machine.

Share this post


Link to post
Share on other sites

Bonjour 

C'est ce que j'ai déjà fait plusieurs fois sans résultat.

dès que je reconnecte, Windows cherche et trouve mais ne peux pas installer le pilote. Même message que plus haut "X Echec".

 

Share this post


Link to post
Share on other sites

bonsoir,

Les pilotes que je voudrais installer sont : Dfuse USB de chez Stmicroelectronics pour relier ma radiocommande en USB directement,

                                                                          L'autre c'est pour mon dongle de chez Walkera modèle UB-001.(pour utilisation des simulateurs de vol)

Je n'ai pas plus d'info.

Bonne nuit et encore merci pour votre aide

Share this post


Link to post
Share on other sites
Il y a 23 minutes, Lastrebel a écrit :

Les pilotes que je voudrais installer sont : Dfuse USB de chez Stmicroelectronics pour relier ma radiocommande en USB directement,

Elle a une référence cette radiocommande ?

 

Il y a 29 minutes, Lastrebel a écrit :

L'autre c'est pour mon dongle de chez Walkera modèle UB-001.(pour utilisation des simulateurs de vol)

Walkera (UB-001) USB Simulator Cable for 2.4GHz Transmitter

Il y a un lien de téléchargement proposé à la catégorie "Document Files".

Ceci dit, il est mentionné qu'il n'est pas compatible avec Windows 7.

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 18 heures, Sébastien a écrit :

Elle a une référence cette radiocommande ?

Et pour la référence de la radiocommande, tu en as une a nous indiqué ?

Share this post


Link to post
Share on other sites

Oui, c'est une Walkera DEVO 8S avec update DéviationX.

Pour 

Il y a 18 heures, Sébastien a écrit :

Elle a une référence cette radiocommande ?

 

Walkera (UB-001) USB Simulator Cable for 2.4GHz Transmitter

Il y a un lien de téléchargement proposé à la catégorie "Document Files".

Ceci dit, il est mentionné qu'il n'est pas compatible avec Windows 7.

Pour ce lien, je l'ai déjà. c'est juste un simulateur qui s'appel FMS. ne fonctionne que sous XP ou antérieur.

 

N'y aurait-il pas un pilote qui mettrait le bazar dans mon Pc ?

J'ai comparé avec celui de ma femme ou celui de mon fils mais ... Nous n'avons pas les même centres d’intérêt donc ...

 

 

Share this post


Link to post
Share on other sites
Le 21/10/2019 à 11:57, Lastrebel a écrit :

Le gestionnaire de périphérique n'accepte pas le driver Dfuse version 64 bits que je veux lui mettre

Tu as bien indiqué le fichier "STtube.inf" ?

Share this post


Link to post
Share on other sites

Bonsoir,

Le "Périphérique d'entrée USB"qui s'affiche défaut, c'est lorsque tu connectes la radiocommande ou bien le dongle ?

Car pour son identifiant matériel  (USB\VID_04D8&PID_04D8) les valeurs VID et PID devraient être différentes.

Il faudrait vérifier sur une autre machine si cet identifiant matériel est identique ou bien différent.

Share this post


Link to post
Share on other sites

Bonjour,

C'est pour le dongle.

Pour la radio c'est réglé. J'avait oublié mon câble USB  sur la machine de ma femme et malgré la multitude de câble identique, un seul fonctionne !?!?!?!

Pour le dongle, quand je le branche après avoir ôté le périphérique d'entrée USB, Il me fait toujours le même défaut. Mais si je ne désinstalle pas le périph, il ne se passe rien.

Merci pour tes recherches, voici ce que j'ai trouvé sur l'autre PC.

L'appareil USB\VID_04D8&PID_04D8\6&4955b8d&0&3 n’a pas été migré à cause d'une correspondance partielle ou ambiguë.

Dernier ID d'instance d'appareil : USB\VID_04E8&PID_6860\ce11171b380c671605
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Chemin d'accès d'emplacement : PCIROOT(0)#PCI(1400)#USBROOT(0)#USB(2)#USB(3)
Rang de la migration : 0xF000FFFFFFFF0033
Présent : false
Statut : 0xC0000719
 
Et ce que j'ai sur mon PC.

La migration du périphérique USB\VID_04D8&PID_04D8\6&2e005376&0&5 a été effectuée.

Dernier ID d'instance de périphérique : USB\VID_04D8&PID_04D8\6&afeb119&0&5
GUID de classe : {745A17A0-74D3-11D0-B6FE-00A0C90F57DA}
Chemin d'accès d'emplacement : PCIROOT(0)#PCI(1D00)#USBROOT(0)#USB(1)#USB(5)
Rang de la migration: 0xF000000000000120
Présent: false

Ce n'est pas la même chose et pourtant la coche jaune dans le gestionnaire de périph est toujours là ! Et la radio n'est pas reconnue dans mes softs...

 

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 21 minutes, Lastrebel a écrit :

Pour la radio c'est réglé. J'avait oublié mon câble USB  sur la machine de ma femme et malgré la multitude de câble identique, un seul fonctionne !?!?!?!

Impec.:)

J'ai déjà vu le cas à plusieurs reprises, si on n'utilise pas le câble d'origine le matériel n'est malheureusement pas détecté ou reconnu.

 

Il y a 21 minutes, Lastrebel a écrit :

Merci pour tes recherches, voici ce que j'ai trouvé sur l'autre PC.

L'appareil USB\VID_04D8&PID_04D8\6&4955b8d&0&3 n’a pas été migré à cause d'une correspondance partielle ou ambiguë.

Dernier ID d'instance d'appareil : USB\VID_04E8&PID_6860\ce11171b380c671605
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Chemin d'accès d'emplacement : PCIROOT(0)#PCI(1400)#USBROOT(0)#USB(2)#USB(3)
Rang de la migration : 0xF000FFFFFFFF0033
Présent : false
Statut : 0xC0000719

Voici le pilote:

Samsung-WinAll-USB-2_14.9.0.zip

A tester sur cette machine.

 

Il y a 21 minutes, Lastrebel a écrit :
Et ce que j'ai sur mon PC.

La migration du périphérique USB\VID_04D8&PID_04D8\6&2e005376&0&5 a été effectuée.

Dernier ID d'instance de périphérique : USB\VID_04D8&PID_04D8\6&afeb119&0&5
GUID de classe : {745A17A0-74D3-11D0-B6FE-00A0C90F57DA}
Chemin d'accès d'emplacement : PCIROOT(0)#PCI(1D00)#USBROOT(0)#USB(1)#USB(5)
Rang de la migration: 0xF000000000000120
Présent: false

Le dongle est bien détecté mais mal reconnu par ta machine donc le pilote ne fonctionnera pas.

Vérifie sur un autre port USB (USB 2.0, 3.0..) si le dongle est bien reconnu (VID_04E8&PID_6860).

Tant que cela ne sera pas le cas le pilote ne pourra être installé et le matériel sera malheureusement inutilisable.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...