Jump to content

[Résolu]Message "Binding port 843 failed" Impossible de démarrer l'ordi


Recommended Posts

Bonjour à tous,

J'ai un problème depuis hier, impossible d'aller plus loin que l'écran de connexion à ma session sur Windows 7, je n'arrive plus à taper mon mot de passe car le clavier ne donne rien. (mais il fonctionne, les combinaisons Fn+F1,2,3... ont un effet pour éteindre l'écran par exemple) Le curseur de la souris refuse de bouger également.

Au bout d'environ 5 minutes, une petite fenêtre s'affiche, elle est titrée Ma-config.com et dit "Binding port 843 failed". Bien sûr, impossible de la fermer puisque le curseur ne bouge pas...

J'ai essayé de relancer en mode sans échec, mais j'ai exactement le même résultat...

Est-ce que quelqu'un saurait comment me sortir de cette situation ? (Et si on ne peut rien y faire, est-ce qu'il existe au moins un moyen de récupérer les fichiers de mon disque dur ?)

Merci d'avance !

1571559534-img-20191019-213851.jpg

Link to post
Share on other sites

Bonjour,

Le 20/10/2019 à 10:20, Mask62 a écrit :

J'ai essayé de relancer en mode sans échec, mais j'ai exactement le même résultat...

Essaie l'option "Dernière configuration valide connue (options avancées) via le "Menu de démarrage" (touche F8).

Tu peux également tester l'option "Réparer l'ordinateur" qui va te permettre d'utiliser différents outils de récupération.

https://www.ubackup.com/fr/windows-7/demarre-en-mode-sans-echec-pas-normal.html

  • Thanks 1
Link to post
Share on other sites
Il y a 1 heure, Mask62 a écrit :

Merci mille fois, ça a marché après 20 minutes d'outil de réparation du démarrage ! 

Super.:)

 

Il y a 1 heure, Mask62 a écrit :

Une idée d'où le problème a pu venir ?

Tu as un antivirus d'installé sur ta machine ?

Vérifie que ton système soit "clean".

Tu peux utiliser les logiciels ci-dessous:

- Malwarebytes AdwCleaner:

https://fr.malwarebytes.com/adwcleaner/

- Malwarebytes:

https://fr.malwarebytes.com/

- ZHPCleaner:

https://www.nicolascoolman.com/fr/download/zhpcleaner/

- le scanner en ligne gratuit d'ESET:

https://www.eset.com/fr/home/products/online-scanner/

Link to post
Share on other sites

Bonjour,

ton problème semble relatif à une très vieille version de DriversCloud. Où tu as téléchargé l'application?

Commence par désinstaller l'application dans le panneau de config programmes et fonctionnalités. vérifie si tu trouves ma-config.com ou/et Driverscloud. Désinstalle les deux.

Puis réinstalle d'ici:

https://www.driverscloud.com/fr/demarrer

Link to post
Share on other sites

En fait ce n'est pas un virus je me souviens

La version 7 a abandonné les activex pour les websockets

Mais les anciens navigateurs de l'époque ne le gérait pas partout.

Du coup il y avait une compatibilité avec un plugin flash. Le port 843 est justement utilisé par flash

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...