Jump to content

Recommended Posts

Bah comme je te l'ai dit, hier c'était un blue screen, chose qui m'était pas arrivé depuis que j'ai changé ma carte graphique, donc depuis un certains moment ^^

Donc si on part de ce constat, je dirai que les "écran noir" ont été réglé ^^ Mais je reste attentif et je te tiens au courant ;)

Encore merci ! =D

Share this post


Link to post
Share on other sites

Coucou Séb', j'espère que tu vas bien =)

Malheureusement, mon ami n'a pas d'alimentation en stock =/ Mais il me propose de débrancher deux-trois choses pour faire le test de l'alimentation, est-ce que tu crois que ça vaut le coup d'essayer cette méthode ?

À bientôt ^^

Share this post


Link to post
Share on other sites

Bonjour,

Si ton ami a un PC il a bien une alimentation à te prêter non ?

Sauf si il ne veut pas s'embêter à la démonter.

Le fait de tester avec un minimum de composant permet seulement de voir si la puissance de l'alimentation est adaptée.

Cela ne va pas permettre de savoir si celle-ci est défectueuse ou non.

Sinon, après il faut tester les tensions de l'alimentation à l'aide d'un multimètre (en et hors charge).

Mais le plus simple et le plus rapide étant de tester avec une autre alimentation.

Share this post


Link to post
Share on other sites

Bonjour Séb' =)

Ah d'accord, vraiment désolé, c'est moi qui n'avait pas compris ce que tu souhaitais faire. ^^"

Oki, ça marche, on oublie le test que proposais mon ami alors. ^^

Mais malheureusement, je ne peux pas privé mon ami de son ordinateur pendant plusieurs jours, mon ordi tourne tous les jours et les blue screen n'apparaît que tous les 24h ou 48h, voir plus, car là, ça fait un moment que je n'ai rien eu depuis la dernière fois, sauf un autre souci avec DirectX mais ça, on en avait déjà parlé ^^

Share this post


Link to post
Share on other sites

Bonjour Séb' =)

Et mince, j'ai oublié de le noté, vraiment désolé =/

Je te tiens au courant dès que ça me le refait avec le message d'erreur en entier. ;)

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 11 heures, Pixone a écrit :

Et mince, j'ai oublié de le noté, vraiment désolé =/

Pas de souci.;)

 

Il y a 11 heures, Pixone a écrit :

Je te tiens au courant dès que ça me le refait avec le message d'erreur en entier.

OK j'attends ton retour.;)

Share this post


Link to post
Share on other sites

Bonjour Séb' =)

Petit message pour te dire que j'ai refait un blue screen, mais l'élément qui a échoué, je ne l'ai pas encore vu auparavant. Et quand mon ordi à redémarré, il avait fait une mise à jour windows, et j'ai ensuite regardé et j'avais encore d'autre mise à jour.

C'est peut-être lié (ou pas), dans le doute, je t’envoie ma dernière analyse PC ^^ :

Share this post


Link to post
Share on other sites

Bonjour,

Le dernier crash remonte au 04/10/2019 à 22:10.

Mise à part le plantage du noyau de Windows, il n'y aucune autre indication.

Share this post


Link to post
Share on other sites

Ah, peut-être qu'il a mal analyser ou se genre de chose =/

Je te renvois le lien avec une analyse que je viens tout juste de faire, à l'instant ;) :

 
Sinon, si ça ne marque pas, j'ai retrouvé le rapport, mais bizarrement, ce n'est pas le même élément que sur le blue screen, mais je ne me souviens plus du nom exact, je me souviens juste que c'est un fichier ".sys".
Là, il me marque :
Erreur : KMODE EXCEPTION NOT HANDLED
via l'élément : usbxhci.sys

Share this post


Link to post
Share on other sites
Il y a 3 heures, Pixone a écrit :
Erreur : KMODE EXCEPTION NOT HANDLED
via l'élément : usbxhci.sys

Celui-ci date du 30/09/2019.

usbxhci correspond à l'USB 3.0

Share this post


Link to post
Share on other sites

Bonjour Séb' =)

Bah il est revenu hier, mais je ne comprend pas pourquoi elle ne s'affiche pas sur drivers cloud. =/

Et si elle correspond à mon USB 3.0, c'est encore plus bizarre, j'ai rien de branché dessus... Mmmh, mystère et boule de gomme XD

Ah, et mon erreur DirectX est revenu, et voilà ce qui était marqué.

"Une erreur fatale DirectX s'est produite. (11000002)"

Voilà, j’attends ta réponse =)

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 10 heures, Pixone a écrit :

Bah il est revenu hier, mais je ne comprend pas pourquoi elle ne s'affiche pas sur drivers cloud. =/

DriversCloud ne fait que retranscrire les fichiers .dmp qui sont générés par Windows lorsqu'un BSOD se produit.

Donc si Windows n'en génère pas et bien DriversCloud.com n'affiche tout simplement rien.

Après te dire pourquoi Windows n'en a pas généré à ce moment là et bien je ne saurais te dire avec certitude.

Un bug provoqué pour x raisons.

 

Il y a 11 heures, Pixone a écrit :

Et si elle correspond à mon USB 3.0, c'est encore plus bizarre, j'ai rien de branché dessus... Mmmh, mystère et boule de gomme XD

Et une mise à jour du pilote n'est pas possible car il n'y en pas de spécifique pour Windows 10 (uniquement celui intégré à Windows 10).

 

Il y a 11 heures, Pixone a écrit :

Ah, et mon erreur DirectX est revenu, et voilà ce qui était marqué.

"Une erreur fatale DirectX s'est produite. (11000002)"

Elle s'affiche à quelle moment précisément (en début de jeu, à la fermeture du jeu,etc...) ?

Ta RTX 2070 Super est-elle overclockée ?

Sinon, quelle référence est-ce précisément ?

Share this post


Link to post
Share on other sites

Bonjour Séb' =)

Ah d'accord, merci pour ces informations. =)

Pour la USB 3.0, c'est embêtant, car c'est surtout cet élément là qui foire quand je vois les rapports. Peut-être est-ce lié à un élément que j'ai branché et que le port est "resté fixé dessus" alors que l’élément en question est débranché ? Existerait-il un moyen de réinitialiser le port, en quelques sortes, pour qu'il aille mieux et peut-être arrêter les blue screen pour cette erreur là ? Peut-être c'est pas possible et que ce que je dis est faux, mais bon, c'est peut-être une piste. ^^

Le problème pour DirectX, il s'affiche en plein jeu, ce qui me fait arrêter automatiquement le jeu.

Je ne sais pas si ma RTX 2070 Super est overclockée, je ne sais même pas ce que cela signifie. =/

Et voici le lien où je l'ai acheté pour que tu vois ;) :

https://www.cdiscount.com/informatique/cartes-graphiques/msi-carte-graphique-geforce-rtx-2070-super-ventus/f-10767-rtx2070sventusoc.html

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 56 minutes, Pixone a écrit :

Pour la USB 3.0, c'est embêtant, car c'est surtout cet élément là qui foire quand je vois les rapports. Peut-être est-ce lié à un élément que j'ai branché et que le port est "resté fixé dessus" alors que l’élément en question est débranché ? Existerait-il un moyen de réinitialiser le port, en quelques sortes, pour qu'il aille mieux et peut-être arrêter les blue screen pour cette erreur là ? Peut-être c'est pas possible et que ce que je dis est faux, mais bon, c'est peut-être une piste. ^^

Tu peux essayer en désinstallant/réinstallant le contrôleur USB 3.0 dans le "Gestionnaire de périphériques".

Fais un clic-droit sur "Contrôleur hôte Intel(R) USB 3.0 eXtensible - 1.0 (Microsoft)" à la catégorie "Contrôleurs de bus USB".

Puis clique sur "Désinstaller" et redémarre le PC.

Procède de même avec le "Contrôleur hôte NVIDIA USB 3.10 eXtensible - 1.10 (Microsoft)".

 

il y a une heure, Pixone a écrit :

Le problème pour DirectX, il s'affiche en plein jeu, ce qui me fait arrêter automatiquement le jeu.

Je ne sais pas si ma RTX 2070 Super est overclockée, je ne sais même pas ce que cela signifie. =/

Et voici le lien où je l'ai acheté pour que tu vois ;) :

https://www.cdiscount.com/informatique/cartes-graphiques/msi-carte-graphique-geforce-rtx-2070-super-ventus/f-10767-rtx2070sventusoc.html

 

Overclocker signifie augmenter les fréquences du processeur graphique (GPU) ainsi que de la mémoire vidéo (GDDR).

https://fr.msi.com/Graphics-card/GeForce-RTX-2070-SUPER-VENTUS-OC

OC= overclocking

Essaie en baissant ces fréquences à l'aide du logiciel MSI Afterburner:

https://fr.msi.com/page/afterburner

Share this post


Link to post
Share on other sites

Rebonjour Séb' =)

J'ai effectuer la première manipulation qui consistait à désinstaller le contrôleur USB 3.0, mais ma souris et mon clavier se sont éteints, j'ai donc procédé à éteindre et rallumer mon PC manuellement, ils s'allument au moments du BIOS mais s'éteignent de nouveau dans l'écran de chargement windows et ne se rallume plus =/

Share this post


Link to post
Share on other sites

Bon bah c'est bon en faite, j'ai laisser mon ordi éteint pendant quelques minutes, puis je l'ai rallumé et ouvert le BIOS pour voir si je ne peux pas interagir dedans, mais ne voulant rien risqué, j'ai rien touché puis l'ordi s'est rallumé et c'est bon, tout refonctionne. x)

J'ai appliqué l'autre désinstallation, celle du USB Nvidia 3.10, et c'est bon, rien à signaler ^^

Merci beaucoup de m'apprendre ces choses =)

J'ai installer l'Afterburner, je suis en train de suivre la vidéo pour tester et scanner les fréquences, et ainsi régler la chose, c'est good si je fait ça ou vaut mieux que je le fasse manuellement quand même ? :o

Encore merci =)

Share this post


Link to post
Share on other sites
Il y a 3 heures, Pixone a écrit :

J'ai effectuer la première manipulation qui consistait à désinstaller le contrôleur USB 3.0, mais ma souris et mon clavier se sont éteints, j'ai donc procédé à éteindre et rallumer mon PC manuellement, ils s'allument au moments du BIOS mais s'éteignent de nouveau dans l'écran de chargement windows et ne se rallume plus =/

Ils étaient branchés sur des ports USB 3.0/3.1 ?

 

Il y a 2 heures, Pixone a écrit :

J'ai installer l'Afterburner, je suis en train de suivre la vidéo pour tester et scanner les fréquences, et ainsi régler la chose, c'est good si je fait ça ou vaut mieux que je le fasse manuellement quand même ?

Tant mieux si tout est rentré dans l'ordre.:)

 

Il y a 2 heures, Pixone a écrit :

J'ai installer l'Afterburner, je suis en train de suivre la vidéo pour tester et scanner les fréquences, et ainsi régler la chose, c'est good si je fait ça ou vaut mieux que je le fasse manuellement quand même ?

C'est mieux de le faire manuellement.

Ceci dit comme tu as déjà commencé laisse faire le logiciel et si cela ne convient pas fais le manuellement.

Share this post


Link to post
Share on other sites

Bah j'étais pas sûr, donc j'ai débranché ma souris pour le mettre dans un port 2.0, mais même ça, ça n'avais pas fonctionné ^^"

Mais oui, plus de peur que de mal comme on dit :p

Très bien, ça marche, on fait ça Séb', merci =)

D'ailleurs, première observation depuis l'afterburner, je ne sais pas si c'est lié, mais quand j'ai joué à FF XIV, il y a eu des moment de latence, du style où les perso s'arrête, ainsi que les ennemi, etc... Puis tout se rattrape d'un coup en mode sprint, alors ça peut-être également un problème de réseau ou de serveur, comme c'est un jeu en ligne, mais je préfère te le signaler car on ne sais jamais ^^

Voilà, merci encore =)

Share this post


Link to post
Share on other sites

Bonjour Séb' =)

Concernant ma remarque après mon test sur l'Afterburner, tu peux ne pas en prendre compte. Au faite, j'ai refait un crash jeu DirectX, donc je suis retourné sur l'Afterburner et j'ai remarqué que mes modifications n'ont pas été appliqué et en réalité, j'ai suivi la vidéo comme un beubeule et ils n'ont pas fait remarqué le bouton "Appliquer" XD Donc là, c'est bon, c'est réglé et appliqué, je te tiens au courant pour la suite des observations. ;)

Mon ordi à également refait un blue screen hier, je t’envoie l'analyse ;) :

 
C'est une erreur : DRIVER IRQL NOT LESS OR EQUAL
 
Qui pointe du doigt deux éléments, notre fameux pote "usbxhci.sys" et également "ntoskrnl.exe", qui est également un élément qui foire régulièrement depuis que je fait des blue screen ^^
 
Voilà, j’attends ta réponse. =)

Share this post


Link to post
Share on other sites

Bonsoir,

Le fichier "ntoskrnl.exe" correspond au noyau de Windows comme je l'ai déjà indiqué.

Pour le fichier "usbxhci.sys" essaie en désactivant le contrôleur USB 3.0 dans "Le Gestionnaire de périphériques".

Share this post


Link to post
Share on other sites

Coucou Séb' =)

Ah oui, d'accord, je fait le lien maintenant, merci ^^

Oki, je voudrais tenter ça, mais les deux contrôleur USB (La Intel 3.0 et la Nvidia 3.10) sont de nouveaux là, est-ce normal ? Juste pour être sûr  ^^

Et je ne peux pas désactiver le contrôleur USB 3.0 Intel, je peux juste la désinstaller, par contre, le contrôleur USB Nvidia 3.10, elle, je peux la désactiver, donc qu'est-ce que je fait mon Capichef ? :o

Encore merci =)

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 6 heures, Pixone a écrit :

Et je ne peux pas désactiver le contrôleur USB 3.0 Intel, je peux juste la désinstaller, par contre, le contrôleur USB Nvidia 3.10, elle, je peux la désactiver, donc qu'est-ce que je fait mon Capichef ?

Je viens de vérifier et effectivement le contrôleur USB 3.0 d'Intel ne peut-être désactivé dans le "Gestionnaire de périphériques".

Il faudrait vérifier dans le BIOS si c'est le cas ou non.

Oui, tu peux désactiver celui de Nvidia.

C'est un oubli de ma part d'ailleurs.

Share this post


Link to post
Share on other sites

Coucou Séb' =)

C'est bon, la Nvidia est désactiver, par contre, pour la Intel à désactiver dans le BIOS, malheureusement, j'ai regardé toutes les options, je n'ai rien trouvé, juste le contrôleur de périphérique global. =/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...