Jump to content
Yonea

BSOD en jeu / sur Youtube

Recommended Posts

Bonjour à tous!

 

Alors voilà, le pc est tout récent, seulement 2 semaines, mais dès que je joue à un jeu (League of legends) en l’occurrence le jeu se ferme toutes les 2 minutes, jusqu'à me mettre un BSOD 

Aussi sur Youtube, par moment, les vidéos sautes, parfois la page internet s'actualise seule et me met un message d'erreur puis me met un BSOD avec comme message "kmode_exception_not_handled" (J'ai pas pu reproduire ce BSOD encore)

 
J'espère que vous avez les infos qu'ils vous faut la dedans!
 
Les drivers sont à jours, il n'y en a qu'un qui m'est impossible d'installé (ça me dit erreur de l'installation) c'est "Realtek Semiconductor Corp. Realtek High Definition"
Est ce que ça pourrait venir de la?
 
Aussi, en pensant que c'était ma version de Windows qui plantait (vu quelque part sur le net) j'ai remis le pc à zero et refait l'installation 
Tout s'est bien fait, mais j'ai vu qu'un de mes HDD n'était pas vide après la remise à zero (HDD récupéré sur un ancien pc)
 
 
Voilà les détails que je peux vous fournir, si il vous faut d'autres informations n'hésitez pas! Merci d'avance à ceux qui pourront m'aider!
 
EDIT : Nouveau BSOD aujourd’hui avec comme message "page fault in nonpaged area", je met à jour le lien de la config 

Share this post


Link to post
Share on other sites

Les BSoD apparaissent uniquement en jeu ?

Vérifie également:

- l'état de santé de tes disques à l'aide du logiciel CrystalDiskInfo

- l'intégrité du système à l'aide de la commande sfc /scannow en Invite de commandes.

Share this post


Link to post
Share on other sites

A un moment ça me faisait le BSOD pendant que je regardais des vidéos (Youtube / Twitch) mais depuis 2 jours ça ne me le fait plus.

Ce matin j'étais sur le net sans problème, mais directement au lancement d'un jeu, j'ai eu le BSOD avec comme message "driver irql not less or equal" donc j'ai vérifié mes pilotes avec DriverCloud et le seul qu'il me manque est "

Realtek Semiconductor Corp. Realtek High Definition Audio" Qu'il m'est impossible d'installer.

 

Une fois le PC redemarré suite au BSOD, j'ai plus aucun soucis en général de toute la journée.

 

Voilà pour ce qui est des Disques : 1568291999-testdd.png 

J'y connais pas grand chose, mais il ne manque pas des disques dans CrystalDisk ?

 

Ensuite j'ai fais le test système, et j'ai eu ça : 1568292002-systeme.png

 

Aussi, j'avais récupéré un Disque Dur de l'ancien PC, celui ci après une remise à Zéro de mon ordinateur (pour réinstaller Windows vu que je pensais que c'était ça l'erreur) n'était pas vide 

Voilà ce qu'il restait dedans : 1568292464-disque1.png C'est peut être normal ?

 

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 6 heures, Yonea a écrit :

Realtek Semiconductor Corp. Realtek High Definition Audio" Qu'il m'est impossible d'installer.

Essaie avec celui-ci:

 
Il y a 7 heures, Yonea a écrit :

J'y connais pas grand chose, mais il ne manque pas des disques dans CrystalDisk ?

Ton SSD ainsi que ton HDD y sont bien répertoriés.

Pour afficher le HDD, il faut cliquer sur sur celui-ci (zone encadrée en rouge):

190912095617259788.png

Ceci dit les deux disques sont OK.

 

190912095929538073.png

Le lecteur C correspond à ton SSD et les lecteurs D, F et G à ton HDD partitionné (comme l'indiqué également CrystalDiskInfo).

Pour info, la partition (D:) "SYSTEM RESERVED" est un "reste" de ton ancien système d'exploitation (Windows 7).

Tu peux donc la supprimer.

Ou bien alors carrément formater le HDD si tu n'utilises plus les partitions (F:) et (G:)

 

Il y a 7 heures, Yonea a écrit :

Ensuite j'ai fais le test système, et j'ai eu ça : 1568292002-systeme.png

 

Il faudrait regarder le contenu du fichier "CBS.log" avant de savoir quels sont exactement les fichiers corrompus.

 

Le 11/09/2019 à 21:36, Yonea a écrit :

0 Errors trouvée avec le logiciel Memtest non plus 

J'ai oublié de te demander: combien de "Pass" as-tu effectué ?

Share this post


Link to post
Share on other sites

Déjà merci pour les détails ! et désolé pour la réponse tardive!

 

Ensuite, j'ai refait le test Memtest, je n'avais pas fait attention aux Pass la première fois, et j'ai bien fait de le refaire 

Le premier test avait durer dans les 20 minutes, la c'était beaucoup plus long! Et encore j'ai pas pu le terminer ... Ça m'a pris 43minutes pour arriver au pass 2/4 à 50%, puis le pc a totalement planté (pendant environ 30 minutes j'ai attendu de voir si c'était "normal" mais rien ne bougeait.

Bon le concret maintenant, il m'a trouvé 730 erreurs (seulement sur les deux premiers pass du coup) les erreurs proviennent de mon proco "AMD Ryzen 5 2600 Six Core"

J'ose pas trop relancer encore une fois le test, pas qu'il plante à nouveau x) 

 

J'espère que le proco a pas un trop gros soucis... Si il te faut une info du Memtest, dis le moi, je retenterai le test encore une fois peut être que ça plantera pas..

 

Je dois chercher quoi exactement dans ce dossier "CBS.log" ? Il est énorme je me perd :Feu30:

 

Merci à toi encore

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 48 minutes, Yonea a écrit :

Bon le concret maintenant, il m'a trouvé 730 erreurs (seulement sur les deux premiers pass du coup) les erreurs proviennent de mon proco "AMD Ryzen 5 2600 Six Core"

J'ose pas trop relancer encore une fois le test, pas qu'il plante à nouveau x) 

 

J'espère que le proco a pas un trop gros soucis... Si il te faut une info du Memtest, dis le moi, je retenterai le test encore une fois peut être que ça plantera pas..

Relance le test et poste nous une photo avec les erreurs détectées.

 

Il y a 49 minutes, Yonea a écrit :

e dois chercher quoi exactement dans ce dossier "CBS.log" ? Il est énorme je me perd 

Envoie nous une copie du fichier "CBS.log" ce sera plus simple.

Share this post


Link to post
Share on other sites

Bonjour,

Maintenant, il faudrait tester chaque barrette de mémoire séparément et sur chaque slot DIMM.

Cela afin de savoir quelle barrette est défectueuse (voir les 2) mais éventuellement dans le cas ou ce serait un slot DIMM qui est défectueux.

Sinon, concernant le fichier "CBS.log" les erreurs sont sans gravité.

Share this post


Link to post
Share on other sites

Je vois, mais du coup pour les tester, comment je devrais faire ça, les changer d'emplacement puis lancer un Memtest à chaque fois? Ou simplement les changer d'emplacement et rallumer le pc? 

Désolé c'est peut être une question un peu conne, mais je suis perdu x) 

Share this post


Link to post
Share on other sites
Il y a 1 heure, Yonea a écrit :

les changer d'emplacement puis lancer un Memtest à chaque fois?

C'est cela même mais une par une.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...