Jump to content
Astherios

[Résolu]Bug codecs Realtek

Recommended Posts

Bonjour 

Je me permets de poster de ce message car je rencontre un souci concernant l'installation du driver Realtek semiconductor high definition audio en version 6.0.1.8573 

En effet, je lance l'installation du programme qui me demande de procéder à la désinstallation des précédents codecs puis installation des nouveaux. OK

Désinstallation des précédents codec. Ok 

On me demande de redémarrer mon ordi pour poursuivre l'installation. Je redémarre. Ok 

Au redémarrage le programme se lance à nouveau et recommence depuis le début en me disant qu'il désinstaller les précédents codecs puis redémarrer etc... 

En bref, l'installation ne lance jamais et j'ai d'ailleurs bataillé pour réussir à installer une version précédente qui est la 6.0.1.8158

Aurez vous une solution pour m'aider si ce problème est connu s'il vous plait ? 

Merci à vous

Share this post


Link to post
Share on other sites

Bonsoir,

Essaie en utilisant le logiciel DDU (Display Driver Uninstaller) afin de supprimer les résidus des pilotes Realtek.

https://www.wagnardsoft.com/DDU/download/DDU v18.0.1.5.exe

Ensuite, réessaie l'installation de la version 6.0.1.8573.

Autrement, si cela ne fonctionne pas, alors essaie en installant le pilote manuellement via le "Gestionnaire de périphériques" soit:

- en indiquant le dossier décompressé

- en indiquant directement le fichier .inf

 

Il nous faudrait également le lien de partage de ta configuration stp.

Pour cela, suis bien le tutoriel que j'indique dans le post ci-dessous:

Share this post


Link to post
Share on other sites

Bonjour 

Je reviens vers toi car après moulte bidouillage et autre sorcellerie informatique, j'ai fini par installer les derniers pilotes recommandé pour votre site. 

PS: j'ai cru voir une version 6.0.1.8750 des pilotes sortir mais votre site n'en parle pas je suppose que c'est encore une phase de béta peut-etre... 

Quoiqu'il en soit, merci encore pour ton aide, je ne connaissais pas ce site mais très efficace c'est super. 

 

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 7 heures, Astherios a écrit :

Je reviens vers toi car après moulte bidouillage et autre sorcellerie informatique, j'ai fini par installer les derniers pilotes recommandé pour votre site. 

Super.:)

 

Il y a 7 heures, Astherios a écrit :

PS: j'ai cru voir une version 6.0.1.8750 des pilotes sortir mais votre site n'en parle pas je suppose que c'est encore une phase de béta peut-etre... 

La version 6.0.8750.1 (et non 6.0.1.8750) et une version "home made" (faite maison) ou non officielle si tu préfères.

Et ce n'est pas la dernière version en date:

https://github.com/pal1000/Realtek-UAD-generic/releases/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...