Jump to content

Pas de son


caroyan
 Share

Recommended Posts

Bonjour,

J'avais acheté ma machine avec un systeme d'exploitation Vista Familial, et il y'avait du son, mais quand on m'a changé le systeme d'exploitation avec XP Professionel, il n'y a plus de son, et a chaque fois que j'essai de telecharger les pilotes c'est tout un probleme, car sur ma machine c'est PAVILLON et pas de serie à coté, aidez moi car j'y connais peu en informatique

Link to comment
Share on other sites

salut

il y a forcément un modèle précis pour ce pc, il est indiqué sur une étiquette à l'arrière de la tour, ou sous le portable ( Pavilion pouvant être les 2 )

mais quand on m'a changé le systeme d'exploitation avec XP Professionel

je suppose que l'on ne t'a pas changé le système d'exploitation sous la menace, par conséquent, c'est avant qu'il fallait s'inquiéter de savoir si les drivers pour XP étaient disponibles, pas après.

de plus, système d'exploitation changé = perte de la garantie.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...