Jump to content
Vox

[Résolu]Recherche Pilote.

Recommended Posts

Bonsoir je cherche un pilote qui n'est pas détecter par votre service :(

IUSB3\ROOT_HUB30&VID_8086&PID_8C31&REV_0005&SID_07931025
IUSB3\ROOT_HUB30&VID_8086&PID_8C31&REV_0005
IUSB3\ROOT_HUB30&VID_8086&PID_8C31
 

Merci de votre aide j'ai chercher sur internet mais je ne trouve rien ou je cherche mal.

Share this post


Link to post
Share on other sites

Bonjour,

Si tu possèdes Windows 7, alors il s'agit de ce pilote là:

Intel(R)_USB_3.0_eXtensible_Host_Controller_Driver_5.0.4.43_v2.zip

 

Pour Windows 8/8.1/10, il n'existe pas de pilote spécifique de disponible:

Citer

Windows* 8, Windows* 8.1 et Windows® 10 possèdent un pilote USB 3.0 de manière native. Intel ne publie pas de pilote de contrôleur d'hôte extensible Intel® USB 3.0 spécifique pour Windows 8, 8.1 ou 10.

Si vous effectuez une mise à niveau depuis Windows* 7 vers Windows 8, 8.1 ou 10, désinstallez le pilote de contrôleur d'hôte extensible Intel USB 3.0 avant d’installer la mise à niveau.

Source:

Pilote de contrôleur d'hôte extensible Intel® USB 3.0 –Windows* 8 et Windows® 10

Il est donc tout à fait normal que l'agent de détection de DriversCloud.com ne te propose aucun pilote.

Share this post


Link to post
Share on other sites

Je n aurai le pc que mercredi mais je le ferais des que possible pas de soucis.

Share this post


Link to post
Share on other sites

Je l'avais installer avant de faire le scan désolé , mais j'ai encore vérifier il était pas sur drivers cloud mais bien dans le gestionnaire des périphériques en mode périphérique inconnu

Share this post


Link to post
Share on other sites
À l’instant, Vox a écrit :

Je l'avais installer avant de faire le scan désolé , mais j'ai encore vérifier il était pas sur drivers cloud mais bien dans le gestionnaire des périphériques en mode périphérique inconnu

Oui, du coup je ne peux pas vérifier.

Sinon, il faut le désinstaller puis relancer une détection.

Share this post


Link to post
Share on other sites

Pourtant les ports USB ne fonctionne plus et Windows ne vois pas le pilote comme avant quoi. 1559160463-sans-titre.png

Share this post


Link to post
Share on other sites

J'ai remis le pilote mais je peux encore l'enlever si besoin , le 1er c'est le pilote que tu m'as fournis 1559160900-sans-titre.png

Share this post


Link to post
Share on other sites

Tu avais bien désinstallé les deux lignes ?

Concentrateur racine Intel(R) USB 3.0 et Contrôleur extensible Intel(R) USB 3.0

Share this post


Link to post
Share on other sites

Je ne sais pas du coup , peut être qu'avec l’installation de Windows un des deux est installer ce qui fait que le drivers n'est pas proposer . la flemme de réinstaller Windows juste pour voir , c'est domage j'ai installer le pilote ce soir j'aurai su j'aurai fait des scans et des Screenshots avant :/ désolé d'avoir déranger , le pilote est bien installer en tous cas merci de m'avoir fournis le pilote .

Share this post


Link to post
Share on other sites

voila le tout premier scan sans aucune installation si ça peux aider.

Configuration

et voila le scan apres uns intalation Configuration

donc il y bien Contrôleur extensible Intel(R) USB 3.0 d'installer après être passer par drivers cloud mais pas le contrôleur racine et la toute premiere fois j'avais ni l'un ni l'autre

 

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 2 heures, Vox a écrit :

voila le tout premier scan sans aucune installation si ça peux aider.

Configuration

Le pilote t'est bien proposé par l'agent de détection de  DriversCloud.com:

190601095435730714.png

190601095504652862.png

Share this post


Link to post
Share on other sites

J'ai fait une installation automatique , ça dois mal installer car encore une fois , un seul des deux composants est installer , l'autre n'est pas installer et Windows indique que le périphérique est inconnue 

Share this post


Link to post
Share on other sites

Oui, effectivement, je viens de voir cela.

Désolé, je n'avais pas fait attention.

Je transmets l'information à charon.;)

Share this post


Link to post
Share on other sites

Je viens de réinstaller Windows ce qui à permis de voir ce problème depuis le premier scan ^^  Du coup je vais finir l’installation manuellement avec le pilote que tu m'as fournis plus tôt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...