Aller au contenu
charon

Version 3 du plugin ma-config.com en ligne

Publications recommandées

Bonjour,

avec julien on a mis en ligne hier la version 3 du plugin ma-config.com.

Sur ma-config.com si le plugin est installé en mode réseau sur toutes les machines du réseau. Vous pourrez détecter jusqu'à 10 configs en même temps.

Cette version permettra aussi de mettre à jour la base matérielle d'internet. Une nouvelle base devrait être disponible tout les 15 jours.

L'architecture a été reprise complètement pour mieux marcher sur Vista en droits limités.

Le moteur de détection est maintenant inclus dans le service système maconfservice. ce service reste résident seulement si le plugin est installé en mode réseau.

Le contrôle du service et d'autres options sont disponibles dans l'application préférence. Vous trouverez un raccourci dans le menu démarrer:tous les programmes:ma-config.com

Avant de lancer officiellement la nouvelle version j'aimerai avoir vos retours niveau bugs.

Si le plugin plante postez sur ce topic pour expliquer ce que ça fait et envoyer moi vos logs.

Sur XP vous trouverez les logs ici:

c:\documents and settings\all users\\appdata\ma-config.com\logs

Sur vista ici:

c:\programdata\ma-config.com\logs

zippez tout les fichiers dans ce dossier et envoyez le sur ce mail: charon@p-mail.org

Merci d'avance pour vos retours wink.gif

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour je viens de télécharger la version 3 car en allant sur touslesdrivers.com il me le demandait et je rencontre un problème lors de la détection il bloque à dectect le module processeur puis je reçois un message d'erreur de vista qui me dit un problème est à l'origine du dysfonctionnement de cette application .. et après sur la page il m'est écrit timeout

pas plus tard qu'hier la détection se faisait encore

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Pouvez vous m'envoyer les logs par mail ;) comme expliqué sur le 1er post

seba_3333 ca plante aussi au niveau de la detection du processeur?

Quels sont vos processeurs?

Merci pour vos réponses ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Il faudrait que vous fassiez ce petit test:

vous dézippez le 1er fichier attaché sur ce post et vous mettez le fichier mcnoyau.dll dans le dossier c:\program files\ma-config.com.

Puis vous relancer la detection.

Si ca plante toujours, refaite la meme manip avec le 2eme fichier attaché sur ce post.

Ensuite dite moi avec lequel de ces fichiers, la detection passe ou si ca echoue pour les deux.

Ps: si vous ne pouvez pas remplacer le fichier mcnoyau.dll Il faut avant que vous arretiez le service maconfservice dans les preferences(lancer l'utilitaire mcsettings.exe dans le meme dossier)

MCNoyau1.zip

MCNoyau2.zip

Partager cette publication


Lien à poster
Partager sur d’autres sites

;)

En fait j'ai pas fait de sortie officielle. Je prevois de laisser passer quelques jours pour corriger les bugs eventuels comme celui plus haut qui sont passés au béta test.

Partager cette publication


Lien à poster
Partager sur d’autres sites

"pour ma part j'ai essayer les deux fichiers ça me sort la même réponse et pour mon processeur j'ai un q6600 oc a 3.15 et comme os j'ai vista"

roro je veux pas dire de connerie mais c'est peut être vista qui produit cette erreur car je l'ai téléchargé et installé et je n'ai aucun problème pour le moment =D

Enfin ci j'ai bien compris >.< ce que tu as écrit ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bouns je pense pas que ce soit vista j'ai testé sur Vista 32 et vista 64 ca fonctionnait.

Pour la sortie officielle surement quand ce bug sera corrigé

Partager cette publication


Lien à poster
Partager sur d’autres sites
pour ma part j'ai essayer les deux fichiers ça me sort la même réponse et pour mon processeur j'ai un q6600 oc a 3.15 et comme os j'ai vista

Peux tu m'envoyer les fichiers dans le dossier log comme specifié dans le 1er post , Merci ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites
dezippe le fichier attaché et place le fichier mcnoyau.dll dans c:\program files\ma-config.com

puis redetecte. J'ai localisé un problème dans le code je ne sais pas si ca le résoud

là je suis actuellement chez mes parents la version tourne niquel sur xp j'attendrais ce week end pour le faire

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour à tous

J'ai le même pb lorsque je lance la detection: "Le service de détection a cessé de fonctionner"

Je suis sous vista et mon proc est un quad 6600.

J'ai changé la dernière dll postée par Charon et toujours le même message.

Merci de votre aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

Grâce à l'aide d'un ami qui avait le même problème j'ai pu localiser un problème dans du code assembleur.

J'ai mis une version corrigée sur ce lien ici

Il faut le dézipper et remplacer le fichier MCNoyau.dll dans le dossier c:\program files\ma-config.com

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour charon voila ma config car je ne trouve pas le fichier log si je suis ton chemin c:\documents and settings\all users\\appdata\ma-config.com\logs il ni a meme pas le dossier appdata

donc voila la config

os/xp

ram ddr2 2*1gb

processeur amd phenom 9550 quad-core

carte graphique nvda 8500gt 512 mb

pour plus tien mon msn seba_3333@hotmail.com

car je vois pas ou et le problème merci de me répondre bonne journée (j'ai essayer les 3 fichier dll sa marche pas )

Partager cette publication


Lien à poster
Partager sur d’autres sites
bonjour charon voila ma config car je ne trouve pas le fichier log si je suis ton chemin c:\documents and settings\all users\\appdata\ma-config.com\logs il ni a meme pas le dossier appdata

donc voila la config

os/xp

ram ddr2 2*1gb

processeur amd phenom 9550 quad-core

carte graphique nvda 8500gt 512 mb

pour plus tien mon msn seba_3333@hotmail.com

car je vois pas ou et le problème merci de me répondre bonne journée (j'ai essayer les 3 fichier dll sa marche pas )

http://ma-config.com/AfficherResume-8279-0.html voila ma congif sa fonctionne grave au fichier de ton ami

Partager cette publication


Lien à poster
Partager sur d’autres sites
Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet...

×   Collé en tant que texte riche.   Changer pour un collage en texte brut

  Seules 75 émoticônes sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Votre contenu précédent a été restauré.   Vider l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×