Jump to content
Stéphane49

Ecran bleu (nvlddmkm.sys)

Recommended Posts

Bonjour,

je suis nouveau sur le site et complètement incompétent en informatique. depuis l'installation d'une nouvelle carte graphique NVIDIA GeForce GTX 1050 Ti , mon pc plante (écran bleu) 2 à 3 fois par jour. Grace à ce site j'ai pu voir que la source du crash est un fichier qui se nomme nvlddmkm.sys+21A8B3, je n'ai aucune idée de ce que c'est !!

Mon autre soucis est que Driver Cloud n'arrive pas à analyser le module IDE, il reste bloqué et je dois décocher la case pour qu'il analyse correctement

https://www.driverscloud.com/fr/configuration/54953057-46/analyse-des-bsod

img_207877_0.gif

Merci

   

Share this post


Link to post
Share on other sites

Bonjour ;) ,

nvlddmkm.sys c'est le nom du driver de ta carte graphique.

Vu que tu es à jour au niveau driver je pense que le problème ne vient pas de là. Par contre la carte graphique est l'élément du PC qui bouffe le plus de puissance. Surtout ce modèle récent.

Peux tu m'indiquer le modèle de ton alimentation. C'est le bloc en bas de la tour au niveau de la prise d'alimentation. Il y a une étiquette généralement au dessus.

 

Share this post


Link to post
Share on other sites

Bonjour, ce n'est pas une noname l'alimentation semble correcte. Seb confirmera si il passe mais normalement sur les cg récentes il faut brancher des connecteurs d'alimentations supplémentaires entre la cg et la carte mère. Est que tu l'as bien fait au montage?

Share this post


Link to post
Share on other sites

Bonjour,

Le 03/11/2018 à 09:23, Stéphane49 a écrit :

depuis l'installation d'une nouvelle carte graphique NVIDIA GeForce GTX 1050 Ti , mon pc plante (écran bleu) 2 à 3 fois par jour.

Uniquement lors de séances de jeux ou bien également en utilisation bureautique/multimédia/Internet ?

Ton ancienne carte graphique, quel modèle était-ce exactement ?

 

Il y a 6 heures, Stéphane49 a écrit :

Sur l’étiquette c'est indiqué une Coler Master G 650 M

Au niveau de la puissance aucun souci celle-ci est largement surdimensionnée.

Une GTX 1050 Ti n'est pas une carte énergivore (75 W max).

D'ailleurs celle-ci est uniquement alimentée par le port PCI-E.

Après, Cooler Master a recourt à différents constructeur ( +/- bon ) pour la fabrication de ses alimentations.

La qualité n'est donc malheureusement pas toujours au rendez-vous.

 

As-tu la possibilité de te faire prêter une autre alimentation afin d'effectuer un test croisé ?

Autrement, tu peux aussi effectuer le test "POWER SUPLLY" inclus dans le logiciel OCCT.

Ce test permet de vérifier la stabilité des tensions de l'alimentation.

Share this post


Link to post
Share on other sites
Il y a 2 heures, charon a écrit :

Bonjour, ce n'est pas une noname l'alimentation semble correcte. Seb confirmera si il passe mais normalement sur les cg récentes il faut brancher des connecteurs d'alimentations supplémentaires entre la cg et la carte mère. Est que tu l'as bien fait au montage?

Mon PC a été monté par un professionnel donc je présume que ça a été bien fait, après je n'y connais rien donc je ne sais pas

Share this post


Link to post
Share on other sites
Il y a 1 heure, Sébastien a écrit :

Bonjour,

Uniquement lors de séances de jeux ou bien également en utilisation bureautique/multimédia/Internet ?

Ton ancienne carte graphique, quel modèle était-ce exactement ?

 

Au niveau de la puissance aucun souci celle-ci est largement surdimensionnée.

Une GTX 1050 Ti n'est pas une carte énergivore (75 W max).

D'ailleurs celle-ci est uniquement alimentée par le port PCI-E.

Après, Cooler Master a recourt à différents constructeur ( +/- bon ) pour la fabrication de ses alimentations.

La qualité n'est donc malheureusement pas toujours au rendez-vous.

 

As-tu la possibilité de te faire prêter une autre alimentation afin d'effectuer un test croisé ?

Autrement, tu peux aussi effectuer le test "POWER SUPLLY" inclus dans le logiciel OCCT.

Ce test permet de vérifier la stabilité des tensions de l'alimentation.

J'ai ce plantage à  n'importe quel moment autant en jeu,  ou si je suis sur internet ou en train d'utiliser word pour des documents, ou visionner des photos il est arrivé que ça plante alors que le  pc est allumé alors que je ne suis même pas en train de l'utiliser.

Pour ce qui est du test "power supply" je trouve ça à quel endroit le logiciel OCCT ?

Je n'ai pas d'autre alimentation pour faire de test malheureusement

Share this post


Link to post
Share on other sites
Il y a 5 minutes, Stéphane49 a écrit :

Pour ce qui est du test "power supply" je trouve ça à quel endroit le logiciel OCCT ?

Voici le lien de téléchargement:

http://www.ocbase.com/index.php/download

 

Il y a 6 minutes, Stéphane49 a écrit :

Je n'ai pas d'autre alimentation pour faire de test malheureusement

Tu ne connais personne qui pourrait t'en prêter une (ami, membre de la famille, collègue, etc...) ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, Sébastien a écrit :

Ton ancienne carte graphique, quel modèle était-ce exactement ?

J'allais oublié, tu n'as toujours pas répondu à ma question ci-dessus.

Share this post


Link to post
Share on other sites
Il y a 3 heures, Sébastien a écrit :

J'allais oublié, tu n'as toujours pas répondu à ma question ci-dessus.

Désolé j'ai oublié :-) c'était une Nvidia GTX650TI

Pour l'alimentation non malheureusement je ne connais personne, à part en acheter une je ne vois pas comment faire

Share this post


Link to post
Share on other sites
Il y a 4 heures, Sébastien a écrit :

Voici le lien de téléchargement:

http://www.ocbase.com/index.php/download

 

Tu ne connais personne qui pourrait t'en prêter une (ami, membre de la famille, collègue, etc...) ?

J'ai installé le logiciel, mais je ne sais pas ce qu'il faut faire avec et les informations qui s'affichent, c'est du chinois pour moi, en clair je n'y comprend rien :-)

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 14 heures, Stéphane49 a écrit :

Désolé j'ai oublié :-) c'était une Nvidia GTX650TI 

OK, il s'agissait également d'une carte NVIDIA.

Je posais la question car si l'ancienne carte avait été une AMD, il aurait pu s'agir d'un conflit entre les pilotes NVIDIA et AMD.

Et dans le cas où ces derniers n'auraient pas été désinstallés au préalablement.

 

Il y a 14 heures, Stéphane49 a écrit :

Pour l'alimentation non malheureusement je ne connais personne, à part en acheter une je ne vois pas comment faire

Le but est justement d'éviter de remplacer l'alimentation inutilement au cas où celle-ci ne serait pas fautive.

 

Il y a 14 heures, Stéphane49 a écrit :

J'ai installé le logiciel, mais je ne sais pas ce qu'il faut faire avec et les informations qui s'affichent, c'est du chinois pour moi, en clair je n'y comprend rien :-)

Dans "OCCT", à l'onglet "POWER SUPPLY", clique sur le bouton "ON" afin de lancer le test.

 

Ce que tu peux faire également à ton niveau, c'est de tester avec une autre version des pilotes NVIDIA.

Essaie avec la dernière version en date de la branche 39x.xx:

GeForce Game Ready Driver 399.24 WHQL

Désinstalle bien au préalablement l'ancienne version (Panneau de configuration/Désinstaller un programme) avant d'installer la version 399.24.

Tu peux éventuellement passer un coup de "DDU" (Display Driver Uninstaller) afin de supprimer les résidus de pilotes NVIDIA.

Concernant le logiciel "DDU", j'explique son fonctionnement sur le post ci-dessous:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...