Jump to content
arsenik59

PC redemarre tout seul

Recommended Posts

Bonjour,
 
j'ai un petit probème avec ma tour, mon PC se met a reboot tout seul que se soit en regardant un film, en jouant, ou en consultant une page internet. Cela peut arriver au bout de 3 minutes ou 1 heure et plus...
 
J'ai d'abord pensé a une surchauffe mais je suis pas convaicu. J'ai nettoyé tous mes ventilos de la tour, ventirad du CPU, GPU et alimentation.
Je surveille les T° avec Speedfan et OCCT, le reboot peut se produire à 44°C ou 76°C. Bon après, j'ai remarqué que ma pate thermique ne colle plus au ventirad du CPU et elle a durci, donc je dois y remédier! 
 
  • J'ai testé mes 4 Ram avec memtest sans erreur ( les 4 en meme temps, je n'ai pas fait une par une)
  • J'ai un disque dur interne dont le logiciel CrystalDiskInfo me donne l'état: prudence  ID: C5 Nombre de secteurs "instables": 200
  • Le logiciel OCCT me donne des valeurs de T° entre 40 et 50°, il m'a deja enregistré 1 fois une valeur maxi à 86°C sans que le pc plante (peut etre du a la pate thermique??)
  • Ma GPU dépasse pas les 40°C
  • les tests CPU: OCCT / CPU: LINKPACK / GPU: 3D se passe bien par contre le POWER SUPPLY fait reboot le PC instantanément ou quelques secondes après....( alimentation : COOLER MASTER G750Watt 80+ Bronze). Elle est silencieuse.
  • il y a quelques mois un SSD Samsung 850 EVO 500Go (1 an d'ancienté) m'a laché sans raison, je sais que les SSD sont fragiles mais cela à peut etre un rapport ?

Je précise que je n'ai pas de pièce de rechange genre alim, RAM, CPU ou GPU

Si quelqu'un connaissant un peu les pannes matèriel peut m'aiguiler car je ne peux pas acheter 20 pièces avant de résoudre le problème ...
 
Je vous remercie pour votre aide
 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour ;) ,

J'ai analysé un peu ta configuration. déjà dans l'observateur d'évènements tu as plusieurs échecs de lecture et d'ecritures comme ceux ci:

SettingSyncHost (10012,D,0) {3775BF1C-E8CE-440C-B413-260A197E0777}: Une demande d’écriture dans le fichier « C:\Users\ben59\AppData\Local\Microsoft\Windows\SettingSync\metastore\edb.log » à l’adresse relative 385024 (0x000000000005e000) pour 4096 (0x00001000) octets n’a pas été exécutée pendant 36 seconde(s). Ce problème est probablement dû à une défaillance matérielle. Contactez le fabricant de votre matériel pour obtenir de l’aide supplémentaire sur ce problème.

 

Tu as aussi une erreur dans l'index ntfs. Il faudrait commencer par changer le disque dur car c'est sur qu'il y a un problème de ce côté. Et il faudra bien sur réinstaller Windows  totalement car  il est  aussi corrompu.

Sinon 75 degres et 86 degres ce sont des températures élevées pour un processeur. Commence déjà par changer la pâte thermique et on avisera.

 

Pour l'alimentation il n'existe pas de méthode sur pour diagnostiquer un problème. Généralement quand tout a échoué on propose d'essayer de la changer. Ton alim est de marque mais j'ai déjà eu des soucis avec une alim antec réputée de 800W donc ça ne veut trop rien dire si tu n'as pas eu de chance. On avisera à la fin si les problèmes persistent après ces changements.

Share this post


Link to post
Share on other sites

Merci charon pour ta réponse

Il y a 10 heures, charon a dit :

Et il faudra bien sur réinstaller Windows  totalement car  il est  aussi corrompu.

Qu'es ce que tu entends par corrompu ? Mon windows est patché pour installer des themes custom, c'est ca ou rien a voir ?

Il y a 10 heures, charon a dit :

Tu as aussi une erreur dans l'index ntfs

Tu as vu cela pour le disque dur OS ? car le disque qui contient des erreurs "instables" c'est un disque de stockage

Pour la pate thermique je m'en occupe se week-end normalement

et je vais recommencer a tester mes barrettes mais cette fois ci 1 par 1 pour etre vraiment certain que la ram est hors de cause

Share this post


Link to post
Share on other sites

Bonjour ;)

regarde ici:

https://www.driverscloud.com/fr/configuration/35684839-13/evenements

 

les erreurs que j'ai vu comme celle cite au dessus sont sur le c et concerne les prefs windows. Il semble bien qu'il ait un souci avec le disque système.

Si l'installation windows a subi des dommages à cause d'un disque défaillant, windows est corrompu. Il faudra le réinstaller une fois le disque remplacé.

Share this post


Link to post
Share on other sites

ok mon installation windows a était faite avec une image système d'Acronis True Image donc je suppose que cette image doit etre corrompu aussi...

je vais déjà m'occuper de la pate thermique et du disk OS en premier et je verais si cela corrige le problème

Merci pour ton aide

Share this post


Link to post
Share on other sites

Bonjour, ça dépend si le disque dur était déjà "endommagé" quand tu as créé l'image acronis ou si le disque dur ou sont stockés ces images a aussi un souci ou pas.. 

Share this post


Link to post
Share on other sites

Bonjour j'ai changé la pate thermique du cpu, cela lui a fait du bien car il monte pas plus de 50° en moyenne, j'ai aussi reinstalé le windows sans utiliser une image disque Acronis, donc "installation propre" sur le meme disque aprés avoir supprimer les partitions et formatage, mais le soucis perciste j'ai donc débranché tous mes HDD superflu. il me reste juste le disque OS et un autre avec des films et des jeux pour tester mais cela ne change rien. j'ai un SDD pour mon OS qui est en cours de livraison mais pour le moment j'ai peur de le mettre tant que j'ai pas trouvé le probleme (pas envie de le flinguer....)

Pour le moment je ne sais toujours pas d'ou vient le problème: GPU, CPU, CM (pas d'anomalie visuelle), alim ...

depuis la réinstallation mon pc reboot uniquement pendant un jeux, je vais retester de regarder plusieurs films en suivant se soir pour voir si cela le fait avec des videos ...

Share this post


Link to post
Share on other sites

@charon

Salut j'ai avancé un peu sur mon problème, j'ai retiré ma GPU et je passe par la carte graphique intégré a ma carte mère, bon certain jeux ram ^^, et les vidéos passe bien, mon PC ne reboot plus et ce même si je laisse mon PC allumé pendant 3 jours...

Donc je peux éliminé mon CPU et ma carte mère, par contre comment je peux savoir si c'est vraiment la carte graphique qui commence a déconné ou le module de mon alimentation (COOLER MASTER G750Watt 80+ Bronze) pour la GPU ?

Share this post


Link to post
Share on other sites

pour en finir je pense que cela vient de l'alimentation, se soir j'ai laissé tourner mon PC sur un jeu en fond de tache pendant 3h (sans jouer) et en moins d'une minute aprés que j'ai repris la main sur le jeu, il a reboot alors que c'est la carte graphique de la carte mere. Ca le fait moins souvent et moins vite mais ca continu ...

Vous en pensez quoi ?

Merci pour votre aide

Share this post


Link to post
Share on other sites

Bonjour,

Comme te l'a suggéré charon, pour s'assurer que l'alimentationsoit en cause ou non, il faut effectuer un test croisé avec une autre alimentation.

Tu n'as pas la possibilité de t'en faire prêter une (amis, voisins, membres de ta famille, etc...) ?

Autrement, il faut vérifier les tensions d'alimentations (3V, 5V et 12V)  au repos et en charge à l'aide d'un multimètre.

Mais pour un utilisateur lambda, le plus simple étant tout même de tester avec un autre bloc d'alimentation.

Share this post


Link to post
Share on other sites

Salut, nan pour le moment, il va falloir que j'en achete une lol, apres ca coute moins chere qu'un GPU mais c'est pas prévu au budget actuel :unsure:

mais merci pour ton aide

Share this post


Link to post
Share on other sites

Bonjour,

oui il n'existe pas de test fiable pour déterminer qu' une alimentation est défaillante à part la changer. Généralement on essaye de la changer quand tous les autres cas ont été écarté ou quand tu as des pannes multiples ou des pannes aléatoires. 

A ce stade c'est soit le GPU,soit l'alimentation. Le GPU c'est le matos qui consomme le plus . Vu que tu as moins de BSOD en l'enlevant cela pourrait effectivement venir de là. 

Share this post


Link to post
Share on other sites

Bonjour,

Le 22/05/2018 à 09:39, charon a dit :

Le GPU c'est le matos qui consomme le plus . Vu que tu as moins de BSOD en l'enlevant cela pourrait effectivement venir de là.

oui je pense aussi qu'il consomme beaucoup le GPU, mais il me la fait aussi avec le GPU de la carte mère, et comme le test POWER SUPPLY de OCCT fait reboot le PC instantanément ( mais pas avec la GPU de la CM).  Prochain salaire je vais me prendre une GPU et je verrais bien si cela vient de la.

En tous cas merci pour votre aide, je ferai un retour avec les test de la nouvelle GPU

Share this post


Link to post
Share on other sites

Bonsoir,

Le 23/05/2018 à 19:06, arsenik59 a dit :

mais il me la fait aussi avec le GPU de la carte mère

Si le symptôme persiste toujours avec le chipset graphique intégré seul, il y a de fortes chances que le problème vienne de l'alimentation et non de la carte graphique.

 

Le 23/05/2018 à 19:06, arsenik59 a dit :

et comme le test POWER SUPPLY de OCCT fait reboot le PC instantanément ( mais pas avec la GPU de la CM).

Le test tendrait justement à prouver que l'alimentation est défaillante.

La carte graphique consommant beaucoup plus que le chipset graphique intégré, l'alimentation est donc plus sollicitée.

Si les tensions sont instables, elle ne va donc pas tenir les fortes charges et planter plus rapidement.

 

Le 21/05/2018 à 20:11, arsenik59 a dit :

Salut, nan pour le moment, il va falloir que j'en achete une lol, apres ca coute moins chere qu'un GPU mais c'est pas prévu au budget actuel :unsure:

mais merci pour ton aide

Tu ne connais vraiment personne qui possède un PC pour pouvoir effectuer un test croisé ?

Autrement, va porter ta machine chez un réparateur afin qu'il effectue un diagnostic.

Cela te coûtera moins cher et également un achat inutile.

Share this post


Link to post
Share on other sites

Bonjour je reviens vers vous car hier soir mon PC a planté 1 fois et 2 fois de suite aujourdh'ui , je suis toujours avec la carte graphique intégré a ma CM, donc je peux écarter la GPU.

j'ai consulté l'observateur d'événement windows, j'ai plusieurs choses:

Avertissement: ACPI / ID événement: 15 / catégorie: Aucun

Erreur: DistributedCOM / ID événement: 10016 / catégorie: Aucun

c'est 2 la j'en ai plusieurs

Critique: Kernel-Power / ID événement: 41 / catégorie: (63)

par contre celles-ci semble correspondre aux heures de plantage

@charon @Sébastien Qu'es ce que le "Kernel-Power" ?

sur le net je trouve plusieur évocation sur cette erreur: conflit antivirus, MAJ win 10, redémarrage rapide, ect ...

merci pour votre aide

 

Share this post


Link to post
Share on other sites
Le 25/05/2018 à 22:15, Sébastien a dit :

Bonsoir,

Si le symptôme persiste toujours avec le chipset graphique intégré seul, il y a de fortes chances que le problème vienne de l'alimentation et non de la carte graphique.

 

Le test tendrait justement à prouver que l'alimentation est défaillante.

La carte graphique consommant beaucoup plus que le chipset graphique intégré, l'alimentation est donc plus sollicitée.

Si les tensions sont instables, elle ne va donc pas tenir les fortes charges et planter plus rapidement.

 

Tu ne connais vraiment personne qui possède un PC pour pouvoir effectuer un test croisé ?

Autrement, va porter ta machine chez un réparateur afin qu'il effectue un diagnostic.

Cela te coûtera moins cher et également un achat inutile.

Si mais soit ils ont des PC portables ou des alim beaucoup plus faible genre 450W ou 500W

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 2 heures, arsenik59 a dit :

@charon @Sébastien Qu'es ce que le "Kernel-Power" ? 

sur le net je trouve plusieur évocation sur cette erreur: conflit antivirus, MAJ win 10, redémarrage rapide, ect ...

"Kernel-Power" correspond à l'alimentation du noyau de Windows.

Cette erreur peut-être également engendrée par une alimentation défectueuse.

 

Il y a 1 heure, arsenik59 a dit :

Si mais soit ils ont des PC portables ou des alim beaucoup plus faible genre 450W ou 500W

Une alimentation de 450/500W suffira amplement pour effectuer un test sur le chipset vidéo intégré.

Ta carte graphique, quel modèle est-ce exactement ?

Mais de toute manière, 750W est surdimensionné pour ta machine.

Share this post


Link to post
Share on other sites
Il y a 20 heures, Sébastien a dit :

Bonsoir,

"Kernel-Power" correspond à l'alimentation du noyau de Windows.

Cette erreur peut-être également engendrée par une alimentation défectueuse.

 

Une alimentation de 450/500W suffira amplement pour effectuer un test sur le chipset vidéo intégré.

Ta carte graphique, quel modèle est-ce exactement ?

Mais de toute manière, 750W est surdimensionné pour ta machine.

Peut etre mais tu dois savoir aussi que j'ai retiré 3 HDD de stockage  (au total 5To) et que je n'ai pas encore remis pour éviter les plantages intempestifs

la je tourne juste avec un SSD pour OS, et 2 HDD jeux et films pour les tests

Ma carte graphique c'est une ASUS RADEON R7 260X-OC-2GD5, avec driver AMD bien sur

Share this post


Link to post
Share on other sites
il y a 54 minutes, arsenik59 a dit :

Peut etre mais tu dois savoir aussi que j'ai retiré 3 HDD de stockage  (au total 5To) et que je n'ai pas encore remis pour éviter les plantages intempestifs

la je tourne juste avec un SSD pour OS, et 2 HDD jeux et films pour les tests

Ma carte graphique c'est une ASUS RADEON R7 260X-OC-2GD5, avec driver AMD bien sur

@SébastienAutant pour moi après verification il reste juste 2HDD qui ne sont pas remis (2x1To)

Share this post


Link to post
Share on other sites

Bonsoir,

En écriture, un disque dur consomme moins de 10 W.

La Radeon R7 260X consomme max aux alentours des 100 W.

Et qu'au i5-4590, il ne dépasse pas les 100 W en pleine charge.

Une bonne alimentation de 500 W suffirait donc largement.

Share this post


Link to post
Share on other sites
Il y a 3 heures, arsenik59 a dit :

Peut etre mais tu dois savoir aussi que j'ai retiré 3 HDD de stockage  (au total 5To) et que je n'ai pas encore remis pour éviter les plantages intempestifs

Apparemment, il n'y a qu'un seul disque dur en "prudence".

Le 02/05/2018 à 20:48, arsenik59 a dit :

J'ai un disque dur interne dont le logiciel CrystalDiskInfo me donne l'état: prudence  ID: C5 Nombre de secteurs "instables": 200

Il suffit donc de ne pas le connecter lors des tests.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...