Jump to content
Mojojojo

Problème de compatibilité de matériel avec pilote Killer performance

Recommended Posts

Bonjour à tous !

 

Voilà je viens pour installer un pilote pour ma carte réseau qui est celui ci proposé par drivers.cloud https://www.driverscloud.com/fr/services/50830720-60/trouver-les-pilotes, je le télécharge, je double clic pour l'installer, ça commence à charger et là j'ai un message d'avertissement avec le "!"dans le triangle jaune qui me dit "aucun matériel n'a été...... (je ne peux même pas voir la fin de la phrase avec leur trois points de suspension x)) et juste en dessous ce message me notifie "ATTENTION: Ce programme est protégé par la loi du copyright et des conventions internationales" (genre le FBI va débarquer chez moi) ensuite je ne peux qu'annuler mon installation je n'ai pas d'autres choix possibles.....

J'ai vérifié la compatibilité de mon matos avec le driver proposé et c' est bien pour un "Qualcomm Atheros QCA61X4A Wireless Network Adapter"https://www.driverscloud.com/fr/services/GetInformationDriver/71614-67613/qualcomm-killerperformancesuite-151804-win7-win81-win10-x64exe

Je ne vois pas trop d'où peut venir le problème ? Si quelqu'un a une idée, je suis tout ouïe ! Merci d'avance !

 

Ps: Un petit détail qui a peut être son importance , j'ai essayé de dl le pilote sur le site du constructeur et là j'ai un beau "Invalid file!" qui apparaît.....

Share this post


Link to post
Share on other sites

Bonjour

 

J'ai exactement le même problème  est- il possible de savoir comment vous avez résolu le problème ?  car je n'ai pas trouvé

j'ai essayé de telecharger le driver et ça me dit la même chose

https://www.driverscloud.com/fr/services/GetInformationDriver/73390-98635/qualcomm-killerperformancesuite-211352-uwd-x64exe

Comme L'ami Mojojojo  cela me dit   (aucun materiel compatible n'a été .....)

 

Qui a une idée du pourquoi ?

Share this post


Link to post
Share on other sites

Bonjour, 

Merci pour votre réponse. 
J'ai bien suivi la procédure, mais windows m'indique que "les meilleurs pilotes pour votre appareil sont déjà installés". Le point d'exclamation jaune n'apparait pas. peut etre qu'il y a eu une mise à jour automatique des pilotes... Je vais attendre quelques jours pour voir si la situation est stabilisée.

Bonne soirée, 

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 3 heures, Behartaxou@hotmail;com a écrit :

'ai bien suivi la procédure, mais windows m'indique que "les meilleurs pilotes pour votre appareil sont déjà installés". Le point d'exclamation jaune n'apparait pas. peut etre qu'il y a eu une mise à jour automatique des pilotes... Je vais attendre quelques jours pour voir si la situation est stabilisée.

Dans ce cas là, il faut indiquer directement le fichier "netathr10x.inf" dans le dossier décompressé " Killer-Ethernet-Wireless_INF_2019-09-10/Production/Windows10-x64/1435-1535".

Sinon peux-tu relancer une détection de ta configuration stp ?

Share this post


Link to post
Share on other sites
Le 12/11/2019 à 21:57, Sébastien a écrit :

Bonsoir,

Dans ce cas là, il faut indiquer directement le fichier "netathr10x.inf" dans le dossier décompressé " Killer-Ethernet-Wireless_INF_2019-09-10/Production/Windows10-x64/1435-1535".

Sinon peux-tu relancer une détection de ta configuration stp ?

Bonsoir, 

Via le gestionnaire de périphérique, on ne peut indiquer que le dossier dans lequel se trouve le fichier netathr10x.inf, mais pas le fichier en tant que tel.  Lorsque j''indique le dossier 1435-1535, il me dit que le meilleur pilote est déjà installé. 

Je précise que depuis, il arrive que sans aucune raison apparente, ma carte réseau Cisco Anyconect Secure se désactive. 

Ma config actuelle https://www.driverscloud.com/fr/configuration/60610971-1/resume-acer-ng-vn7-591g-74dt-v115

 

Quel conseil avez vous pour moi ?

Merci :)

 

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 19 minutes, Behartaxou@hotmail;com a écrit :

Via le gestionnaire de périphérique, on ne peut indiquer que le dossier dans lequel se trouve le fichier netathr10x.inf, mais pas le fichier en tant que tel.  Lorsque j''indique le dossier 1435-1535, il me dit que le meilleur pilote est déjà installé. 

Il faut procéder de cette manière:

1. clic-droit sur le périphérique "QCA6174 802.11ac Wireless Network Adapter"

2. cliquer sur "Mettre à jour le pilote"

3. cliquer sur "Parcourir mon ordinateur à la recherche du logiciel de pilote"

4. cliquer sur "Choisir parmi une liste de pilotes disponibles sur mon ordinateur"

5. cliquer sur "Disque fourni"

6.  cliquer sur "Parcourir"

7. cliquer sur le fichier "netathr10x.inf" dans le dossier décompressé " Killer-Ethernet-Wireless_INF_2019-09-10/Production/Windows10-x64/1435-1535"

8. cliquer sur "OK"

9. cliquer sur "Suivant"

10. cliquer sur "Fermer"

Share this post


Link to post
Share on other sites
Le 14/11/2019 à 16:59, Sébastien a écrit :

Bonsoir,

Il faut procéder de cette manière:

1. clic-droit sur le périphérique "QCA6174 802.11ac Wireless Network Adapter"

2. cliquer sur "Mettre à jour le pilote"

3. cliquer sur "Parcourir mon ordinateur à la recherche du logiciel de pilote"

4. cliquer sur "Choisir parmi une liste de pilotes disponibles sur mon ordinateur"

5. cliquer sur "Disque fourni"

6.  cliquer sur "Parcourir"

7. cliquer sur le fichier "netathr10x.inf" dans le dossier décompressé " Killer-Ethernet-Wireless_INF_2019-09-10/Production/Windows10-x64/1435-1535"

8. cliquer sur "OK"

9. cliquer sur "Suivant"

10. cliquer sur "Fermer"

Merci Pour ces précisions que j'ai bien suivi. Par contre, pendant l'installation, j'ai eu un blue screen avec System_Thread_Exception_Not_Handled. L'élément ayant échoué : QCAMAIN10X64.Sys. 

Depuis, ma QCA6174 n'apparait plus tout le temps dans mes gestionnaires de périphériques (nécessite un redémarrage) et je dois me connecter en filaire. Dès que je cherche à me connecter en wifi, j'ai un blue screen. 

 

Des solutions ?  

 

Share this post


Link to post
Share on other sites

Bonsoir,

Il y a 12 heures, Behartaxou@hotmail;com a écrit :

Merci Pour ces précisions que j'ai bien suivi. Par contre, pendant l'installation, j'ai eu un blue screen avec System_Thread_Exception_Not_Handled. L'élément ayant échoué : QCAMAIN10X64.Sys. 

Depuis, ma QCA6174 n'apparait plus tout le temps dans mes gestionnaires de périphériques (nécessite un redémarrage) et je dois me connecter en filaire. Dès que je cherche à me connecter en wifi, j'ai un blue screen. 

Dans ce cas là, clic-droit sur la carte réseau:

1. clique sur "Désinstaller l'appareil"

2. coche la case "Supprimer le pilote pour ce périphérique"

3. clique sur "Désinstaller"

4. clique "Oui" au message "Voulez-vous redémarrer votre ordinateur maintenant ?"

L'ancien pilote sera automatiquement restauré au redémarrage de Windows.

Ensuite essaie avec celui-ci:

Qualcomm Atheros wireless driver v12.0.0.832 for QCA6174A and Windows 10

Share this post


Link to post
Share on other sites

Bonjour, 

Merci pour cette réponse. Malheureusement, j'ai essayé d'installer la dernière version (modèle Qualcomm Atheros QCA61x4) et rien n'y fait, je reste avec un blue screen pour la meme erreur. J'ai essayé de l'installer en mode sans échec, mais impossible, message d'erreur de Windows me disant : " cette opération s'est terminée car le délais d'attente a expiré". Egalement, ma carte réseau Cisco AnyConnect se désactive automatiquement à chaque blue screen, meme si le blue screen met en cause la Qualcomm. Peut être une piste ?

 

d'autres solutions? 

Share this post


Link to post
Share on other sites

Bonjour,

Et avec la version 12.0.0.832 ?

Pourquoi souhaites-tu mettre à jour le pilote de ta carte réseau sans fil exactement ?

Tu rencontres des problèmes avec cette dernière ?

Si ce n'est pas le cas, alors continue à utiliser la version 12.0.0.455 du pilote Qualcomm Atheros.

La mise à jour des pilotes n'est ni une nécessité ni une obligation si la machine fonctionne correctement.

Share this post


Link to post
Share on other sites
Il y a 11 minutes, Sébastien a écrit :

Bonjour,

Et avec la version 12.0.0.832 ?

Pourquoi souhaites-tu mettre à jour le pilote de ta carte réseau sans fil exactement ?

Tu rencontres des problèmes avec cette dernière ?

Si ce n'est pas le cas, alors continue à utiliser la version 12.0.0.455 du pilote Qualcomm Atheros.

La mise à jour des pilotes n'est ni une nécessité ni une obligation si la machine fonctionne correctement.

Bonjour, 

Idem avec la version 12.0.0.832. 

Ma carte réseau est instable depuis deux semaines, avec des bluescreen réguliers. C'est la raison pour laquelle j'ai essayé de regardé au niveaux des pilotes. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...